Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Lenovo G500 brak rozpoznawania napędu DVD

kamyl99403 18 Sty 2016 17:24 843 4
  • #1 18 Sty 2016 17:24
    kamyl99403
    Poziom 8  

    Witam. Mam problem z napędem DVD. Problem polega na tym, iż system raz widzi napęd, raz nie. Kiedyś komputer był w serwisie, skończyło się na wymianie nagrywarki. 2 miesiące temu była wymiana i system ją wykrywał aż do dzisiaj gdzie problem się powtórzył. Zauważyłem, że po hibernacji problem powrócił.
    Kiedyś instalowałem Linuxa obok Windows w trybie UEFI. Po usunięciu Linuxa, Windows nie widział napędu. Czy to może być spowodowane instalacją 2 systemów Windowsa i Linuxa w trybie UEFI?
    Dodam jeszcze, że po upłynięciu 5 minut ekran się nie wygasza, a powinien.
    Czasami po hibernacji nie ładuje sie system Windows, lecz po wyjęciu baterii i uruchomieniu dopiero się ładuje system.
    Dodam jeszcze, że problem nie leży po stronie systemu, instalowałem 3 razy sam Windows i problem tkwił nadal.
    Nie wiem co może być przyczyną takiego stanu rzeczy...
    Proszę o pomoc!

    Laptop Lenovo G500 brak rozpoznawania napędu DVD

    0 4
  • #2 18 Sty 2016 19:23
    miecho18
    Spec od komputerów

    Podstaw inny napęd.

    0
  • #3 18 Sty 2016 23:00
    Eidems
    Poziom 27  

    Napęd w ogóle jest wykrywany poprawnie w biosie/uefi?

    0
  • #4 18 Sty 2016 23:26
    kamyl99403
    Poziom 8  

    W UEFI nie wykryło napędu Laptop Lenovo G500 brak rozpoznawania napędu DVD , ale po resecie gdy załadowałem płytkę to jakby "magicznie"się pokazał zarówno w UEFI jak w systemie

    0
  • #5 18 Sty 2016 23:31
    Eidems
    Poziom 27  

    Tak jak kolega wyżej, jeszcze pozostaje sprawdzić na innym napędzie;)

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo