Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung SyncMaster 910MP - no signal-check cable--dziwne objawy

macharius 20 Sty 2016 00:02 753 8
  • #1 20 Sty 2016 00:02
    macharius
    Poziom 8  

    Otóz przedstawie problem. Posiadam karte graficzna EAH6970 DCII/2DI4S/2GD5 (Asus Radeon HD6970) i dwa monitory. I tutaj pojawia sie problem. Pierwszy Syncmaster P2370HD jest normalnie na złączu DVI, jednak drugi takiego nie posiada to dokupiłem przejściówkę z DVI-I-->D-SUB jednak pomimo, iz komputer widzi "910" to wyglada na to, że nie przesyła obrazu. Monitor jest sprawny, sprawdzałem podpinajac go do laptopa (VGA-VGA). Do tego przejściówka także wydaje sie byc sprawna. Sprawdziłem to w taki sposób, P2370 podłączyłem przez ta przejsciówke normalnie pod VGA (monitor posiada 3 porty: VGA, DVI, oraz HDMI, zas 910 TYLKO VGA) i obraz został normalnie wyświetlony. Stąd też moje pytanie czemu starszy monitor (910) nie wykrywa sygnału >.< ?

    0 8
  • Mitronik
  • #2 20 Sty 2016 00:31
    wolf09
    Poziom 14  

    Ustaw mu jakąś małą rozdzielczość, później podłącz Samsunga 910MP i zobacz czy działa. Samsung ma max rozdzielczość 1280x1024 więc trudno żeby chodził w większej i pewnie dla tego nie daje sygnału.

    0
  • #3 20 Sty 2016 00:45
    macharius
    Poziom 8  

    Tzn na drugim wykrytym, ustawiłem 800x600 i wciąż nic. Chyba, że mam zrobić to na obu?

    0
  • Mitronik
  • #4 20 Sty 2016 01:15
    wolf09
    Poziom 14  

    Najlepiej na obu ustaw 1280x1024.

    Dodano po 10 [minuty]:

    Ta karta obsługuje VGA na górnym DVI,na dolnym nie będzie działać.

    0
  • #5 20 Sty 2016 01:16
    macharius
    Poziom 8  

    Jeszcze zauważyłem, ciekawa rzecz, że gdy podpinam monitor przez przejściówke, system wykrywa, że jest to monitor VGA jednak w menadżerze urządzeń pisze "Standardowy monitor inny niż PnP" Zaś przy laptopie monitor jest wczytywany jako PnP.

    0
  • #6 20 Sty 2016 01:25
    wolf09
    Poziom 14  

    Ponieważ podłączasz przez przejściówkę DVI jest to wyjście cyfrowe.

    0
  • #7 20 Sty 2016 02:06
    macharius
    Poziom 8  

    Wyglada na to, że przez przejściówke nie może zczytać EDID i chyba z tego wynika problem, w takim razie co mogę zrobić ? Tzn ta karta obsluguje vga z portu dvi z prawej strony :p

    0
  • #8 20 Sty 2016 09:18
    sosarek

    Poziom 43  

    Na samym 910 obraz jest wyświetlany?

    0
  • #9 20 Sty 2016 14:05
    macharius
    Poziom 8  

    910 wyświetla obraz jeśli podepniemy ja np do laptopa kablem vga-vga. Zas sam port w karcie graficznej tez działa, bo podpiąłem go do telewizora z wejściem vga wraz z tą przejściówką dvi-vga i śmigało.

    0