Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

XP 2003 HDI 2.0 emulator zmieniarki CD Yatour YT-M06 niewidoczny po aktywacji

22 Sty 2016 10:20 1287 2
  • Poziom 27  
    Witam.
    Mam problem jak poniżej.
    Zakupiłem emulator zmieniarki CD: Yatour YT-M06 do radia VDO RD3 (do mojej Xsary). Podłączyłem emulator wcześniej do radia, zgodnie z instrukcją a dzisiaj byłem u elektryka w Rzeszowie żeby mi go aktywował w BSI. Problem w tym, że po pomimo przeprowadzonej aktywacji (w dwóch miejscach: LCD i w kalkulatorach) w dalszym ciągu nie jest ona widoczna. Nie mogę w żaden sposób dotrzeć do tej zmieniarki, gdy przyciskam przycisk "zmieniarki" w radiu nic się nie dzieje. Kasę zapłaciłem a efektu żadnego nie ma.
    Moje pytanie brzmi, w czym może być problem ?
    Czy od razu po odkodowaniu w BSI urządzenie powinno być widoczne, czy trzeba odłączyć i ponownie załączyć zasilanie auta (akumulator). Poradźcie, coś.
    Może ktoś w Rzeszowie sprawdzić mi poprawność ustawień w BSI, czy rzeczywiście zmieniarka została odblokowana ?
    Pytanie, co powinno się stać po naciśnięciu klawisza zmieniarki na radiu, gdyby funkcja zmieniarki została odblokowana, a fizycznie zmieniarki by nie było?

    Proszę napiszcie mi gdzie (w których miejscach) powinno się odblokować w BSI funkcje zmieniarki ? Może spece którzy odblokowywali mi ... o czymś zapomnieli ?
    Jeśli byłaby taka możliwość to proszę zamieścić screeny z Lexii lub wskazać opisem ścieżkę do konkretnych opcji które należy zmienić w ustawieniach lexii.
  • Poziom 27  
    Dziękuję, znalazłem podobne dla lexii:
    XP 2003 HDI 2.0 emulator zmieniarki CD Yatour YT-M06 niewidoczny po aktywacji

    ale nie ma nic a nic o programowaniu wyświetlacza LCD

    Prosiłbym o kolejne pomocne wskazówki w rozwiązaniu problemu braku widoczności emulatora zmieniarki w moim Pikusiu.
    W moim przypadku telekodowanie w lexii wykonane było ręcznie a nie zdalnie (internetowo).


    Przed chwilą sprawdzałem działanie emulatora na dwóch identycznych VDO RD3-01 (nie Siemens): XP 2003 HDI 2.0 emulator zmieniarki CD Yatour YT-M06 niewidoczny po aktywacji
    Na żadnym z nich nie melduje się emulator zmieniarki. To są oryginalne radia montowane w cytrynach. Co ciekawe wsadziłem pendrive i widzę że dioda miga, więc dane są czytane. Sprawdziłem wszystkie połączenie elektryczne i są w porządku.
    Dalej nie wiem w czym jest problem.





    Właśnie wróciłem od elektryka, funkcja zmieniarki jest na 100% aktywowana w BSI, ale samej zmieniarki (emulatora) w dalszym ciągu nie da się uruchomić. Radio nie widzi zmieniarki, klawisz zmieniarki nie działa w dalszym ciągu.