Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens MK 55400 zaśmierdział i stanął

arkadiusz.pietras 22 Sty 2016 13:40 960 10
  • #1 22 Sty 2016 13:40
    arkadiusz.pietras
    Poziom 2  

    Witam podczas normalnej pracy robot nagle zwiększył obroty po czym zaśmierdział i stanął. teraz po odpaleniu na najniższym biegu wskakuje na najwyższe obroty na 3 sek i się wyłącza. Co to może być za usterka?

    0 10
  • SterControl
  • SterControl
  • #3 22 Sty 2016 14:06
    arkadiusz.pietras
    Poziom 2  

    jeszcze go nie rozbieralem, jak to zrobie wrzuce fotki

    0
  • #5 09 Wrz 2016 22:21
    xdiax
    Poziom 22  

    Tutaj też prawdopodobnie spalił się triak (ten na radiatorze). Zastanawia mnie tylko ten układ w obudowie SMD, na drugiej stronie laminatu, zapaćkany białą pastą (?). Możesz odczytać z niego oznaczenia ?

    0
  • #6 10 Wrz 2016 07:36
    Borek_PL
    Poziom 11  

    Wymieniłem triaka i jest to samo; układ to PIC16F676 a więc jeśli padł, to po zawodach.
    Mnie zastanawia jeszcze inna rzecz - skoro startuje, ale się zatrzymuje, to tak jakby blokował go jakiś czujnik - są 2 mechaniczne właczniki bezpieczeństwa (które zamykają się po nałożeniu odpowiednich akcesoriów) natomiast na osi silnika jest magnes a obok coś co wygląda raczej jak opornik a nie kontaktron. Tak czy inaczej sygnały z niego i tak trafiaja do mikrokontrolera, który jeśli zaniemógł, to nikt mi nowego nie zaprogramuje.

    0
  • #7 11 Wrz 2016 22:22
    xdiax
    Poziom 22  

    Nie jest to przypadkiem czujnik halla ? Myślę, że ten mikrokontroler pełni kilka funkcji - spełnia regulację fazową oraz stabilizuje obroty (spadek obrotów - zwiększa napięcie), a także chroni silnik / triak przed spaleniem w przypadku zablokowania wirnika. Może też niestety zapisywać ilość włączeń i wyłączeń w pamięci EPROM i później "ubić" układ po odpowiednim czasie ... :(

    0
  • #8 11 Wrz 2016 22:33
    dzi_dziuś
    Specjalista AGD

    Borek_PL napisał:
    natomiast na osi silnika jest magnes a obok coś co wygląda raczej jak opornik a nie kontaktron.
    .

    Słynny dławik, bolączka robotów bosch'a, który odpowiada za opisane przez Ciebie zachowanie silnika. Wartość chyba 4,7mH, ale sprawdź dokładnie po kodzie paskowym. Jeśli nie wypadł ze swojego miejsca, to najprawdopodobniej jest do wymiany

    1
  • #9 12 Wrz 2016 18:08
    xdiax
    Poziom 22  

    dzi_dziuś napisał:
    chyba 4,7mH

    Dużo :D

    A tak z ciekawości, do czego tam służy ten dławik ? Nigdy się nie spotkałem z takim rozwiązaniem szczerze mówiąc, nie obraziłbym się za naprowadzenie na materiały szerzej to opisujące ;)

    0
  • #10 12 Wrz 2016 22:57
    dzi_dziuś
    Specjalista AGD

    xdiax napisał:
    do czego tam służy ten dławik

    Informuje sterownik o prędkości obrotowej wirnika.

    xdiax napisał:
    nie obraziłbym się za naprowadzenie na materiały szerzej to opisujące

    Na elektrodzie było kilka tematów z tym problem, szukaj :) A ogólne materiały dot, wykorzystanego zjawiska znajdziesz pod hasłem "cewka w zmiennym polu magnetycznym".

    0
  • #11 15 Wrz 2016 20:16
    Borek_PL
    Poziom 11  

    Wymieniłem słynny dławik, bo faktycznie nie miał przejscia omomierzem (w obudowie do montażu poziomego "opornika" znalazłem tylko na popularnym portalu aukcyjnym) i robot wrócił z wakacji do pracy :-)
    Bardzo dziękuję za pomoc.

    0