Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz regulowany - 30V 10A

DJ ANNUS 22 Sty 2016 23:29 1296 4
  • #1 22 Sty 2016 23:29
    DJ ANNUS
    Poziom 31  

    Witam przyszedłem tu po poradę jak najszybciej zrobić taki zasilacz, orginalny został uszkodzony a szkoda mi resztę złomować.
    Zaletą jest duża łądna obudowa , dwa transformatory 24V 10A każdy mostek i kondensatory .
    Teraz zrobiłem L200 + 5 tranzystorów, działa to fajnie ale dla napięć zasilających powyżej 35V działa chyba ograniczenie SOAR układu i odcina napięcie wyjściowe.
    I tak średnio to działa.
    Zależy mi na przedziale 20-30V.

    0 4
  • Pomocny post
    #2 23 Sty 2016 00:17
    Setel
    Poziom 25  

    Skup się i napisz dokładnie, jakiej porady oczekujesz. Z tego, co piszesz, zrobiłeś układ, który "średnio działa" i oczekujesz konkretnego rozwiązania, jak go ulepszyć. Może zamieść najpierw schemat, jakiś dokładniejszy opis... więcej konkretów, ogólnie.

    0
  • #3 23 Sty 2016 08:09
    DJ ANNUS
    Poziom 31  

    Setel napisał:
    Może zamieść najpierw schemat, jakiś dokładniejszy opis... więcej konkretów, ogólnie

    Właśnie ogólnie to co zrobiłem nie rokuje na jakiekolwiek rozwiązanie , poza wstępnym stabilizatorem +34V. A było opisane w jakiejś gazecie.

    I nie wiem czy bardziej niezawodne było by coś na maa723 czy też jakaś przetwornica step down. Bo do dyskozycji mam 50V dc.
    To raczej hobby więc koszty nie grają roli.

    0
  • Pomocny post
    #4 23 Sty 2016 10:27
    jarek_lnx
    Poziom 43  

    Cytat:
    Witam przyszedłem tu po poradę jak najszybciej zrobić taki zasilacz, orginalny został uszkodzony a szkoda mi resztę złomować.
    Oczywiście ze szkoda złomować, dziwię sie że nie próbowałeś naprawić, zawsze to mniejszy nakład pracy niż zrobić od nowa i przy naprawianiu jest znacznie mniej błedów jakie można popełnić.

    Cytat:
    Teraz zrobiłem L200 + 5 tranzystorów, działa to fajnie ale dla napięć zasilających powyżej 35V działa chyba ograniczenie SOAR układu i odcina napięcie wyjściowe.
    Chyba? konstruktor musi mieć pewność, budując zasilacz na 10A 30V wypadało by umieć poprawić dowolny schemat, nie ma takiej konstrukcji która zagwarantuje ci całkowicie bezproblemowe uruchomienie, szykuj sie na to że z czymś trzeba będzie powalczyć. Gdyby problemem było SOAR to wydajność prądowa spadała by przy zmniejszaniu napiecia wyjsciowego, poza tym nawet przy Vi-Vo=32V L200 da 200mA jeśli używasz zewnętrznych tranzystorów to z takim prądem bazy kilka amperów prądu wyjściowego jest osiągalne.

    Powiem z własnego doświadczenia, że gdy byłem żółtodziobem trafił mi sie zasilacz "trudny" w naprawie i uznałem że łatwiej zrobić swoją elektronikę bo to takie proste, zrobiłem na tranzystorach i LM317, trzeba było dołożyć ograniczenie prądowe, preregulator (zakres regulacji napiecia wyjściowego 0-50V więc spadek napiecia na LM317 trzeba było ograniczyć, ja ograniczyłem do 20V), zrobić regulację od zera, choć układ spełniał założenia nie był już prosty, a parametry miał gorsze od oryginału.
    Wnioski są takie że użycie stabilzatora LM317 utrudnia budowę zasilacza laboratoryjnego, z L200 jest lepiej ale nie idealnie, a konstrukcje budowane "na piechotę" są bardziej uniwersalne i łatwiejsze w modyfikacji i wcale nie takie skomplikowane.

    Wiekszość fabrycznych zasilaczy labotratoryjnych jest oparta na prawie tym samym schemacie, dwa wzmacniacze operacyjne do kontroli prądu i napiecia, napiecie odniesienia, kilka dzielników, zasilanie wzmacniaczy zasilaczem pomocniczym połączonym z plusem wyjścia, dzięki temu maksymalne napiecie wyjściowe ogranicza tylko wytrzymałość tranzystorów mocy.
    Gdy oparłem sie na takim schemacie blokowym udało mi sie zaprojektować i uruchomić pierwszy zasilacz o satysfakcjonujących parametrach.

    Cytat:
    Właśnie ogólnie to co zrobiłem nie rokuje na jakiekolwiek rozwiązanie , poza wstępnym stabilizatorem +34V.
    Obchodzenie ograniczeń L200 nie będzie potrzebne gdy pozbedziesz sie L200 :)

    0
  • #5 23 Sty 2016 12:23
    DJ ANNUS
    Poziom 31  

    Wiesz ogólnie problem jest z tym ze bez obciążenia mam 43V a po obciążeniu 10A mam 30V DC na kondensatorach.
    Jak napięcie skoczy ponad 40V to musi spaść do 35 żeby układ się załączył z powrotem i zaczął stabilizować.
    Jak Na razie tranzystory mocy mogą wytracić w ciepło ok 200W bez wentylatora na dużym radiatorze z diody prostowniczej, tyle sprawdzałem więc jest nieźle.


    Orginalne jest to statron 30V 10A uwalony wysokim napięciem , elementy niedostępne już niestety.

    Dodano po 2 [minuty]:

    Zrobił bym na maa723 ale jest on czuły na zakłócenia wcz i wn. A u mnie działa dopałka 200W CB i iskierniki zapłonowe .

    0