Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo z580 - Czarny ekran po wlaczeniu - czasem

23 Sty 2016 16:11 2256 9
  • Poziom 7  
    Witam,
    Okolo pól roku temu w moim laptopie (lenovo z580, 8gb ram, Geforce, i5) zaczął pojawiać sie problem z włączeniem.

    Problematyczne włączenie wyglada mniej więcej tak: zapalają się diody (te same i w ten sam sposób jak podczas normalnej pracy), laptop nie wydaje żadnego sygnału błędu, rusza CD i wentylator (wentylator rusza na większych obrotach i laptop sie dość mocno grzeje) i to tyle. Nie startuje wyświetlacz (podłączałem do zewnętrznego monitora i ten również był czarny).

    Tak okolo pól roku temu gdy resetowałem laptopa pojawiały się problemy z włączeniem ale po maksymalnie 2-3 krotnym wyłączeniu (dłuższe przytrzymanie przycisku power) i włączeniu laptop startował i wszystko było cacy - można go było zahibernować, uśpić i laptop działał bez najmniejszych problemów aż do momentu ponownego resetu (lub wyłączenia i próbie późniejszego uruchomienia) gdzie sytuacja się powtarzała.
    Przez jakis czas problem sie nasilał i coraz więcej resetów było wymaganych by komputer włączyć po uprzednim wyłączeniu.
    Okolo 3 miesięcy temu komputer w ogóle nie chciał startować ale po zostawieniu go wyłączonego na noc i włączeniu zasilania (przycisk power) rano komputer startował bez problemu.
    Dziś komputer startuje raz na kilkadziesiąt włączeń. Nie jest to związane z temperatura bo komputer chłodziłem, zostawiałem na jakis czas (nieraz na noc lub dwie) i nie zmienia to nic. Ostatnio miałem go rozkręconego przez kilka dni (około tydzień) i po tym czasie załączył się bez problemu. Nieraz startuje dopiero po 10-15 włączeniu, nieraz jest to 10-15 włączenie po całej nocy I dopiero to pomaga.

    Czy ktoś spotkał sie z czymś podobnym? Jakie mogą być możliwe przyczyny? W jaki sposób moge zdiagnozować tego potworka - mam jedynie miernik i bardzo chciałbym się dowiedzieć co jest problemem.
  • Poziom 27  
    Zobacz jakie masz pamięci bios i ec, jak mx to podmień na winbondy.

  • Spec od komputerów
    Jak wyżej, z tym że nie koniecznie winbondy. Na początek nowe kości - biosu i EC i sprawdzić czy problem pozostanie. Jeśli tak możliwe uszkodzenie PCH.
  • Poziom 7  
    Dziekuje bardzo za rady. Sprawdzę, podmienię i podzielę się wynikami.
  • Poziom 31  
    Br003 napisał:
    Czy ktoś spotkał sie z czymś podobnym? Jakie mogą być możliwe przyczyny?

    Niestety wielokrotnie, 98,9% odlutowany/uszkodzony most hybrydowy lub układ graficzny ale wcześniej wypada wykluczyć problem z kościami EC/BIOS
  • Poziom 27  
    Te płyty robiłem głównie w wersji bez dodatkowej grafiki, ale na pch odpadało może kilka na 100szt, 80% usterek pomijając uszkodzenia mechaniczne albo zalanie to był bios.
  • Poziom 11  
    Witam
    Mam dokładnie ten sam problem w 100% co kolega zakładający temat. Średnio się znam na hardware ale wymieniłem całą płytę główną i dalej jest to samo. Czy może to oznaczać uszkodzenie procesora lub pamięci RAM ?.
    Pozdrawiam.

  • Spec od komputerów
    Radek6100 napisał:
    Mam dokładnie ten sam problem w 100% co kolega zakładający temat
    - Nie ma rozwiązania, więc nie wiadomo jaki był problem w przypadku Autora.
    Z takiego opisu można dopasować wiele usterek - poza wymienionymi np. tasiemkę matrycy czy samą matrycę.
    Jakie masz możliwości podmiany elementów lub wykonania pomiarów?
  • Poziom 11  
    Teraz np. Caly czas sie resetuje. Mam mozliwosc podmiany ram. Zaraz podmienie i zobacze co bedzie

    Dodano po 56 [minuty]:

    Gdy zamieniam pamieci ram ze sprawnego laptopa do mojego to moj laptop caly czas sie resetuje. A gdy wkladam moj ram do sprawnego laptopa to nie ma w nim zadnej reakcji tylko po uruchomieniu czarny ekran i mocno sie grzeje.
  • Poziom 2  
    Cześć!
    Problem z Lenovo Z580 to raczej częsty przypadek, bo w internecie jest pare wątków na forach z czarnym ekranem, a na allegro można nawet kupić płyty główne, które się nie uruchamiają.
    Mój problem obiawiał się tak, że na ekranie pojawiały się zielone paski (podobne jak na pegazusie gdy źle się włożyło dyskietkę :)) z dźwiękowym glitchem, a ekran się zawieszał i nic nie można było zrobić. Przez jakiś czas pomagał restart, ale problem czasami się powtarzał. Po jakimś czasie komputer przestał się uruchamiać. Obiawy były jak u autora wątku - zapalały się diody, startował wiatrak, ale ekran był czarny.

    Zamówiłem płytę główną na allegro (wydaje mi się, że regenerowaną). Po włączeniu system ruszył, ale zaraz pojawiło się to samo i komputer już nie chciał się uruchmić. Odesłałem kartę i przysłali mi już nową (nie było śladów regeneracji gorącym powietrzem na czarnych foliach na płycie). Wszystko hulało przez około rok, kiedy problem z powrotem się pojawił. Tym razem po zawieszeniu się, komp już nie chciał się z powrotem uruchomić. Czasami udało się go włączył ale raczej nie na długo.

    Zauważyłem, że glitch pojawiał się głównie przy ruchu ekranem. Przyjrzałem się zawiasom i zobaczyłem, że ich uchwyty w obudowie są popękane i też coś było przy nich robione (komputer kupiłem używany). To skierowało moje podejrzenia na układ graficzny. Wyłączyłem w BIOSie dedykowaną kartę graficzną na zintegrowaną i problem zaczął znacznie żadziej się pojawiać.

    Gdy pewnego razu, dla próby, z powrotem spróbowałem włączyć kartę graficzną, to już nawet BIOS nie wystartował. Musiałem rozkręcić kompa, wyciągnąć bateryjkę na płycie głównej i poczekać z pół godziny, aż rozładują się ładunki w pamięci ustawień BIOSa:). Resetowały się ustawienia w BIOSie i na szczęście domyślnie wybrana była zintegrowana karta graficzna i komp się uruchamiał.

    Do tej pory czasem przy mocnieszym poruszeniu ekranu komputer się wiesza i później nie chce się uruchomić. Odłączam go wtedy od zasilania, wyciągam baterię i zmieniam kolejność kości RAMu w slotach. Po tym komputer startuje. Do czasu kiedy nie uzbieram na coś nowego, będę sobie radził w ten sposób. Mam nadzieję, że chociaż jednej osobie pomogę tym wpisem.