Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z druk. OKI 521, nie kręci się silnik napędu wałka

17 Cze 2005 17:33 1099 5
  • Poziom 11  
    Cześc,
    Prosę o pomoc w naprawie druk. OKI 521, nie ciągnie papieru perforowanego.Zauważyłem ze nie kręci się silnik napędu wałka, tylko nim szarpie, mierzyłem opornośc, to jest 2x po ok. 9 ohm, ( wygląda na dobry).Czyżby było uwalone sterowanie?,
    Gdzie tego szukać?, może mi ktoś pomoże, z góry dziękuje
  • Poziom 12  
    Czy sprawdzałeś silnik przy odłączonym wałku???
    O ile dobrze pamiętam to pomiędzy zębatką silnika a wałkiem jest taki trybik wykonany z miękiego tworzywa i on psuje (wyłamują sie zęby)się najczęściej
    pozdrawiam
    gawrek
  • Poziom 11  
    Zebatki sprawdzałem , są dobre.
    Udało mi się pożyczyć drugą taką i wiem już ze to jest uszkodzone sterowanie na elektronice. Nie wiem jak się do tego zabrać, nie mam schematu, może ktoś już z tym walczył, proszę o radę?
    Na złej elektronice silnik tylko drga i się nie obraca, co nim steruje ?, może jest jakiś element który standartowo się psuje, może ktoś coś wie na ten temat?
  • Pomocny post
    Poziom 10  
    Witam
    sprawdż bezpiecznik na płycie -wygląda jak rezystor jeśli dobrze pamiętam oznaczenie f2
    jeśli uszkodzony to na 99%uszkodzony układzik drivera można dokupić w TME śprawdzę w schemaciku to dokładnie podam symbol i cene
  • Poziom 11  
    Cześć, dzięki za podpowiedż , zmierzyłem ten bezpiecznik f2, wygląda na dobry(ma zwarcie).Mimo to może być jednak uszkodzony ten układ co steruje silnikiem.Czy to jest ten na radiatorze MHM2025 ?.
    Jeśli tak to gdzie go dostać ?
  • Poziom 11  
    odpusciłem sobie tą naprawę, elektronika byla uszkodzona, układu nie dostałem więc drukarkę oddałem.Temat zamykam