Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Harman Kardon AVR 130 - brak dźwięku z kanałów surround

Sorek1989 24 Sty 2016 21:13 912 8
  • #1 24 Sty 2016 21:13
    Sorek1989
    Poziom 2  

    Witam.

    Jest możliwe, że w ampli Harman Kardon AVR 130 z poziomu menu są wyłączone kanały surround??

    Po podpięciu przewodów głośnikowych wszystkie inne kanały działają, a surround nie działa.

    Nie słychać dźwięku na żadnym z ustawień.

    Wszystko inne działa w 100%, jedynie dźwięk "nie wychodzi" z tylnych kanałów opisanych surround.

    Na wyświetlaczu ten zestaw kolumn pokazany jest jako aktywny.

    0 8
  • Sklep HeluKabel
  • #3 24 Sty 2016 22:08
    Sorek1989
    Poziom 2  

    Właśnie manuala przejrzałem już wcześniej.

    Sprzedający twierdzi, że z poziomu menu jest wyłączone wyjście surround.

    Mam pilot, ale nie wiem jak mam je aktywować.

    0
  • Sklep HeluKabel
  • #4 24 Sty 2016 22:23
    krys06
    Poziom 29  

    Nie pamiętam, jak z pilota aktywować, ale masz rozpiskę przycisków w manualu, zarówno panelu przedniego,tylnego, jak i pilota. O ile wyjścia są sprawne.

    0
  • #5 24 Sty 2016 22:40
    Sorek1989
    Poziom 2  

    No właśnie pół internetu przeszukałem i nic konkretnego nie znalazłem na temat aktywacji tych kanałow. Niby jakoś to można zrobić. Może ktoś u siebie coś takiego robił?
    Albo poprostu te wyjścia są niesprawne i tyle.

    0
  • #6 24 Sty 2016 23:52
    krys06
    Poziom 29  

    krys06 napisał:
    Albo poprostu te wyjścia są niesprawne i tyle.

    Dlatego podałem Ci link, ale piszesz, że service manuala posiadasz...no to sprzęt rozebrać, ustalić przyczynę, naprawić. Mogą być np zimne luty.
    Naprawiałem takiego Harmana, ale tam był uszkodzony jeden kanał. Po wymianie uszkodzonych elementów, sprzęt oddałem jako sprawny. Pamiętam jednak, że pilot był niezbędny do pełnej obsługi wszystkich funkcji. Z opisu przycisków pilota zwróć uwagę na poz39:opisaną jako"6 channel direct input button"

    0
  • #7 25 Sty 2016 00:18
    Sorek1989
    Poziom 2  

    Kombinowałem z tym trybem już dzisiaj ale tam nic za bardzo nie idzie zmienić :-/
    Nie mam sił na ten amplituner, jest to moja druga sztuka w której coś się psuje.
    Albo poprostu trzeba wejść w ukryte menu i odblokować

    0
  • #8 28 Sty 2016 21:25
    gerdowski
    Poziom 22  

    Skontaktuj się ze sprzedającym i niech powie Ci jak to jest zablokowane.

    0
  • #9 03 Lut 2016 20:25
    blockers203
    Poziom 9  

    Harmany mają na wyświetlaczu pokazane które kanały pracują. Jeśli masz pokazane że kanał jest to wina w sprzęcie jeśli nie podświetlane są tylne kanały to znaczy że wzmacniacz chodzi w innym trybie niż sorund lub przy konfiguracji zostały pominięte kanały efektowe i samo przełączanie miedzy trybami nic nie da. Miałem 230-tke tam był mikrofon do kalibracji w pilocie nie wiem jak jest przy 130 ale jak masz coś do samokalibracji to poprostu to zrób a sprzęt sam powinien wykryć kolumny. A i jeszcze jeśli jest tryb 5 chanel stereo przy włączeniu jeśli nie były wykryte tylne kanały to wyświetli 3 chanel stereo.

    0