Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

WDS - TP Link i Asus, a funkcja WDS

MrDoimer 25 Jan 2016 10:18 2880 8
  • #1
    MrDoimer
    Level 38  
    Witam,

    Posiadam dwa routery :
    1. Asus RT-AC51U (nadrzędny)
    2. TP-Link WR710N (podrzedny)

    Asus jest głównym routerem i w TP Linku włączam funkcje WDS, łącze z Asusem, wyłączam DHCP, zmieniam IP na adres SPOZA puli DHCP Asusa. Ustawiam takie samo hasło jak w Asusie.

    I tak - wszystko działa, ale :
    1. Od kiedy WDS zadziała nie mam żadnej możliwości dostania się do konfiguracji tp linka bo po wpisaniu adresu ustawionego w tp linku nic znajduje strony.
    2.
    Prędkość bez WDS na 70% zasięgu = ok. 60Mbps
    Prędkość z mostem na zasięgu 100% = od 12 do 2 Mbps

    Jak rozwiązać oba te problemy?
    Pozdrawiam
  • #2
    bogiebog
    Level 43  
    W asusie ustaw adrez zgodny z tplinkiem z poza puli dhcp tplinka, nie asusa.
  • #3
    MrDoimer
    Level 38  
    Ale na TP linku wyłączam DHCP, a więc z jakiej puli?
  • #4
    bogiebog
    Level 43  
    Jeśli Asus jest routerem dostarczającym neta to tam powinen być DHCP server.
  • #5
    MrDoimer
    Level 38  
    Tam czyli w Asusie, tak? I tak jest.
    W TP Linku jest wyłączony.
  • #6
    bogiebog
    Level 43  
    sorry, coś mi się pokićkało chyba

    - Główny router rozdaje IP przez dhcp serwer
    - Inne routery - dhcp wył, lan IP ręcznie z sieci głównego routera ale poza pulą DHCP.
  • #7
    jimasek
    Moderator of Networks, Internet
    MrDoimer wrote:
    1. Od kiedy WDS zadziała nie mam żadnej możliwości dostania się do konfiguracji tp linka bo po wpisaniu adresu ustawionego w tp linku nic znajduje strony.

    Urządzenia masz w tej samej podsieci?

    MrDoimer wrote:
    Prędkość bez WDS na 70% zasięgu = ok. 60Mbps
    Prędkość z mostem na zasięgu 100% = od 12 do 2 Mbps

    Tryb WDS jest bardzo kapryśny a tym bardziej między urządzeniami różnych marek.
  • #8
    MrDoimer
    Level 38  
    jimasek wrote:
    Urządzenia masz w tej samej podsieci?

    Próbowałem różnych konfiguracji w każdym przypadku działało.

    Asus : 192.168.1.1
    TP-Link : 192.168.0.2
    czy
    TP-Link : 192.168.1.2

    Dodano po 34 [sekundy]:

    jimasek wrote:
    Tryb WDS jest bardzo kapryśny a tym bardziej między urządzeniami różnych marek.

    No tak czytałem właśnie.
    Ok, daje sobie spokój gdyż wcale tak bardzo tego nie potrzebuje.
    Dzięki za pomoc pozdrawiam.
  • #9
    jimasek
    Moderator of Networks, Internet
    Asus 192.168.1.1

    Tp-Link 192.168.1.2 o ile DHCP masz powyżej tego adresu czyli 192.168.1.3 - 192.168.1. ....