Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony TA-A50 - Brak sygnału na wyjściu- wymieniony STK4192II

25 Sty 2016 13:27 1491 21
  • Poziom 28  
    Witam,
    We wzmacniaczu uszkodzona była hybryda- stałe napięcie na wyjściach.
    Po zbadaniu drobnicy - wyszło na to iż cała reszta jest oki- tak więc zamówiłem układ- wiadomo że są słabej jakości. Ale do spokojnego używania powinna dać radę.
    Po wlutowaniu- przekaźnik załącza się -nie ma nic na wyjściu, na wejście sygnał jest podawany- sprawdzone oscyloskopem.
    Pytania :
    1. Mute na jakiej zasadzie tu działa ? Co ma być by na 6 nodze by końcówka działała.
    2.Może być tak felerna że nie działa od nowości ?

    Zasilania są+- 44V
    Stabilizatory działają ( Klasyczne na rezystorze i diodzie zenera +- 14V.)
    Proszę o sugestie i pomoc.
    Pozdrawiam
    Kamil.
  • Relpol przekaźniki
  • Poziom 35  
    Z nogą mute w powietrzu powinien grać. Napięcie ujemne względem masy aktywuje funkcję mute. (-2V)
    Niestety, może od nowości w cale nie grać.
  • Poziom 28  
    Miała niby styczność z GND, ale podniosłem i bez zmian.
    Chyba padłem ofiarą lipnej końcówki.
    Chyba wrzucę do tego wzmacniacza jakiś moduł na klasie D.

    Chyba że jeszcze coś może blokować start tej końcówki mocy ?
  • Specjalista od sprzętów RTV
    Nie niby styczność, tylko tak ma być, nogi 3,6,16 są na masie.
    Sprawdź dla pewności gniazdo słuchawkowe, może tam jest uszkodzenie.
    Jeżeli napięcia są zgodne ze schematem, to faktycznie STK lipny. W oryginale jest STK4192MK2K
  • Relpol przekaźniki
  • Poziom 28  
    marck1 gniazdo wydaję się działać- nie ma na nim również głosu- co powoduje rozłączanie głośników przy włożeniu słuchawek ? Idzie impuls na przekaźnik ?
  • Poziom 35  
    Ja bym raczej celował w 2xLM3886, przy dobrym pomyślunku obejdzie się na kosmetycznych przeróbkach, nie potrzeba żadnych kitów.
    Przynajmniej będzie działać, wsadzanie kitów z D nie da tej pewności, no chyba że ktoś to już ćwiczył w praktyce.
    Kupowanie kolejnych STK ... nieee, szybciej dziewicę na studiach znajdziesz, jak ktoś ma oryginalne STK to trzyma w pudełku dla siebie do swojego grającego zabytku i go nie sprzeda, bo g..o zarobi a później sam będzie szukał .
    Zrobisz jak chcesz ;), oczywiście pomiary robiłeś wprost na nogach STK ??
  • Poziom 28  
    Do STK dochodzi wszystko co musi biedaczek mieć :)
    Obok układu są dwa tranzystory- ktoś coś przy nich kiedyś robił- ale miernikiem wykazują sprawność- i w sumie bez schematu nie wiem do czego one są.
  • Pomocny post
    Poziom 35  
    No jak to tak naprawiać bez schematu.
    W gnieździe słuchawek styki pomocnicze fizycznie odłączają wyjście głośnikowe, nie ma to związku z przekaźnikiem.
    Q103 i Q104 są właśnie do sterowania nogą 6 mute.
  • Poziom 28  
    Dzięki za schemat-wszystko takie jasne :)
    Ale nie że nie ma pytań :)
    Rozumiem że w tym wzmacniaczu mute nie jest robione nogą mute, tylko przekaźnikiem ?
    I jak mam napisać sprzedawcy że jest źle z układem ?
    Czy elementy elektroniczne maja jakieś gwarancje ?
  • Poziom 35  
    Sorka, źle popatrzyłem, te tranzystory to część układu zabezpieczeń, napis muting oznacza tylko że napięcia podane na schemacie odpowiadają napięciom w momencie kiedy nie ma podanego sygnału, skoro przekaźnik załącza to układ zabezpieczeń - też odpada.
    Za funkcję mute odpowiada któryś z cyfrowych układów (pewnie cyfrowy potencjometr), nie chce mi się teraz doktoryzować bo to nie ma związku z problemem, skoro masz sygnał na wejściu STK to cyfrówka działa.
    Reklamacji nie podlegają, chyba że inaczej napisano z danym sklepie.
  • Pomocny post
    Poziom 35  
    cichy lis napisał:
    W klasie D ciężko coś znaleźć na symetrycznym zasilaniu.
    Ale co powiecie na takie coś ?
    http://olx.pl/oferta/wzmacniacz-mocy-z-ukladem-lm3886-CID99-IDb1INx.html#face1d4cba
    Tylko V max jest na styk- tu mam około +- 41V.


    Lm3886 ma max +/- 47V bez sygnału, da sobie radę.
    Ew. podmienisz elektrolity, ale i tak pewnie są na 50V.
    Pamiętaj o potencjale (-) na obudowie LM3886, gdybyś chciał użyć radiatora oryginalnego który może być na potencjale (0) . Przekładki izolujące.
    No chyba że w całości kit wsadzisz to ok.
  • Poziom 28  
    Użyję oryginalnego radiatora- więc będę używał przekładek.
    Cała reszta chyba Plug and play :)
  • Poziom 35  
    Wsadzisz to się dowiesz, jedynie co może numer wywinąć to układ zabezpieczeń ale powinno działać ;)
  • Poziom 28  
    Mógł by działać, choć sprawdzę co się dzieje jak brakuje układu :)
  • Poziom 28  
    Po założeniu Kitu AVT2180 działa- ciut cichsze wejście- i czy końcówki bez niczego powinny się grzać ?
    Pozdrawiam
    Kamil.
  • Poziom 43  
    cichy lis napisał:
    czy końcówki bez niczego powinny się grzać ?

    Co znaczy "bez niczego"? Bez sygnału, bez kolumn, czy bez radiatora?
    Jeśli nawet nie ma sygnału a końcówka jest przykręcona do radiatora, ma prawo być lekko ciepła. Płynie przecież przez nią prąd spoczynkowy, więc kilka W musi się wydzielić.
  • Poziom 28  
    Bez sygnału, Vol na minimum.
    Zrobiłem testy- i faktycznie nie jest to jakieś straszne- trochę za długo w klasie D siedziałem i stąd ta panika :)

    Przy słuchaniu czegoś- lektor- z naturalną głośnością ( nie mam db metra pod ręką- ciepło to 32 stopnie przy T otoczenia 21.

    Więc chyba jest Ok- bałem się tez tego skrajnie wysokiego napięcia, ale jak napisał A.Gieronimo dało radę :)
  • Poziom 43  
    Wszystko jest w porządku. Jaka powierzchnia radiatora? Przy słuchaniu "pod korek" może się nagrzać nawet do 60 °C. Więcej nie powinien.
  • Poziom 28  
    Radiator- jak na początku tematu- od STK.

    Wrzucę może jakieś zabezpieczenie termiczne.
  • Poziom 43  
    Teoretycznie rzecz biorąc moc tracona będzie taka sama jak w oryginale, jednak problemem może być mała powierzchnia styku LM - radiator.
    Najlepiej potestuj go jeszcze i jak nie będzie się wyłączał to można zostawić.
  • Poziom 28  
    Wytrzymał - dłuższą grę - moc około 40RMS. Wystarczy zupełnie - trafo było bardziej ciepłe :)
    Dzięki pozdrawiam :)