Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TERMET G19-01 - Świeczka się nie zapala

HaDMaN 25 Jan 2016 19:14 8778 10
  • #1
    HaDMaN
    Level 10  
    Witam,
    Od wczoraj zgasła świeczka i nie chce się zapalić na stałe..
    Tak jak widać na pierwszym obrazku trzymając wciśnięte pokrętło, świeczka się pali do momentu puszczenia pokrętła ( po puszczeniu powoli płomień maleje aż znika )
    Rozebrałem dzisiaj piecyk i postanowiłem przeczyścić bo przypuszczam iż z ciągiem ma problem dlatego też zdjęcie drugie i trzecie przedstawia Ogranicznik temperatury. Chciałbym się dowiedzieć jak mogę wykluczyć to że czujniki są wyłączone. Jak zmostkować te czujniki żeby działało to jako tako?


    Nie chce kupować nowego piecyka bo po czasie grzewczym mają nam wymieniać piecyki na zwykłą ciepłą wodę z administracji ( blok 4 piętrowy )
    Bardzo proszę o pomoc gdyż ciepłej wody niema :D
    TERMET G19-01 - Świeczka się nie zapala TERMET G19-01 - Świeczka się nie zapala TERMET G19-01 - Świeczka się nie zapala
  • #3
    HaDMaN
    Level 10  
    ja nie mam słabego płomenia tylko po puszczeniu Pokrętła wydatku gazu znika płomień
  • #4
    Rysio4001
    Heating systems specialist
    Witam.
    1. Czy termopara nie jest brudna.
    2. Czy termopara nie jest przepalona.
    3. Czy płomień dobrze omywa termoparę (podgrzewa).
    4. Czy zabezpieczenia termiczne STB i ciągu kominowego są zwarte (mają połączenie)
    5. Czy zabezpieczenia termiczne STB i ciągu kominowego nie mają oporu na stykach (w tych urządzeniach nawet opór na stykach poniżej 1Ω może powodować gaśnięcie świecy).
    6. Czy cały obwód szeregowy termopara - zabezpieczenia termiczne STB i ciągu kominowego - elektromagnes mają pewne połączenia (dobrze łączą).

    Często jedno z zabezpieczeń termicznych ma za dużą rezystancję na stykach (najczęściej zabezpieczenie ciągu kominowego), lub źle łączy połączenie przy elektromagnesie.

    Mogą też być inne uszkodzenia, np: uszkodzony mechanicznie zawór gazowy, ale przeważnie przyczyną jest któraś z wymienionych powyżej.

    UWAGA! Zabezpieczeń nie wolno mostkować, i tak pozostawiać. Jest to śmiertelnie niebezpieczne!
    Pozdrawiam.
  • #5
    HaDMaN
    Level 10  
    Dziękuję Rysio4001 za odpowiedź. Tak podejrzewałem z Bratem że coś przy termoparze się dzieje. Jutro przyjedzie brat z miernikiem i będziemy badać te zabezpieczenia.
    Termoparę czyściłem trochę więc nawet jak była to już brudna nie jest. Przepalona też chyba nie jest i płomień w miare dobrze ogrzewa ten bolec. Reszte będziemy badać jutro mam nadzieje ze coś sie z tego wyklaruje..

    a co do tego mostkowania to dasz rade zdradzić jak się to robi ? Chcemy to zrobić na chwile nie na stałe


    edit :// Zrobiłem zdjęcia jak wygląda w miarę bolec termopary , oraz jak płomień opiewa bolec ( widać że bolec jest w jakby prawej stronie płomienia w środku )
    TERMET G19-01 - Świeczka się nie zapala TERMET G19-01 - Świeczka się nie zapala TERMET G19-01 - Świeczka się nie zapala
  • #6
    Rysio4001
    Heating systems specialist
    Witam.
    HaDMaN wrote:
    a co do tego mostkowania to dasz rade zdradzić jak się to robi ? Chcemy to zrobić na chwile nie na stałe

    Są tam dwa zabezpieczenia termiczne (te czarne pastylki przykręcone na dwie śrubki widoczne na Twoich zdjęciach z pierwszego postu: drugim STB, i trzecim zabezpieczenie ciągu kominowego.
    Trzeba wyprowadzenia do których są dolutowane przewody zewrzeć pewnie np: kawałkiem drutu. Jeśli odpali i będzie trzymać płomień, a po rozłączeniu mostka zgaśnie, to jest pewność że to zabezpieczenie jest do wymiany.
    Mostkowanie takie można wykonać tylko na krótką chwilę w celu testu.

    Jak już pisałem wcześniej:
    Nie da się bezpiecznie eksploatować takich urządzeń ze zmostkowanymi zabezpieczeniami, nawet na przysłowiową minutkę.
    Eksploatacja urządzenia z zablokowanymi zabezpieczeniami jest śmiertelnie niebezpieczne!

    Pozdrawiam.

    Dodano po 11 [minuty]:

    Termopara wygląda na całą.
    Płomień natomiast wygląda trochę nędznie. Trochę ciągnie go pionowo do góry (przynajmniej tak wygląda na zdjęciu). Powinien być bardziej sztywny i skierowany na termoparę. Odkręć tą blaszkę świecy, i oczyść ją od spodu, często na niej narasta stożkowy nagar na przeciwko otworu dysz (jeśli jest taki nagar, to trzeba go usunąć). Zwróć też uwagę na dyszę, czy nie jest przytkana (UWAGA! jest bardzo delikatna, i łatwo ją uszkodzić).
  • #7
    HaDMaN
    Level 10  
    Witam ponownie
    Właśnie jesteśmy podczas sprawdzania tego wszystkiego i doszliśmy do takich wniosków że gdy nie świeci się świeczka to oporowość jest żadna ( chodzi o czujniki zabezpieczeń ).. pokazuje 1.1 i 1.2 na obu przy oporowości kabli miernika 1 to daje nam 0.1 i 0.2 na poszczególnych czujnikach. Rozkręciliśmy w sumie cały piecyk żeby odkręcić czujnik STB od nagrzewnicy. Widać zimne luty na stykach ale obwód jest zamknięty na obu czujnikach - sprawdzone "pikaczem". Doszliśmy dalej podgrzewając równocześnie bolec termopary i sprawdzając oporowość czujników - wyszło tak że czujnk ciągu podczas podgrzewania zwiększa oporowość do 8. Momentalnie rośnie jak przykładam zapalniczke do bolca termopary. Drugi czujnik - ten przy nagrzewnicy bez reakcji a wręcz jakby się cofał do 0.01 więc chyba uwalony jest cała termopara..
    czy zalecacie zakup nowego, np to ?
    http://allegro.pl/termopara-termy-termet-g-19-01-z-czujnikami-i4939944220.html

    albo używanego
    http://allegro.pl/termopara-z-czujnikami-termy-termet-g19-01-jaknowa-i5929862127.html

    co sądzicie?
  • Helpful post
    #8
    Rysio4001
    Heating systems specialist
    Witam.
    Tak się oporu nie mierzy!
    Te wszystkie elementy są w pętli, więc jeśli nawet któryś element ma przerwę na stykach, lub duży opór, to obwód i tak się zamknie przez pozostałe elementy w obwodzie. Aby dokonać pomiaru rezystancji, trzeba przerwać obwód (pętlę). Można to zrobić np: wykręcając złączkę przewodu na gwint, wkręconą w elektromagnes. Widać tą złączkę z gwintem na foto w Twoich linkach.
    Podczas podgrzewania termopary, ta zaczyna generować napięcie, i w obwodzie zaczyna płynąć prąd. Jak miałeś omomierz podłączony równolegle do czujnika ciągu kominowego, o ten zaczynał zmieniać wskazania, ponieważ zaczynał płynąć przez niego prąd generowany poprzez termoparę (tak omomierz się zachowuje, gdy zacznie płynąć przez niego prąd ze źródła zewnętrznego - w tym przypadku z termopary. W zależności od polaryzacji (zamiana miejscami końcówek omomierza), wartość mierzona rośnie, lub maleje, a nawet może przejść na wartość ujemną. Taka sytuacja jest nieprawidłowa dla omomierza, i grozi jego uszkodzeniem). Jednakże pomiar ten potwierdza, że czujnik ciągu kominowego jest uszkodzony, i ma opór lub przerwę na stykach. Jeśli by łączył, to prąd popłynął by przez zwarte styki czujnika, i nie popłynął by przez omomierz.
    Próbowałeś ze zmostkowaniem czujnika? Jeśli płomień był by podtrzymany po zmostkowaniu czujnika, to jednoznacznie potwierdziło by jego usterkę.
    Oczywiście mostkowanie tylko i wyłącznie w celu testowym!
    Co do zakupu całej wiązki z czujnikami i termoparą, to lepiej nową, bo używana nie wiadomo w jakim jest stanie, i w niedługim czasie może też ulec awarii. A najczęściej właśnie wysiada czujnik ciągu kominowego, bo jest narażony na agresywne działanie spalin, które powoduje korozję jego styków, i w efekcie usterkę.
    Można też wymienić sam termiczny czujnik ciągu kominowego. To kosztuje kilka PLN.
    Pozdrawiam.
  • #9
    HaDMaN
    Level 10  
    dzwoniłem dzisiaj w sprawie tych części i tylko nerwów się najadłem bo ludzie oczywiście muszą się wyżywać na mojej niewiedzy i zgrywać znawców.. ehh.. na szczęście ostatnie połączenie które wykonałem okazało się pozytywne bo starszy Pan który mieszka niedaleko mnie wycenił naprawę na niski koszt ( do 50 zł ).. czyli może przyjedzie i wymieni czujnik ;)
    apropos to w kazdym sklepie/serwisie powiedzieli mi ze nie sprzedadza mi samego czujnika.. zostałem poinformowany że występują tylko w pętli w całości razem w tej termoparze :) Zobaczymy wieczorem czy coś dziadek naprawi :)
  • #10
    bro2004
    Level 29  
    Dobrze mówili, bo czujniki są zalutowane na termoparze !
    Tutaj widać dziadek pobawi się w tzw. druciarstwo, które pewnie przyniesie korzyść w postaci uruchomienia podgrzewacza...
  • #11
    HaDMaN
    Level 10  
    gość przyszedł wymienił czujnik ciągu i działa :)
    problem solved :)