Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG37LF65 - Znika obraz, a potem znów się pojawia.

8126 25 Jan 2016 22:22 2490 27
  • #1
    8126
    Level 12  
    Witam!

    Przeszukałem forum i kilka znalezionych wątków nie pomogło.
    Wymienione elektrolity na inwerterze, wszystkie kabelki sprawdzone i wyczyszczone.

    Po włączeniu TV około 3-5 minut jest ok, potem obraz znika.
    Matryca czarna, niekiedy pojawiają się jaśniejsze piksele lub linie.
    Po około 5 minutach obraz pojawia się lekko zniekształcony.
    Zdecydowanie mniej zniekształcony niż na obrazku.


    LG37LF65 - Znika obraz, a potem znów się pojawia.
    Gdy się w tym momencie TV wyłączy i ponownie włączy obraz jest ok, i już taki pozostaje.

    Podświetlenie cały czas działa więc inwerter jest raczej OK.
    Przy załączaniu TV zapala się niebieska dioda na inwerterze potem stopniowo gaśnie. Nie mam pojęcia co ona sygnalizuje.

    Napięcia na zasilaczu są OK. Tętnień raczej nie stwierdziłem.

    Zauważyłem, że przy załączaniu na T-CON słychać lekki "trzask", jakby pyknięcie przekaźnika.
    T-CON w wersji jak poniżej.
    LG37LF65 - Znika obraz, a potem znów się pojawia.

    Poniżej zdjęcie T-con oraz kilka pomiarów w tych oznaczonych miejscach.

    T-con.
    LG37LF65 - Znika obraz, a potem znów się pojawia.

    Miejsce 1 przy zaniku obrazu.
    LG37LF65 - Znika obraz, a potem znów się pojawia.

    Miejsce 1 z obrazem. Przebieg już nie jest tak stabilny jak bez obrazu.
    LG37LF65 - Znika obraz, a potem znów się pojawia.

    Miejsce 2.
    LG37LF65 - Znika obraz, a potem znów się pojawia.
    Miejsce 3.
    LG37LF65 - Znika obraz, a potem znów się pojawia.
    Miejsce 4. (minus 7V)
    LG37LF65 - Znika obraz, a potem znów się pojawia.

    W miejscu nr 4 zauważyłem, że jak obraz zaczyna ponownie się pojawiać to z tym napięciem -7V coś się dzieje. Raz jest, raz znika.

    Jutro postaram się znaleźć chwilę czasu i sprawdzić te diody.

    Może ktoś z kolegów ma jeszcze jakieś pomysły?
    Jak trop z T-con jest zły to zamierzam hotem podgrzać do 200C układ BGA.

    Dodatkowe info o sprzęcie.
    Zasilacz
    LG37LF65 - Znika obraz, a potem znów się pojawia.
    PCB matrycy
    LG37LF65 - Znika obraz, a potem znów się pojawia.
    Inwerter.
    LG37LF65 - Znika obraz, a potem znów się pojawia.

    Z ciekawostek dodam, że niekiedy reset przez naciśnięcie SW700 powoduje, że TV zupełnie gaśnie i już nie wstaje. Gaśnie nawet zielona dioda na panelu przednim.

    Zazwyczaj ze sprzętem sobie radzę, ale do tej pory TV nie dotykałem.

    Pozdrawiam,
  • #2
    lisek
    Service technician RTV
    Taki Link_pod matrycę LC370WU1-sl01
    Pomierz napięcia na T-con
    - tworzone np. przez TPS65160

    Quote:
    VCC= 3.3 V
    VGL= -7.5V
    POL=
    SOE=
    VDD=
    VGH_M= /*powyżej +25V
    GSC=
    GSP=
    GOE=


    chassis : LD75A
    MODEL : 47LF65 47LF65-ZC
    Popatrz w Link
  • #3
    onerubel
    Level 10  
    Uszkodzenie znane, byś się zdziwił co jest powodem, jak nie zostanę zbanowany przez dwa dni to powiem. :) Lisek do budy!
    PS
    Jeśli nie masz cierpliwości, to gdzieś na forum chyba już było. Ja niestety musiałem sam wydedukować. :)

    Dodano po 1 [minuty]:

    PS2 Nie szukaj w zasilaczu, ani w t-con.
  • #4
    8126
    Level 12  
    Oczywiście skoro powodem jest jakiś banał, to pewnie zimny lut.
    Mam pewne podejrzenia co do tego głównego BGA.
    Aktualnie nie mam dostępu do hota. Zanim będę miał dostęp mogę jedynie próbować podgrzewać BGA żarówką jak to było już proponowane w jakimś wątku.

    W innym wątku padło tajemnicze stwierdzenie, że jeśli chodzi o określony typ matrycy to wystarczą "dwa kawałki krosówki", ale to nie zostało dalej rozwinięte przez autora wpisu. ???

    Świetlówka? Tego nie sprawdzałem. Nie uruchamiałem inwerterów przy zdjętej matrycy.

    Będę walczył dalej. :-)
  • #5
    onerubel
    Level 10  
    Matryca jest sprawna, podgrzewanie BGA zbędne. To nie jest zimny lut, jedziesz dalej..... :)
  • #7
    onerubel
    Level 10  
    Nic już więcej nie powiem. :)
  • #8
    lisek
    Service technician RTV
    Quote:
    Uszkodzenie znane, byś się zdziwił co jest powodem, jak nie zostanę zbanowany przez dwa dni to powiem.


    To niedługo, trzymam za słowo (z lasu)
    Prośba do mod. o nie banowanie kol. (vel Wituś) przez dwa dni
    Timer tyka od : 26 Sty 2016 02:49

    Info. pojawi się ??? po 28 Sty 2016 02:49

    LG37LF65 - Znika obraz, a potem znów się pojawia.
  • #9
    8126
    Level 12  
    Tak na szybko co do elektrolitów to przychodzi mi na myśl poszukać przy detektorze napięcia.
    Drugie miejsce to 4 elektrolity w okolicy złącza P900. Są dość ciepłe co mnie trochę dziwi.
    Efektów co prawda brak ale dziękuję zaangażowanym kolegom. :)
  • #11
    lisek
    Service technician RTV
    Quote:
    Cóż szkodzi mu powiedzieć za dwa dni, że powodem była (w jego przypadku) taka mała płytka.


    Myślę, że będzie jednak bardziej rozmowny.
    Długo milczał, i " jest głodny" na forum, forumowiczów i moderatorów (niektórych).Myślę, że dwa dni z "kulturą i językiem " wytrzyma.

    Sam jestem ciekaw przyczyny tego skutku!
  • #12
    onerubel
    Level 10  
    lisek wrote:
    Myślę, że będzie jednak bardziej rozmowny.


    Lisek jednak mnie znasz dość dobrze, takie było moje zamierzenie i już prawie, prawie..... gdyby nie.....

    lisek wrote:
    Sam jestem ciekaw przyczyny tego skutku!


    :D I cały ten misterny plan poszedł w p***u. :D
  • #13
    lisek
    Service technician RTV
    Nie odwracaj kota ogonem, ( nie szukaj winnego, że to lisek winny) dobrze wiem ,że nie wiesz.


    To ze znanego forum
    LG37LF65 - Znika obraz, a potem znów się pojawia.
  • #14
    onerubel
    Level 10  
    Lisek, wiem bo przerabiałem ten przypadek po innym serwisie z diagnozą- matryca. Dokładnie w tym modelu i pamiętam jak dziś te objawy, które są bardzo mylące, tzn. Na "zimno" jest przez pewien czas dobrze, dopiero po pewnym czasie pojawia się usterka.
    W przeciwieństwie do ciebie wypowiadam się w tematach w których mam jakieś pojęcie gamoniu :) I nie uprawiam wodolejstwa. Czasem się tylko droczę. :)

    Dodano po 8 [minuty]:

    PS
    Nieszczęściem tego forum jest, że taki gamoń jak ty, jest brany bardziej poważnie przez NIEDOŚWIADCZONYCH użytkowników, tylko z powodu czerwonych kratek, rang i pozorowania wiedzy. Niestety po twoich wypowiedziach często widać jej brak, tylko linki do tematów, które samemu można sobie wyszukać. Twojej osobistej wiedzy BRAK.
  • #15
    buli1
    Level 25  
    8126 wrote:
    Padnięty któryś elektrolit?


    Nie.

    Kolego do wymiany masz stabilizator FAN1587AD33X (nie jestem pewny cza taki u ciebie jest musisz sprawdzić.)
    A za niego możesz wstawić LM1085IS-3,3/NOPB.
  • #16
    onerubel
    Level 10  
    @buli1 Nie będę cytować twojego PW do mnie, ale zacytuję tylko moją odpowiedź - zmyślasz. :) Choć generalnie zbliżacie się powoli do sedna sprawy ;)

    Dodano po 1 [sekundzie]:

    PS. Jeśli buli1 chciałeś zabłysnąć to się nie udało. Ja ciebie pamiętam z początków 2005 roku ;)
  • #17
    buli1
    Level 25  
    onerubel wrote:
    PS. Jeśli buli1 chciałeś zabłysnąć to się nie udało. Ja ciebie pamiętam z początków 2005 roku ;)


    Hmm Ja Cie nie pamiętam. Skoro nie stabilizator to kondensator. (suszarka w dłoń podgrzać, schłodzić i coś się znajdzie). :P
  • #18
    onerubel
    Level 10  
    buli1 wrote:
    Hmm Ja Cie nie pamiętam.


    Kiedyś ci się wpisałem w pamiętnik, ale potem chyba skasowali :D
  • Helpful post
    #19
    onerubel
    Level 10  
    Napiszę mu na PW, żebyś swojej chcicy nie zaspokoił.

    Dodano po 1 [godziny] 10 [minuty]:

    Dobra i tak w necie jest, pewnie tylko trudno powiązać objawy (nietypowe zachowanie) z przyczyną. Jak ja to rozpracowywałem dawno temu, to jeszcze nic na ten temat nie było. Teraz wystarczyło poszukać.


    LG37LF65 - Znika obraz, a potem znów się pojawia.

    Główny winowajca to C970. Ale warto wymienić wszystkie które są w obrębie odbarwionym od ciepła laminacie.
  • #20
    8126
    Level 12  
    Witam kolegów.
    Widzę, że przy okazji rozgorzała jakaś "prywatna dyskusja".

    Ja staram się ufać równo i nie patrzę na czerwone kreseczki,
    bo z doświadczenia wiem, że z jednej strony rutyna bywa zgubna,
    a ktoś niby bez doświadczenia jednak może mieć dobre wnioski.
    Najważniejsze żebyśmy czegoś mogli się od siebie nauczyć.
    Uff, koniec. :-)

    Wracając do sprawy,
    FAN 1587AD33X mam, u mnie to IC 901.
    Napięcie za nim jest ok. On podaje dalej napięcie na IC903 SC156515M-1,8TR.
    To 1,8V biegnie na CTZ CORE CTZ. Napięcie też jest ok.

    W międzyczasie wymieniłem C524 i usterka nie ustąpiła.
    To kondensator za regulatorem 1,2V dla układu STi5100.

    Po wizycie w sklepie wymienię elektrolity.
    O wynikach napiszę. :-)

    Dzięki za wszystkie podpowiedzi.

    Dodano po 1 [godziny] 24 [minuty]:

    Nie czekając na elektrolity SMD wstawiłem co się nawinęło pod rękę
    i C970 to był strzał w 10.
    Spełniłem już swój obowiązek i kliknąłem "pomógł". :-)

    Jak pisałem, do tej pory nie miałem okazji grzebać w TV i sporo się nauczyłem.
    Gdybym zapytał wcześniej zaoszczędził bym trochę czasu zmarnowanego nad zasilaczem, poprawianiem lutowania itd.

    Bardzo dziękuję wszystkim za pomoc.
  • #21
    onerubel
    Level 10  
    8126 wrote:
    Widzę, że przy okazji rozgorzała jakaś "prywatna dyskusja".


    Jedno jest pewne - możesz się uznać za w czepku urodzonego, bo niełatwo dzielę się "gotowcami" na temat napraw. :) Tu mnie chytrusek podpuścił i choć nie chciałem, to musiałem utrzeć mu pyszczek. :)
  • #23
    lisek
    Service technician RTV
    Taki gotowiec o C970 i paru innych elektrolitach w zasilaniu RAM DDR oraz zasilaniu procesora_scalera (jak napisał autor Core_CTZ) znany jest już od (04 februarie 2013 - 09:09)
    * dotyczy LG-42LF66, LG37LF65
    Link

    LG37LF65 - Znika obraz, a potem znów się pojawia.

    To powtórzono za Link_ 7. September 2013,

    Zaś to jest kwintesencja rozwiązania problemu z tym modelem z 10 Mar - 11:48 (2012) z pewnego fr.forum elektronicznego
    Obecna nazwa to Link
    Quote:
    C958, C970, C959, C971 ainsi que C975....
    C970-971, C958-959 (tous des 100uF/16V CMS par 100uF/63V 105° radial)


    Problem dotyczy także modeli LG-42LY95 ,tylko inne oznaczenia kondensatorów w zasilaczu RAM 2,5V IC804-SC2595STR / * oraz IC902 LM1117-2.5
    LG37LF65 - Znika obraz, a potem znów się pojawia.

    LG37LF65 - Znika obraz, a potem znów się pojawia.

    Dobrze to pokazano na stronie 53 SM

    Dobrze jest ,że pomogłeś kol. bowiem mało kiedy pomagasz (bardziej zaś "przeszkadzasz na rózne sposoby")
    Zaskoczyłeś mnie i chwała Tobie, masz pomógł.
  • #24
    onerubel
    Level 10  
    lisek wrote:
    Taki gotowiec o C970 i paru innych elektrolitach w zasilaniu RAM DDR znany jest już od (04 februarie 2013 - 09:09)


    Oczywiście lisek nie byłby liskiem gdyby po porażce nie wtrącił jeszcze swoich trzech groszy. Lisek dostał nagłego olśnienia proszę państwa.... :) Znalazł w końcu coś co się znajduje w internecie od 2013 roku :)
    Tylko czemu lisek nie pomógł koledze wcześniej i wolał "lać wodę" i pierydolić głupoty, jak to lisek ma w zwyczaju, a dopiero postawiony pod ścianę i jak mu jakiś tam "Wituś"podpowiedział, zaczyna szperać po internecie, żeby się wybielić, że to lisek niby wiedział, tylko tak sprawdzał "Witusia" :) Do budy! :D

    Dodano po 4 [minuty]:

    lisek wrote:
    Sam jestem ciekaw przyczyny tego skutku!


    Chyba czas na emeryturkę lisie. :)
  • #25
    lisek
    Service technician RTV
    Quote:
    Lisek dostał nagłego olśnienia proszę państwa....


    To nie było olśnienie , prosty test na proste uszkodzenie .
    (lekko lub mniej odbrązowiony laminat w tej okolicy Main raczej daje "trochę domyślenia" co i dlaczego....)

    * zaś mocno popierany przeze mnie tryb autonomiczny powiedziałby jeszcze więcej od samego początku

    Quote:
    Sam jestem ciekaw przyczyny tego skutku!

    Skutkiem tej przyczyny było to , że się "otworzyłeś" i ujawniłeś sekret.

    Dziękujemy raz jeszcze.
    LG37LF65 - Znika obraz, a potem znów się pojawia.


    _____________________
    Co do wysyłania na emeryturkę ... niestety musisz się jeszcze ze mną kilka lat pomęczyć ..min.5
  • #26
    onerubel
    Level 10  
    lisek wrote:
    Skutkiem tej przyczyny było to , że się "otworzyłeś" i ujawniłeś sekret.


    Zauważ łaskawie lisku, że od samego początku pisałem, że
    onerubel wrote:
    Uszkodzenie znane, byś się zdziwił co jest powodem, jak nie zostanę zbanowany przez dwa dni to powiem. :) Lisek do budy!


    lisek wrote:
    To nie było olśnienie , prosty test na proste uszkodzenie .
    (lekko lub mniej odbrązowiony laminat w tej okolicy Main raczej daje "trochę domyślenia" co i dlaczego....)


    Widocznie tobie nie dał do myślenia. ;)
  • #27
    lisek
    Service technician RTV
    Oj byś się zdziwił!

    Na foto (autor zamieścił nie tę płytkę, dał T-con) niestety tego nie widać?
  • #28
    onerubel
    Level 10  
    Nie pisz już nic więcej, bo nie chce mi się z tobą gadać.
    lisek wrote:
    Co do wysyłania na emeryturkę ... niestety musisz się jeszcze ze mną kilka lat pomęczyć ..min.5


    Takie gamonie, często wprowadzające w błąd, czy wyprowadzające na manowce - wcale mi nie przeszkadzają. :) Pisz do woli, masz moje błogosławieństwo. :)