Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Komputer się nie włącza

kjupa 17 Jun 2005 23:38 1068 10
  • #1
    kjupa
    Level 14  
    Witam,

    mam problem. Siedziałem na komputerze, i przeszkadzał mi dzwiekwentylatorkow, a z tego co wiem to wczesniej nie chodzilo tak glosno, wiec wyciegnalem kompa, zdjalem obudowe i odkurzaczem wyczyscilem wentylator od zasilaczaz, procka i dcodatkowy wywiewajacy powietrze. Skrecilem kompa wlaczam go i ladnie ciho chodzi ale:
    -0monitor sie nie wlacza
    -modem od neo sie nei swieci (tak jakby pradu nei bylo)
    - swiatelka w klawiaturze sie nie swieca

    Wiec otworzylem jeszczeraz obudowe i posprawdzalem czy o cos nei zachaczylem, no i wszystkei kable byly w porzadku. Nio ale dalej nie dziala. Co moze byc tego przyczyna? A dodam jeszcze ze od pewnego casu komputersam sie wylaczal, nie byla to wina temperatury poniewaz zawsze mailem od 40-55'C a z tego co wiem to mam nastawione na 75' i wtedy dopeiro res.

    Prosze o pomoc
  • #2
    Kolobos
    IT specialist
    Zasilacz w ogole startuje czy tez nie? Kondensatory na plycie nie sa spuchniete/wylane?
    Jak mozna odkurzaczem czyscic komputer?
  • #3
    joger.js
    Level 23  
    hmm poruszaj kością ramu wyciąg ją i wyczysc porzadnnie i tak samo zrób z kartą graficzną ... i sprawsz czy masz wiatraczek podłaczony do procka ... sprawdz te opcje później sie bedziemy martwić jak coś dalej nie będzie działać ...
  • #4
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Weź dokumentację płyty głównej i sprawdź dokładnie czy nie wciągnąłeś odkurzaczem jakichś zworek.
  • #6
    kjupa
    Level 14  
    Odkurzaaczemm czyscilem tylko wentylatorki!! nie dojezdzalem do plyty glwonej i grafiki
  • #8
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Porównałeś położenie zwor na płycie z dokumentacją, poruszałeś RAM-em, zrobiłeś coś w ogóle?
  • #9
    MARiTv
    Level 14  
    czy komp daje jakiś dźwięk - zasilacz startuje ?
    stawiam na zasilacz
  • #10
    joger.js
    Level 23  
    kolega chyba sobie nas olał ....
  • #11
    DEMkO
    Level 20  
    a wiatrak chodzi??
    moze przekroczyles tem max praca i w biosie nie wlacza reszty
    moze by tak reset biosa?
    PS jak czyscisz to nie zwyklym odkurzaczem sa specjalne do takiego czyszczenia ale bez przesady taki co ma 1500Watt?