Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zaklocenia od zasilacza Chiftec HPC 360-202

wierch 21 Cze 2005 09:35 4658 44
  • #31 21 Cze 2005 09:35
    TONI_2003
    Moderator

    Tego typu rdzenie ale pełne jak się kolega rozglądnie na pewno nie będzie musiał kupować co do założenia to wystarczy umiejętnie zdemontować wtyczkę , a potem nałożyć rdzeń i z powrotem piny z kablami do wtyku ( tak by usłyszeć charakterystyczny trzask ) . Jeśli nie masz takich rdzeni w śród swoich szpargałów udaj się po mechanikach radiowo -TV na pewno ktoś Ci pomoże o ile nie będziesz tego mógł kupić .

  • #32 21 Cze 2005 19:56
    wierch
    Poziom 16  

    Kurcze nie wiem ktory to jest
    ale co do Tych zasilaczy to one byly bez PFC

  • #33 21 Cze 2005 20:36
    Jaroff
    Poziom 27  

    Więc lepiej skoncentruj Swoją uwage właśnie na pcf i stronie pierwotnej zasilacza bo strona wtórna w chiefteku jest wykonana solidnie. I jeszcze jedno: czy gniazdo 230v w zasilaczu jest zintergowane z filtrem, a jeśli tak to czy komp jest uziemiony, bo filtry te działają poprawnie tylko w wypadku uziemienia obudowy (gniazdko z bolcem uziemiającym)
    Dawanie rdzeni na kablach to półśrodek (czasami wystarczający). Lepiej walczyć z zakłóceniami tam gdzie one powstają. :)

  • #34 21 Cze 2005 22:09
    wierch
    Poziom 16  

    Uziemienia nie mam (stara instalacja) robilem zerowanie ale to nic nie dawalo co do grzebania w zasilce to nie mam schematu rzeby tak szukac
    no chyba ze pomozecie
    Bede rownolegle probowal cos zrobic z tymi ferrytami
    cos bedzie z zasilaniem bo komp jak jest obciazony (kodowanie divix)to paski znikaja

  • #35 29 Cze 2005 00:14
    kicius_kit
    Poziom 10  

    Mam podobny problem i myślałem nad tym że to mogą być zakłucenia wynikające z pracy wiatraczka na karcie graficznej znajdującej się niedaleko od karty telewizyjnej. Wiem że głowica w karcie telew. jest ekranowana ale mam zastrzerzenia co do tego ekranu

  • #36 29 Cze 2005 22:38
    wierch
    Poziom 16  

    kicius_kit napisał:
    Mam podobny problem i myślałem nad tym że to mogą być zakł|ó|cenia wynikające z pracy wiatraczka na karcie graficznej znajdującej się niedaleko od karty telewizyjnej. Wiem że głowica w karcie telew. jest ekranowana ale mam zastrzerzenia co do tego ekranu


    Co do karty graficznej to raczej wiatrak nie jest problemem
    Za kilka dni bede mial te rdzenie ferrytowe (Krakow takie wielkie miasto
    a nie mozna nigdzie tego dostac) wiec troche pomajsterkoje
    Moze faktycznie koledzy maja racje ze to sa jakies zaklocenia
    a ta nasza kochana karta jest na to jakos uczulona.
    Kolego "kicius_kit" napisz jaki masz zasilacz płyte itd..
    pozdro

  • #37 29 Lip 2005 02:07
    mockba
    Poziom 15  

    mam podobny klopot z tym tylko ze paski sa niewielkie...nie mocno widoczne jakosc obrazu dosc dobra kombinowalem z kablami doprowadzajacymi sygnal do karty i lepiej byc niemoze, pomijalem rozgalezniki i wszystko tak samo...Mam zasilacz Codegen 300W i karte Tv winfast 2000Xp expert...wszystko jest ladnie uziemione, sygnal pobieram z kablowki (multimedia) a i uzywam modemu kablowego, oraz w kompie znajduja sie 2 kart sieciowe jedna do sieci z drugim kompem 2 do modemu..ogolnie paski nie sa bardzo widoczne ale wolal bym ich niemiec...
    zobaczymy co bedzie jak podmienie zasilacz.dolaczam fotke z moim obrazem (niestety na zdjeciu ich zabardzo niewidac -jeden jest widoczny pod klamka taki ciemny pasek ogolnie cos o roznych grubosciach plywa po ekranie.
    Zaklocenia od zasilacza Chiftec HPC 360-202
    :arrow: TONI_2003 :D Kliknij aby powiększyć :!:

  • #38 29 Lip 2005 02:37
    mockba
    Poziom 15  

    dodaje jeszcze wartosci napiec na moim zasilaczy moze komus cos to powie...
    +5 - 4,75
    +12 - 12,08
    -12 - -11,78
    -5 - -5,09

    -napiecia troszke plywaja ale nieznacznie...

  • #39 29 Lip 2005 18:06
    wierch
    Poziom 16  

    Z rdzeniami dalem sobie spokoj
    koszt by mnie wyniusl ok 20 zetow wiec zaryzykowalem i wymienilem Tuner Winfasta na Avermedie 303 i paskow nie mam zadnych obraz jest ok
    na Polsacie tylko dziwnie dzwiek co ok 5 min przerywa
    No i sama aplikacja moglaby sie szybciej uruchamiac
    pozdrawiam

  • #40 31 Lip 2005 11:05
    Ziemniak
    Poziom 16  

    Co do dźwięku na Avermedii to jeżeli masz winXP to usuń sobie Messengera, on często powoduje takie problemy (możessz go usunąć np PCantySpy)

  • #41 17 Mar 2006 07:43
    zeusmm
    Poziom 2  

    Witam

    Konfiguracja PC

    główny porejrzany :] ---> Aerocool Aero Power 450W
    http://zenfist.pl/pID/124.htm

    Płyta główna: Asus P4T /wymaga dodatkowego zasilania 3 czarne przewody 2 pomarańczowe i 1 czerwony/
    Procesor: Pentium 4 Wilamette, Socket 423, 256KB cache L2, FSB 100 MHz
    (400 QPB) + 2 x 512MB rimm
    Do tego geforce 5500 fx, sb live, karty sieciowe na chipsetach realtek
    8139d oraz prisim 2.5, nagrywarki dvd nec, cdr plextor, segate 120G
    caviar 160G oraz KARTA TV: Winfast 2000 XP Export


    Objawy: Jakoś obrazu jest dobra pojawiają się poziome pasy w "kolorze obrazu" powodują uwypuklenie obrazu na całej powierzchni paska. Pasy mają około 15mm odstęp między nimi około 20 mm zazwyczaj lekko migoczą choć raz czy dwa przemieszczały się

    Po 2 dniach eksperymentów zauważyłem że bezpośrednio po uruchomieniu komputera karta działa właściwie po około 7 minutach powiją się delikatne pasy po 15 minutach działania komputera są bardzo widoczne. Wykonałem następujący eksperyment: poczekałem na ostygnięcie zasilacza po czym włączyłem komputer maksymalnie obciążyłem procesor i włączyłem program obsługujący kartę okazało się, że już po 3 minutach widoczne są pasy.

    Wcześniejsze testy polegały na /nie przyniosły one żądnego rezultatu
    nawet intensywność zakłóceni nie uległa zmianie/:

    przekładanie karty TV do innego złącza pci instalacja nowych
    sterowników sprawdziłem kabel TV

    podłączeniu komputera z uziemieniem instalacja 2 przewodowa uziemienie
    z przewodu neutralnego pożyczyłem też 5m przedłużacz i podłączyłem
    komputer z instalacji 3 przewodowej w łazience

    posiadam ups orvaldi 600 próbowałem z upsem i bez

    na koniec włożyłem stary zasilacz codegen 300W okazało się, że zakłóceń brak !! ;]

    podłączyłem moją kartę TV u kolegi który posiada 400W zasilacz z
    aktywnym pfc modecom brak zakłóceń oczywiście konfiguracja komputera
    jest zupełnie inna ale równie wiekowa jak moja ;]

    Proszę o propozycje rozwiązania problemu
    Z góry thx

  • #42 21 Mar 2006 23:35
    qwarc
    Poziom 12  

    ja mam podobny problem a raczej klient u ktorego robilem instalacje tv-sat ...a mianowicie przy wlaczonym pc-cie caly czas sa zacinki na telewizorze a co najlepsze to sygnal idzie z dekodera a lokalna tv gra bez zaklucen.....

    spoktal sie ktos z podobna sytuacja??bo nie wiem jak to rozwiazac ...

  • #43 31 Mar 2006 10:09
    MiL999
    Poziom 26  

    Chyba mam podobny problem. U mnie jednak zakłócenia są bardzo duże i wyglądają jak na obrazku. Zauważyłem że pomiędzy wtyczką od kablówki a obudową jest spore napięcie. Gdy dotknę jednocześnie obudowy i wtyczki to nieźle kopie. Próbowałem uziemiać komputer do kaloryfera ale to nic nie pomaga. Jak pozbyć się tych zakłóceń?
    Zaklocenia od zasilacza Chiftec HPC 360-202

  • #44 31 Mar 2006 10:35
    mk20
    Poziom 26  

    Czas stracony na ten zasilacz i dodatkowe koszty poniesione na wyeliminowanie tego zakłócenia są bezsensowne. Lepiej sprzedać go lub faktycznie zająć się jego naprawą. Spróbuj podmienić go na inny zasilacz tej samej firmy. Zobaczymy jaki będzie efekt. Że Chiftec HPC 360-202 to o niczym nie świadczy. Biorąc pod uwagę pozostałe firmy takie jak Panasonic czy Sony i obecne ich wyroby dochodzę do wniosku iż nie liczy się klient liczy się kasa.

  • #45 09 Lis 2006 19:30
    zeusmm
    Poziom 2  

    Witam

    Trochę czasu minęło stary ups orvaldi poszedł w odstawkę kupiłem nowy 1000jp z sinusem na wyjściu i odziwo mam go już kilka dni ale dziś zauważyłem że pasy zniknęły czysty wyrazisty obraz !!!!

    HURA !!!

    POZDRAWIAM
    :)