Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Połączenie dekodera z kinem domowym

Bimek24 27 Sty 2016 14:45 1980 10
  • #1 27 Sty 2016 14:45
    Bimek24
    Poziom 4  

    Witam i błagam o pomoc. Otrzymałam z nc+ nowy dekoder wifi premium box (taki czarno - biały) i staram się go podłączyć do kina domowego onkyo tx-sr308. Problem polega na tym, że dekoder posiada wyjście audio spdif natomiast amplituner posiada wejścia optyczne lub czincz. Dokonałam zakupu konwertera, w który na wejściu włącza się kabel spdif, na wyjściu kabel optyczny włączany do gniazda optycznego amplitunera. Niestety sygnał audio podawany jest tylko na jedną kolumnę głośnikową. Co z tym fantem zrobić? Czy jest jakaś możliwość podpięcia tego dekodera, żeby głos był podawany na wszystkie głośniki? Proszę o pomoc. No chyba, że ratuje mnie tylko i wyłącznie wymiana dekodera na poprzedni, który miał wyjście optyczne.

    0 10
  • #2 27 Sty 2016 22:16
    kolibercio
    Poziom 17  

    Nie możesz połączyć dekodera z telewizorem przez np hdmi.
    Następnie wyjściem słuchawkowym do wzmacniacza?
    Oczywiście wtedy brak dźwięku przestrzennego, ale sama telewizja i tak go nie oddaje.

    0
  • #3 28 Sty 2016 11:29
    Bimek24
    Poziom 4  

    Dzięki za zainteresowanie. Ale telewizor z dekoderem nc+ połączony jest kablem hdmi. Natomiast nie chodzi mi o głos z telewizora a z kina domowego. Jakim kablem mam połączyć wyjście słuchawkowe (w telewizorze?) ze wzmacniaczem? Już się po prostu pogubiłam.
    A tak na marginesie, nie rozumiem dlaczego poprzedni dekoder nc+ połączony z kinem domowym kablem optycznym podawał głos do wszystkich głośników, a teraz połączony konwerterem podaje tylko na jeden głośnik.
    Pozdrawiam

    0
  • #4 29 Sty 2016 05:45
    Polon_us
    Poziom 40  

    Na miejscu koleżanki przede wszystkim sprawdziłbym ustawienia audio w dekoderze.
    Wyjście audio powinno być ustawione na SPDI/F lub Coax - nie może być HDMI.
    Również format audio - ustawiony na Auto lub Dolby Digital.

    Czy koleżanka mogłaby podać:

    - jak dekoder połączony z telewizorem? HDMI?
    - jaki model/producent telewizora koleżanka posiada?

    Swoją drogą, moim zdaniem koleżanka niepotrzebnie kupiła ten konwerter.
    Przecież są dwie(trzy?) inne możliwości połączenia tego zestawu -> telewizor, dekoder i kino.

    Pierwsza opcja ;

    - koleżanka łączy zwykłym kablem CINCH wyjście SPDI/F w dekoderze z wejściem COAXIAL w kinie. SPDI/F to jest to samo co Coaxial.
    W kinie trzeba odpowiednio wybrać te wejście - o ile koleżanka nic nie zmieniała w ustawieniach kina, to proszę wybrać wejście BD/DVD w kinie.

    Druga opcja:

    - Dekoder można podłączyć przewodem HDMI do kina najprzód, a następnie z wyjścia HDMI kina do telewizora. Zakładam, że telewizor ma wejście HDMI.
    A jeżeli koleżanka zdecyduje się na tę wersję połączenia, to proszę pamiętać, że wszelakie podłączenia HDMI należy wykonywać przy wyłączonych wszystkich urządzeniach w zestawie.

    Być może istnieje trzecia możliwość, ale to będzie można powiedzieć, kiedy koleżanka poda model telewizora.

    0
  • #5 29 Sty 2016 11:45
    Bimek24
    Poziom 4  

    Dzięki za wsparcie, ale niestety nic się nie zmienia. Nadal chodzi tylko na jednej dużej kolumnie pozostałe są jakby odłączone. Dekoder jak wcześniej pisałam to WiFi Premium box od nc+ (ten czarno - biały z zewnętrznym dyskiem). Posiada zarówno wyjście HBMI jak i audio spdif. Telewizor Sony Bravia KDL 40V4000 (posiada co najmniej trzy wejścia HDMI). Dekoder połączony kablem HDMI z telewizorem i przy podłączeniu kablem coaxial bezpośrednio dekoder do wejścia cvoaxial BD/DVD nadal pracuje tylko jedna kolumna.
    Zastanawia mnie tylko jak można ustawić na dekoderze audio. Bo nie jestem w stanie tego odnaleźć. Jedyne co mogę ustawić to w menu dekodera w ustawieniach są ustawienia telewizora i tam ustawiłam dolby digital. Też nic nie dało. Jestem w.... kropce. Ale póki co, serdeczne dzięki.

    0
  • #6 29 Sty 2016 12:36
    Polon_us
    Poziom 40  

    Pytania - proszę na nie odpowiedzieć dokładnie i precyzyjnie :)

    Jak koleżanka włączy radio w tym wzmacniaczu to ile kolumn gra?

    Ta kolumna co gra, to przednia, tylnia - lewa/prawa?

    O ile do wzmacniacza podłączone jest inne urządzenie niż dekoder, to kolumny prawidłowo odtwarzają dźwięk?

    Czy dźwięk z dekodera jest prawidłowo słyszalny w telewizorze - w obu głośnikach telewizora?

    Czy telewizor ma menu w j. polskim czy j.angielskim?

    Proszę znaleźć dane dekodera, powinny być na tylniej obudowie.

    0
  • #7 29 Sty 2016 12:49
    Bimek24
    Poziom 4  

    Postaram się precyzyjnie:
    1. Z uwagi na brak anteny nigdy nie korzystaliśmy z radia w tym wzmacniaczu
    2. Głos daje kolumna prawa przednia
    3. Całość kina domowego (wszystkie kolumny) działają prawidłowo po włączeniu DVD połączonego ze wzmacniaczem kablem coaxial
    4. Tak dźwięk z dekodera po wyłączeniu wzmacniacza jest słyszalny w obydwu głośnikach telewizora
    5. Typ dekodera - NCP-4740SF

    Dodano po 53 [sekundy]:

    Aha a telewizor ma menu w języku polskim

    0
  • #8 29 Sty 2016 13:56
    Polon_us
    Poziom 40  

    Dziękuję za odpowiedzi - wiele to wyjaśniło.

    Także zacznę od planu "A":

    W dekoderze proszę przejść do menu "Ustawienia":

    - wybrać opcję "Dolby Digital" i włączyć ją o ile nie jest włączone (Ale nie DD+)

    - następnie wybrać "Opcje telewizora" i sprawdzić czy są jakieś punkty odnoszące się do audio np. wybór wyjścia audio -> HDMI lub SPDI/F (Coax) - tu należy wybrać tę drugą możliwość
    W tym fragmencie instrukcja tego dekodera jest niepełna i polegam tu na koleżance :)

    Wiem, że to koleżanka sprawdzała, ale jeszcze raz proszę spojrzeć.

    I jeszcze jedno, mając obraz z dekodera na ekranie telewizora proszę sprawdzić opcje ścieżki dźwiękowej. Może jakaś dodatkowa ścieżka audio jest włączona, zamiast podstawowej.

    A jak nic to nie zmieni, to przejdziemy do planu "B".

    0
  • #9 29 Sty 2016 14:49
    Bimek24
    Poziom 4  

    No i chyba jestem na tropie. Włączyłam teraz DVD, które do tej pory chodziło, jeżeli chodzi o głos, przez wszystkie głośniki, a teraz tylko przez ten jeden wcześniej wspomniany. Pewnie padł wzmacniacz? No chyba mnie trafi....! Jestem na dobrym tropie?

    0
  • #10 29 Sty 2016 15:04
    Polon_us
    Poziom 40  

    Bimek24 napisał:
    Pewnie padł wzmacniacz? No chyba mnie trafi....! Jestem na dobrym tropie?

    Tego tak do końca nie można powiedzieć w tej chwili.

    Najprzód proszę sprawdzić podłączenia pomiędzy kolumnami a wzmacniaczem.
    I to po stronie wzmacniacza i po stronie kolumny. Może coś się odłączyło.

    Po tym sprawdzeniu, o ile nie będzie zmiany, to proszę zamienić miejscami podłączenie kolumn przednich przy wzmacniaczu. Sprawdzić, która kolumna wtedy będzie grała.

    0
  • #11 29 Sty 2016 16:07
    Bimek24
    Poziom 4  

    Jesteś doskonały! Lewa kolumna mi się wypięła z tyłu (wypadł jeden kabelek). Ale mam jeszcze pytanie. Na wyświetlaczu wzmacniacza jest napis "speakers" a pod nim dwa przyciski A i B. Czy one mają być oba wciśnięte? A może tylko jeden z nich? Bo na niektórych programach nadających dźwięk cyfrowo przy wciśniętym tylko A działa świetnie głośnik środkowy a kolumny boczne dają taki dziwny chrobot połączony z dźwiękiem. Natomiast przy włączonym przycisku A i B głos wydobywa się tylko z kolumn stojących. Nie bardzo wiem o co chodzi i nie pamiętam jak było poprzednio.

    Dodano po 30 [minuty]:

    Dzięki, dzięki, dzięki. Jak wcześniej wspomniałam jesteś wielki!!!! Już chyba teraz, dzięki Twojej pomocy mam wszystko dobrze. Kolumny działają, środkowy głośnik też, subwoofer także. Znalazłam na necie instrukcję do kina domowego i już wiem o co chodzi z tymi przyciskami A i B. Jest dobrze. Dziękuję, pozdrawiam i życzę miłego weekendu. Krystyna

    0