Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Połączenie dwóch routerów

27 Sty 2016 20:13 609 21
  • Poziom 5  
    Mam problem z połączeniem dwóch routerów. Korzystając z poradnika na stronach linksysa (nie moge zamieszczać linków) chciałem połączyć dwa routery, tak aby jeden był przedłużeniem drugiego.

    Pierwszy router, który jest podłączony do internetu ma adres 192.168.0.1 drugi (linksys befsr41) miał fabrycznie adres 192.168.1.1. Po podłączeniu drugiego do peceta zmienilem mu adres na 192.168.0.2 i wyłączyłem DHCP. Odłączyłem drugi router od komputera, połączyłem oba routery przez Porty lan. I połączyłem komputer z drugim routerem.

    Niestety to nie działa.

    Nie mogę tez wejść na router drugi po wpisaniU w przeglądarkę adresu, który mu przypisałem. Dopiero gdy ręcznie przypiszę komputerowi dowolny adres IP, to mogę wejść na router (niezależnie od tego jaki adres bramy wpisze). Z internetem dalej nie mogę się połączyć.

    Z góry dziękuje za pomoc.
  • Poziom 17  
    Na jednym masz włączony DHCP a na drugim napewno Wylaczyles DHCP? Sprawdź jaki adres ip przydziela Ci na pierwszym i na drugim
  • Poziom 5  
    Na pierwszym 0.12. Na drugim wyłączyłem na pewno wiec mi nie przydziela. Wcześniej, zanim zmieniłem ustawienia fabryczne przydzielał 1.10.
  • Poziom 17  
    Skoro pierwszy przydzieli ci adres IP to nie zalogujesz się na drugi bo to inna pula adresow.

    Dodano po 2 [minuty]:

    Czyli jak zepniesz dwa routery LAN-LAN i podlaczasz komputer do drugiego routera to przydziela ci jakiś adres?
  • Poziom 5  
    Właśnie nie.
  • Poziom 5  
    Tzn przydziela komputerom, które nie są połączone z drugim routerem. Nie przydziela tym, które są połączone z drugim.
  • Poziom 5  
    A to nie problem, ze fabrycznie ma końcówkę 1.1 a router pierwszy 0.1?

    Edit: po zmianie moge połączyć się z routerem drugim, ale nie widzę pierwszego i internetu tez nie ma.
  • Poziom 5  
    Z drugim, czyli z tym który ma przedłużać sygnał, który nie jest bezpośrednio podłączony do internetu.
  • Poziom 5  
    Z drugim, czyli z tym który ma przedłużać sygnał, który nie jest bezpośrednio podłączony do internetu.

    Edit: teraz mam adres 192.168.1.100
  • Poziom 17  
    Czyli przydzielilo z puli 192.168.1.1 a niepowinno Ci przydzielic tej puli

    Dodano po 54 [sekundy]:

    Napewno Wylaczyles DHCP?
  • Poziom 5  
    Tak, wchodzę na router przez przeglądarkę i DHCP jest zaznaczone na disable.
  • Poziom 5  
    Na maszynach wirtualnych, ale są wyłączone obecnie.
  • Poziom 5  
    Tylko żeby uporządkować. Teraz mam na drugi routerze zostawiony fabryczny IP i wyłączony DHCP. Zostawić tak i odłączyć kabel od drugiego routera? Kabel zasilania czy ethernet?

    A tak w ogóle to dzięki za Twój czas.
  • Poziom 17  
    Wyłącz na chwilę zasilanie. Zrób tak jak pisałeś w pierwszym poście 0.1 i 0.2 . Za 40 min się odezwę, może ktoś jeszcze coś wniesie do tematu.
  • Poziom 5  
    Tak zrobiłem. Dalej to samo. Jeśli wyłącze DHCP na drugim routerze to komp nie dostaje IP z pierwszego (połączonego przez port lan z drugim routerem). Moge ustalić ręcznie adres IP kompa ale to pozwala jedynie na to, żeby połączyć się z drugim routerem.

    Wyglada to tak jakby drugi router nie miał połączenia z pierwszym (tym podłączonym do netu i z włączonym DHCP). Winny mógłby być kabel łączący oba routery ale raczej nie bo to dokładnie ten sam kabel który łączył mi wcześniej komputer z pierwszym routerem.