Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bull - Slaby bass z subwoofera mostkowanie??

neo1991 29 Jan 2016 08:55 1875 10
  • #1
    neo1991
    Level 10  
    Witam posiadam subwoofer 500watt firmy bull i wzmacniacz 600 watt, okablowanie jest nowe jak i radio Keenwood. Bass troche slabo gra niestety, a gdy zglosnie powyzej 22 volume slychac zniekształcenia. wzmak jest dwu kanałowy 2x 300watt czy powinienem zmostkowac wzmacniacz by tuba wkoncu zaczela grac jak powinna? Wystarczy 2x + i 2x- podpiac pod glosnik z kanalow?
  • #2
    qstosz
    VIP Meritorious for electroda.pl
    To że tak jest na nim napisane o niczym nie świadczy.

    Zrób zdjęcie od strony wyjść na głośniki.
  • Helpful post
    #3
    hans127
    Level 17  
    Sam kolego nie wiesz co masz i co piszesz:) Radio na zdjęciu to kenwood a nie pioneer jak piszesz:) Wzmacniacz to klasa niżej niż najtańsza firmowa budżetówka więc aby to miało ręce i nogi wymień wzmacniacz na jakiś firmowy i wtedy różnice usłyszysz od razu.
  • #4
    neo1991
    Level 10  
    Piszac rano po 3 dniach pracy od rana do wieczora latwo mozna uwalic gafe ale pomijajac temat, sprobowac ten wzmak zmostkowac? Czy pozostaje tylko wymiana?
  • #5
    WędkarzStoLica
    Level 31  
    neo1991 wrote:
    sprobowac ten wzmak zmostkowac?
    Próbować, ale nie tak jak to chcesz zrobić. Na obudowie przy wyprowadzeniach masz narysowany tryb mono.
  • Helpful post
    #6
    WędkarzStoLica
    Level 31  
    Obydwa kanały sprawne?
  • #7
    neo1991
    Level 10  
    sprobowałem mostkowac dokładnie tak jak jest pokazane na tyle wyjsc.
    niestety juz przy najmniejszych glosnosciach na wmaku jak i radiu ( bez dodatkowego eq typu bass bost itd) glosnik zamiast dudnic, trzeszcząco i charcząco wydaje dudnienie. po powrocie do podpiecia jednym kanałem wszystko wraca do normy. jeszcze nie probowalem sprawdzic czy drugi kanał tez gra normalnie jak sprawdze dam znac


    Dodano po 3 [minuty]:

    Napewno cos jest nie tak skoro od znajomego wmacniacz 300 watt blaupunkt gra o niebo lepiej az czuc bass na plecach. A moj 600 watt (fakt fatem nie firmowka) moze zaledwie w 50% gra tak jak ten blaupunkt( 1-dno kanałowy)
  • #8
    neo1991
    Level 10  
    Witam, podlaczylem inny wzmacniacz od kumpla, Blaupunkt ema 255 330watt zmostkowalem go i powiem ze gra o wieeeele glosniej i mocniej bassem bije. Czy to oznacza ze poprzedni 600watt jest uszkodzony?
  • #9
    neo1991
    Level 10  
    Teraz juz wiem czemu wzmacniacz koniecznie musi byc firmowy. Rozebralem stary i okazalo sie ze luty przy gniazdach byly popekane a na srodku wiele bylo niepociagnietych po calosci sprobowalem je polaczyc cyna i wygrzac ale niestety nie pomoglo, kupuje ten wzmak od kumpla blaupunkt ema 255, przy +12db boost potrafi narobic troche hałasu :) dziekuje za dyskusje. Nigdy więcej no name wzmacniacz. Temat do zamkniecia Bull - Slaby bass z subwoofera mostkowanie??
  • #10
    WędkarzStoLica
    Level 31  
    Jeśli był poprawnie podłączony - no to na to wychodzi, że uszkodzony.

    neo1991 wrote:
    blaupunkt ema 255
    Jeśli to nie tajemnica, to pochwal się ile do zapłaciłeś :) Ten wzmacniacz nie jest zbyt wiele warty, mam nadzieję że nie przepłaciłeś.
  • #11
    neo1991
    Level 10  
    Chyba ciezko bylo by + - remote / + - i chinch / zle podlaczyc. 100% uwalony ledqo sciezki maja styk. Wiem ale na +12bass boost mi wystarczy. 150 na gwarancji jeszcze rok i w 2 ratach nie ma zle.