Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opticum x7 HD XTS703p - Zawiesza się obraz i dźwięk po krótkim czasie

Willi76 29 Jan 2016 09:57 2214 7
  • #1
    Willi76
    Level 11  
    Witam. Chciałbym zapytać szanowne gremium czy spotkało się z takimi objawami w tunerze Opticum x7 HD XTS703p jak poniżej.
    Po włączeniu tunera gdy jeszcze jest chłodny - działa jak należy, jednak po czasie ok. 30sek. zaczyna rwać obraz i dźwięk, aż w końcu zwiesza się obraz na stałe. Zasilacz jest w porządku bo podstawiony ze sprawnego tunera. Objaw dotyczy kanałałów HD i SD zarówno FTA jak i kodowanych.
    Prośba o ewentualne wsparcie.
  • #2
    kanareczek89
    Level 11  
    Mój Opticum miał podobny problem + dodatkowo znikał pierwszy znak na wyświetlaczu - przed jakąkolwiek naprawą dostałem informację aby sprawdzić kilka różnych konfiguracji dekodera

    1. Odłączyć kabel antenowy i zostawić dekoder włączony na jakiś czas i sprawdzić czy się zawiesza - jeżeli tak to może być problem z głowicą.
    2. Wyjąć kartę kodową z czytnika i j.w - jeżeli się zawiesi to może być problem z czytnikiem.
    3. Sprawdzić czy nie było zmieniane oprogramowanie - jeżeli tak powrócić do oryginalnego i sprawdzić.

    U mnie okazało się, że upalony był jeden kondensator - po jego wymianie dekoder znów działa.
    Namiar na osoby naprawiające Opticuma znajdziesz w Google.
  • #3
    Willi76
    Level 11  
    Dziękuję za odpowiedź.
    A czy nie wiadomo czasem, który to kondensator był wymieniany?
    U mnie sprawdziłem na przebicie wszystkie elektrolity, ale wyglądają na OK.
    Ale zauważyłem, że na sofcie oryginalnym bez menu w HD - tuner działa bez zacinki dłużej - ok. 1godz.
    Głowica jest OK bo podstawiona z działającego.
    Czytnik też bez znaczenia bo na programach FTA HD tak samo się ścina.
  • #4
    Darek.S
    Level 34  
    Willi76 wrote:

    U mnie sprawdziłem na przebicie wszystkie elektrolity, ale wyglądają na OK.

    Przy przebiciu w ogóle by nie działał. Jeśli mamy mierzyć kondensatory elektrolityczne to tylko miernikiem ESR. Kiedyś zmontowałem sobie z kitu miernik pojemności i pokazywał dobrą a nawet wyższą pojemność ewidentnie uszkodzonych elektrolitów. Wynikało to z przyjętej w nim metody pomiarowej nie uwzględniającej ESR ( ba, zawyżony powodował właśnie większą od nominalnej mierzoną pojemność).
    A takie objawy jak u ciebie jak najbardziej mogą powodować elektrolity jak i wiele innych czynników jak tzw "zimne lutowania". Jeśli są w tym tunerze układy BGA obstawiałbym kulki pod nimi ( procesor).
  • #5
    Willi76
    Level 11  
    Czyli de facto wypadałoby po kolei wymieniać te elektrolity.
    No chyba, że faktycznie chodzi o procesor - w tym modelu występuje ali3602, z tym, że znalazłem soft z mniej wymagającym menu w niskiej rozdzielczości i póki co tuner działa - to chyba nie wskazuje na procesor?
  • #6
    Darek.S
    Level 34  
    Willi76 wrote:
    że znalazłem soft z mniej wymagającym menu w niskiej rozdzielczości i póki co tuner działa - to chyba nie wskazuje na procesor?

    Trudno powiedzieć. Być może ten soft jest w ogóle mniej wymagający a co za trym idzie procesor mniej grzeje. A skoro działa to póki co używać.
  • #7
    11111olo
    Level 42  
    Jak przegrzewanie procesora powoduje zawieszanie to warto nakleić radiator.