Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kamerka internetowa Dell - Zintegrowana kamerka internetowa Dell Latitude E6520

29 Jan 2016 14:08 4989 10
  • Level 7  
    Dzien dobry,
    mam problem z kamerka internetowa w laptopie dell latitude E6520 i5 kamerka jest zintegrowana HD - system Windows 7 kompletnie jej nie czyta. Probowalam instalowac dell webcam nie pomaga, w menedżerze urzadzen w ogole nie czyta kamerki jako "urzadzenie do obrazowania", mam tylko blad w sterownikach "kontrolery uniwersalnej magistrali szeregowej" mysle, ze tam lezy blad w sprawie kamerki internetowej. Moze mi ktos pomoc ?

    Na dole zdjecie menedzera urzadzen.
    [/img]
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • Moderator on vacation ...
    Wcześniej kamera działała bez problemów? W jakich okolicznościach zaistniał problem?
    Podaj pełną nazwę systemu wraz z architekturą (32/64-Bit) oraz wersją ServicePack.
    Jeśli w systemie nie ma zainstalowanego ServicePack 1 - zainstaluj.
    Jeśli system już posiada/będzie posiadał zainstalowany SP1, spróbuj na początek odinstalować z Menedżera urządzeń urządzenie "Unkown Device" oraz odinstaluj Dell webcam poprzez Panel sterowania/Programy i funkcje i zrestartuj komputer. Po ponownym uruchomieniu zainstaluj Dell webcam z prawami administratora i w trybie zgodności z Windows Vista SP2. Uruchom Dell webcam z prawami administratora w trybie zgodności z Windows Vista SP2. Jeśli nie pomoże - podaj identyfikator sprzętu dla urządzenia z brakującym sterownikiem tak jak pisze kolega wyżej.
    W BIOS kamera włączona?
  • Level 7  
    Dedito identyfikator sprzetu to dobra sprawa, ale u mnie pokazuje taka informację i sie zatrzymałam:

    Kamerka internetowa Dell - Zintegrowana kamerka internetowa Dell Latitude E6520

    Master to jest system windows 7 z service pakiem 1, tak kamerka w biosie jest wlaczona - enabled :/ najgorsze ,ze nie ma sterownikow osobnych na stronie della jak wchodzilam na drivers, a jak wgrywam program webcam dellowski tez nie instaluje sterowników :/
  • Helpful post
    IT specialist
    Identyfikator wskazuje na uszkodzenie. Czesta usterka w laptopach jest uszkodzenie tasmy/przewodu laczacego kamere z plyta.

    Dla pewnosci mozesz uruchomic jakiegos linuksa livecd np. Ubuntu i sprawdzic czy tam kamera zostanie wykrya poprawnie czy tez nie.
  • Helpful post
    Level 39  
    Kontynuując myśl kolegi Kolobos, po uruchomieniu Ubuntu wejdź do terminala i wykonaj polecenie
    Code:
    lspci -k
    oraz
    Code:
    lsusb
    i pokaż wynik.
  • Helpful post
    Moderator on vacation ...
    master-007 wrote:
    Wcześniej kamera działała bez problemów? W jakich okolicznościach zaistniał problem?
    Co się dzieje po odinstalowaniu urządzenia z Menedżera urządzeń, po restarcie ładuje się w tej samej postaci? (Możesz też odinstalować wszystkie pozycje "Generic HUB USB" oraz "Główny koncentrator USB").
    Kolobos wrote:
    Identyfikator wskazuje na uszkodzenie.
    W sieci można znaleźć informację, że w takim przypadku czasem działało "draining the flea power" tzn. wyłączenie komputera przyciskiem włącznika trzymanym ~15s, usunięcie baterii oraz odpięcie zasilacza, przytrzymanie przycisku włącznika 30 sekund i puszczenie go, ponowne załadowanie baterii i podpięcie zasilacza.

    Dobrą wskazówką, tak jak piszą wyżej jest użycie Linux'a. Powinno to pokazać czy problem występuje po stronie sprzętowej czy programowej.
  • Level 7  
    sprawdzałam pod liniuksem i nic ... :( usunełam Generic Hub us nawet sciagnełam jakiegos microsoft fixit ale dalej nic :/

    a zmiana sterowników chipsetu cos mi moze dac ?
  • IT specialist
    Nie, skoro pod linuksem tez jej nie widac.

    Zostaje uszkodzona tasma/przewod lub sama kamera.
  • Level 7  
    tylko szkoda, ze ciagle mi sie pokazuje bład urzadzenia usb podczas uruchamiania windowsa ... :/ myslałam, ze damy rade coś z tym zrobić ... :(

    Dodano po 53 [sekundy]:

    pod linuksem działała komenda lspci -k
    ale nie wiem, czemu nie weszła funkcja lsub

    czytałam o tych sterownikach pod komendą lspci -k pod linuksem i nic nie wydawało się podejrzane, nawet weszłam pod urządzenia (w panelu urządzeń) w linuksie i połączyłam się z internetem aby sprawdzić stronki, które sprawdzają kamerkę lecz odczytują tylko czarne tło ... hmm ...

    a co z tymi sterownikami chipsetu ?cos by pomogło ?
  • Level 39  
    nudna wrote:
    a co z tymi sterownikami chipsetu ?cos by pomogło ?

    Już było napisane:
    Kolobos wrote:
    Nie, skoro pod linuksem tez jej nie widac.