Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Windows 7 woła hasło sieciowe którego nie ma

waski2811 29 Jan 2016 19:51 6117 2
  • #1
    waski2811
    Level 20  
    Witam.
    Ręce mi już opadają dlatego postanowiłem napisać w tym miejscu.
    Do sedna ...

    Windows 7 "pyta" o wprowadzenie hasła sieciowego do serwera samby.
    Rzecz w tym że żadnego hasła nie ma lol

    Wygląda to następująco Windows 7 woła hasło sieciowe którego nie maasd.jpg Download (25.99 kB)

    Oczywiście opcja "zapamiętaj moje poświadczenia" działa tylko dla danej sesji logowania. Po ponownym uruchomieniu komputera ponownie muszę wpisywać to dziadowskie hasło. Zirytowało mnie to totalnie.

    Po podłączeniu obojętnie jakiego, innego komputera każdy wchodzi bez jakiegokolwiek hasła, bez wołania poświadczeń, więc winę serwera plików proszę z miejsca wykluczyć.

    Może ktoś ma jakieś sugestie odnośnie tego?
    Będę wdzięczny.

    Windows 7 Ultimate 64bit

    ...

    Zapomniałem dodać, że hasło na sambie wcześniej było.
    Windows widocznie gdzieś to sobie zapamiętał, stąd wywala mi teraz tę bzdurę.
  • #3
    waski2811
    Level 20  
    Miałeś rację.
    Usunąłem wpisy IP w regedit po czym po zastosowaniu się do podanego przez ciebie artykułu problem został rozwiązany.

    Nie wiem czemu mi to nie przyszło do głowy.
    Serdecznie podziękowanie dla wicu49 :)

    Pozdrawiam i dziękuję