Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus - Aktywacja Windows 8 po powrocie z Windows 10

29 Sty 2016 23:11 1308 19
  • Poziom 5  
    Oryginalny system na laptopie to Windows 8. Potem zrobiłem aktualizacje do 8.1, następnie do 10. Wróciłem do 8 poprzez czystą instalacje i format i zaktualizowałem do 8.1. Niestety po miesiącu zaczął wyskakiwać non stop komunikat o aktywacji Windowsa. Co w tej sytuacji mogę zrobić? System jest legalny, do tej pory wiele razy robiłem format systemu i czystą instalację (mam zgrany na płytę plik instalacyjny) i klucz był zawsze pobierany z BIOSU. Dziwne...

    Laptop to Asus.

    Pozdr.
  • Red. Komputery FAQ
    Spróbuj odczytać klucz programem Windows Product Key Viewer i wpisz go do okna z aktywacją. Jak dalej nie będzie się chciał aktywować, to spróbuj z aktywacją telefoniczną.
  • Poziom 5  
    Niestety opcja nr 1 nie zadziałała. Nie widzę takiej opcji z aktywacją telefoniczną, jest tylko możliwość aktywacji online, zresztą nie mam 18 lat więc pewnie i tak nie dałbym rady aktywować przez telefon. Widać kod błędu: Kod błędu: 0x8007007B.
  • Poziom 33  
    Nie zadziałała to znaczy ?
  • Poziom 5  
    Klucz został wygenerowany, ale po wpisaniu jest komunikat: "Ten klucz nie działa. Sprawdź go i spróbuj ponownie lub wypróbuj inny klucz".
  • Poziom 33  
    Otwierasz wiersz poleceń jako administrator
    i wpisujesz:

    Code:
     slmgr /ipk twój_klucz_produktu


    klikasz enter

    Wpisz ten klucz który został zczytany

    Przykład:

    Code:
    slmgr /ipk XXXXX-XXXXX-XXXXX-XXXXX-XXXXX


    I klawisz enter

    Pamietaj o spacjach
  • Poziom 5  
    Po wpisaniu tej komendy wyskakuje okienko: "Klucz produktu ... został pomyślnie zainstalowany". Jednak w ustawieniach jak klikam na aktywuj, nadal nie chce się aktywować.

    EDIT: Jedyna zmiana jest taka, że po ponownym uruchomieniu nie ma komunikatu na cały ekran o aktywacji systemu (mimo, ze nadal jest nieaktywowany w ustawieniach).
  • Pomocny post
    Poziom 33  
    Robiłeś czystą instalacje i instalowałeś OEM? Czy inną wersję systemu?
    Skąd wiesz że wczesniej klucz był pobierany z biosu? Może jechałeś na wersji testowej przez określony czas?

    kekedu435 napisał:
    Niestety po miesiącu zaczął wyskakiwać non stop komunikat o aktywacji Windowsa.


    Pytam bo napisałeś że miesiąc a tyle bodajże jest na wypróbowanie

    kekedu435 napisał:

    do tej pory wiele razy robiłem format systemu i czystą instalację (mam zgrany na płytę plik instalacyjny) i klucz był zawsze pobierany z BIOSU. Dziwne...


    Zgrany plik czyli co? Recovery czy co?
  • Poziom 5  
    Chyba tak, co prawda korzystam aktualnie z internetu mobilnego (prędkość pobierania i wysłania ok 5 Mb/s ping:20), ale to nie powinien być chyba problem? Póki co nic nie wyskakuje o aktywacji (ale to pewnie tylko chwilowe, bo wcześniej był komunikat, że chyba do 9 lutego jest czas na aktywacje, ale to jeszcze przed wpisaniem tej komendy).
  • Poziom 33  
    Luknij post wyżej, bo zaktualizowałem i odpowiedz.
  • Poziom 5  
    ValValiantThor napisał:
    Robiłeś czystą instalacje i instalowałeś OEM? Czy inną wersję systemu?
    Skąd wiesz że wczesniej klucz był pobierany z biosu? Może jechałeś na wersji testowej przez określony czas?

    kekedu435 napisał:
    Niestety po miesiącu zaczął wyskakiwać non stop komunikat o aktywacji Windowsa.


    Pytam bo napisałeś że miesiąc a tyle bodajże jest na wypróbowanie

    kekedu435 napisał:

    do tej pory wiele razy robiłem format systemu i czystą instalację (mam zgrany na płytę plik instalacyjny) i klucz był zawsze pobierany z BIOSU. Dziwne...


    Zgrany plik czyli co? Recovery czy co?


    Laptop mam 3 lata. Oryginalny system Windows 8. Przez ten czas powiedzmy co ok 6-12 miesięcy robiłem czystą instalacje, tzn - z usunięciem wszystkich partycji (w tym Recovery i innych) i postawieniem systemu od nowa, tzn. mam oryginalny plik instalacyjny Windows 8 Home Edition x64 - taki sam jak oryginalnie na moim laptopie (szkoła ma jakąś umową z Microsoftem i mamy dostęp do plików instalacyjnych) i ten bootowalny plik .iso był zgrany na płytę i pendrive. Od czasu do czasu był robiony format i nigdy nie było problemu i Windows nie prosił o hasło. Dopiero teraz po aktualizacji do 10 i powrocie do 8 (a z 8 do 8.1) pojawił się problem. Czytałem, ze po zmianie systemu mógł zmienić się klucz gdzieś w systemie, ale byłoby to dziwne...

    Jeśli się nie mylę, mógłbym aktualizować teraz do 10 i wtedy nie miałbym problemów z licencją (podobno nawet pirackie wersje po aktualizacji działają), ale wolałbym zostać na 8, bo na 10 miałem problemy z touchpadem. Chyba, że to będzie jedyne wyjście...
  • Pomocny post
    Red. Komputery FAQ
    Zainstaluj oryginalny windows 8, aktywuj i zaktualizuj do 8.1. Może to przyniesie rezultat. Usunięcie partycji recovery to był duży błąd.
  • Poziom 5  
    Mam kopie wszystkich usuniętych partycji na oddzielnym dysku (zrobiłem na wszelki wypadek). Dałoby rade coś z tym zrobić? Gdybym ją skopiował i próbował z niej uruchomić partycję przywracania byłoby ok? Czy wszystko się już poprzestawiało w ustawieniach i nic to nie da?
  • Poziom 33  
    Dałoby rade jeśli masz kopie bit po bicie całego układu partycji.
  • Poziom 5  
    Nie wiem jak to sprawdzić - kopiowałem programem Easus Partition Master. Spróbuje teraz ponownie skopiować ją tym programem...
    Jest kilka partycji interlst, recovery (36 mb), restore (ma ok 10GB więc tu jest pewnie recovery).

    Musi mieć taki sam rozmiar? Czy może mieć np. więcej miejsca wolnego niż wcześniej?
  • Poziom 33  
    Ale o rozmiarze czego mówisz?
  • Poziom 5  
    O rozmiarze Partycji Recovery/Restore - czy musi cała partycja mieć taki sam rozmiar jak przed usunięciem (np. 12 gb, z czego 10gb zajęt i czy musi być w tym samym miejscu - np przed dyskiem C? Czy to nie ma znaczenia i ważne, żeby sam obraz recovery był na dysku?
  • Poziom 33  
    Cały układ partycji ma znaczenie.
  • Poziom 5  
    Zainstalowałem Windows 8 od zera (na oddzielnej partycji) - system Windows został aktywowany. Dzięki Wam za pomoc.