Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Pavilion 6910us - po instalacji windows 7 system nie wykrywa karty dźwiękowej

30 Sty 2016 03:48 1122 20
  • Poziom 9  
    Witam,
    po instalacji windows 7 na laptopie HP Pavilion 6910us w ogóle nie wykrywa mi karty dźwiękowej - brak w menadżerze. Na Viście karta chodzi. Próbowałem instalacji sterów z Visty w trybie kompatybilnym i dalej nic. Sterowniki: Realtek High Definition Audio Driver i Conexant HD-Audio SmartAMC HD2 Driver.

    Kiedyś w XP była taka poprawka, która wykrywała kartę dźwiękową. Proszę o pomoc.
  • Poziom 9  
    Niestety, instalacja tej poprawki nie pomogła.

    BIOS zaktualizowany do najnowszej wersji.
  • Poziom 26  
    Zaktualizuj sterownik CHIPSETU
  • Poziom 9  
    CHIPSET zaktualizowany do najnowszej wersji - dalej nic nie pomogło
  • Poziom 9  
    Podczas instalacji wyskakuje błąd: Błąd instalacji sterownika.: brak urządzenia obsługiwanego przez ten sterownik.
  • Pomocny post
    Poziom 35  
    Na pewno masz w biosie włączone audio ??
    Rozwiń listę : urządzenia systemowe i daj screen.
  • Pomocny post
    Poziom 35  
    Jaką waćpan wgrał 7 x86 czy x64 ?
  • Poziom 9  
    Próbowałem x64 i x86 nie było żadnej różnicy.
  • Pomocny post
    Poziom 35  
    Próbowałeś aktualizować bios ?
  • Poziom 9  
    aktualną wersję mam - aktualka ze strony hp
  • Pomocny post
    Moderator na urlopie...
    1. Podaj pełną nazwę zainstalowanego systemu operacyjnego wraz z architekturą (32 czy 64 Bit) i wersją Service Pack.
    2. Odinstaluj z poziomu Menedżera Urządzeń wszystkie pozycje z gałęzi Kontrolerów dźwięku, wideo i gier.
    3. Zrestartuj komputer i podaj identyfikatory sprzętu dla wszystkich urządzeń, które w Menedżerze urządzeń będą mieć ostrzeżenie o braku lub konflikcie sterownika: https://www.elektroda.pl/rtvforum/topic1944761.html
  • Poziom 9  
    Postanowiłem przeinstalować Vistę, żeby uniknąć problemu, jednakże to nie rozwiązało sytuacji, bo dalej system nie wykrywa karty dźwiękowej, napędu DVD oraz 1 USB.
    Zainstalowałem sterowniki od producenta i przy instalacji Conexant High-Definition Audio Driver wyskakuje dalej błąd:Błąd instalacji sterownika.: brak urządzenia obsługiwanego przez ten sterownik.
    Odpaliłem Linux Minta na nim i też nie ma głosu. Nie wiem już co mam myśleć na ten temat.

    Wracając do wypowiedzi master - 007:

    1. Windows Vista Home Premium x 32, service pack 2
    2. Nie mogę ich odinstalować, bo ich nie mam.
    3. W załączniku zrzut ekranu na aktualny menadżer
  • Pomocny post
    Moderator na urlopie...
    Bezpośrednio przed instalacją systemu odtwarzanie dźwięku działało? Może po aktualizacji BIOS i przywróceniu ustawień domyślnych karta została wyłączona w BIOS - sprawdź.
  • Poziom 9  
    głos przestał działać jak zainstalowałem windows 7, w trakcie powrotu na Vistę głosu już nie było, gdy instalowałem Vistę także.

    Jest głos systemowy - pikanie, ale to niezależny układ.

    W załączniku obecny widok biosu.
    pierwsza strona Main oraz System Configuration - innych opcji nie ma

    Włączenie/wyłączenie każdej opcji nic nie daje
  • Pomocny post
    Poziom 19  
    Przecież to jest ewidentne uszkodzenie mostka południowego.
  • Poziom 9  
    Skąd taka diagnoza? Można bliżej? Do naprawy? Jakieś szanse na zrobienie tego?
  • Pomocny post
    Poziom 19  
    Mostek wymienią Ci w serwisie, DOBRYM serwisie. O koszt musisz zapytać. Sam nic nie zdziałasz, bo to wymaga sprzętu i przede wszystkim wiedzy.
  • Poziom 9  
    Dziękuję za wypowiedzi i pomoc. Rzeczywiście wygląda to na uszkodzenie płyty głównej - stąd nie działa USB i nie widzi napędu optycznego.