Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

toshiba w30dt-a-100 - Instalacja Windows 7 zamiast windows'a 81/10

Adanos13 30 Sty 2016 19:34 975 29
  • #1 30 Sty 2016 19:34
    Adanos13
    Poziom 5  

    Witam od pewnego czasu próbuje zainstalować system operacyjny windows 7 w toshib'e w30dt-a-100 z przeinstalowaną 10. Problem polega na tym, iż mimo ustawienia w "biosie" bootowania, wyłączenia secure boot, nie chce wystartować żaden pendrive. Z innymi komputerami nie miałem problemów, zawsze uruchamiała się instalacja. Bardzo proszę o pomoc w tej nietypowej sprawie.

  • #3 30 Sty 2016 19:44
    Bogdan Bejs
    Poziom 19  

    Podczas uruchamiania komputera wciskaj F12. Tu powinna pokazać się nazwa Twojego pendriva. Wybierz go i enter. Musi ruszyć.

  • #5 30 Sty 2016 19:56
    Adanos13
    Poziom 5  

    Wciskając f12 owszem pojawia się boot menu z widocznym penem, ale po wyborze go komputer po chwili uruchamia normalnie windows'a.

  • #6 30 Sty 2016 19:58
    Bogdan Bejs
    Poziom 19  

    A czy aby na pewno Windows jest poprawnie wrzucony na pendrive? Jakiego programu użyłeś?

  • #7 30 Sty 2016 19:59
    Adanos13
    Poziom 5  

    Jest w ogóle możliwość postawienia na tym laptopie 7?

  • #9 30 Sty 2016 20:00
    Adanos13
    Poziom 5  

    Użyłem program Yumi i tworzyłem pendrive przez wiersz poleceń.

  • #11 30 Sty 2016 20:06
    Adanos13
    Poziom 5  

    Też pomyślałem że może być coś z systemem plików, sprawdzałem na FAT32 i NTFS

    Dodano po 4 [minuty]:

    Spróbuje zrobić instalacyjnego pendrive'a dla UEFI, zobaczymy czy zadziała :)

  • #12 30 Sty 2016 20:08
    Bogdan Bejs
    Poziom 19  

    Adanos13 napisał:
    Użyłem program Yumi

    Spróbuj wrzucić Windowsa na penapendrive programem Ultra ISO.

  • #13 30 Sty 2016 20:35
    Adanos13
    Poziom 5  

    Ok, na razie zapuściłem program rufus, jeśli nie da rady spróbuje Ultra ISO, a między czasie zrobię kopię "starego" systemu.

  • #14 30 Sty 2016 22:01
    11111olo
    Poziom 43  

    Czy EFI jest poprawnie ustawione?! Jak nie będzie to milion prób spełznie na niczym!

    Cytat:
    Też pomyślałem że może być coś z systemem plików, sprawdzałem na FAT32 i NTFS

    EFI działa tylko z fat32. Twoja instalacja Win7 nie wspiera EFI stąd te błądzenie po omacku.

  • #15 30 Sty 2016 23:35
    Adanos13
    Poziom 5  

    Komputer boot'uje już pena jednak zawiesza się przy napisie "starting windows" sprawdziłem w biosie czy nie ma czasem opcji przejścia z trybu UEFI na CSM BIOS jednak nic taiego tam nie ma, opcja secure boot jest na disable

  • #16 30 Sty 2016 23:49
    Bogdan Bejs
    Poziom 19  

    Adanos13 napisał:
    Komputer boot'uje już pena jednak zawiesza się przy napisie "starting windows"

    Wrzuć windowsa na pena przez Ultra ISO i windows Ci się zainstaluje.

  • #17 31 Sty 2016 00:33
    Adanos13
    Poziom 5  

    Przez Ultra ISO niestety nie bootuje :/

  • #18 31 Sty 2016 00:37
    Bogdan Bejs
    Poziom 19  

    A tego windowsa wrzucasz bezpośrednio z płyty czy masz obraz na dysku?

  • #19 31 Sty 2016 00:39
    Adanos13
    Poziom 5  

    Mam obraz systemu.

  • #20 31 Sty 2016 00:43
    Bogdan Bejs
    Poziom 19  

    Jesteś pewien w 100%, że obraz nie jest uszkodzony? Masz Windowsa na płytce? Jeśli masz, to przerzuć go bezpośrednio z płytki na pena, w Ultra ISO.

    Dodano po 1 [minuty]:

    I wiadomo.. Płytka z windowsem ma być też pewna w 100% :)

  • #21 31 Sty 2016 00:45
    Adanos13
    Poziom 5  

    ISO jest dobry, od dłuższego czasu z niego korzystam i nie miałem z nim problemu.

  • #22 31 Sty 2016 00:51
    Bogdan Bejs
    Poziom 19  

    Spróbuj mimo tej pewności przeprowadzić zabieg wrzucenia windowsa na pendriva z płyty. Nie jest to zbyt czasochłonne, a moim zdaniem konieczne do wypróbowania.

  • #23 31 Sty 2016 12:35
    Adanos13
    Poziom 5  

    Niestety nic to nie dało najdalej jestem w stanie dojść do ekranu z napisem "starting windows" Sprawdziłem czy nie ma gdzieś zmiany na legacy ale nic takiego nie ma, secure boot jest wyłączone.

  • #25 31 Sty 2016 13:23
    Adanos13
    Poziom 5  

    Na drugim laptopie z windows 10 instalacja z tego pena normalnie się zaczyna

  • #27 31 Sty 2016 14:54
    Adanos13
    Poziom 5  

    Tak próbowałem, te urządzenie posiada tylko dwa porty USB (jedno w stacji dokującej drugie micro usb umiejscowione jest przy ekranie)

  • #29 31 Sty 2016 15:28
    Adanos13
    Poziom 5  

    Podczas uruchamiania dalej łapie zawieszkę, pojawia się również kolorowa obwódka wokół loga windows

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo