Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirpool AMW100 IX - Żadnego efektu pracy (ani grill , ani magnetron).

Sebastian.R 30 Sty 2016 22:10 585 2
  • #1 30 Sty 2016 22:10
    Sebastian.R
    Poziom 20  

    Witam !
    Nie bardzo wiem czy w dobrym miejscu opiszę usterkę mikrofali ? Jak inne miejsce , poza koszem oczywiście, to proszę przesunąć . Dziękuję.

    Więc do rzeczy. Posiadam obecnie uszkodzobą mikrofalówkę o w/w symbolu , która w żaden sposób nie chce współpracować. Nie grzeje ani zapomocą magnetrona , ani grilla. Na dodatek jeśli się ją podłączy do sieci 230vac i otworzy drzwiczki to oprócz zapalonego światełka (co normalne) , kręci się wentylator z tyłu , oraz talerz (to akurat dziwne). Wpierw myślałem , że coś z elektroniką , wymieniłem kondensatory elektrolityczne w przetwornicy 230v-5/12v bo były popuchnięte i profilaktycznie diodę HV na nową.
    Nic to nie dało. Odłączyłem elektronikę , tak że został układ styków/krańcówek. W takiej sytuacji również przy otwartych drzwiczkach świeci żarówka oraz kręcą się : talerz i wiatrak z tyłu. Posprawdzałem te styki - idealne , nie popalone , czyste , żadnych uszkodzeń.
    I teraz moje pytanie : co jeszcze winienem sprawdzić ? No bo już zgłupiałem . Dołączam schemat z wnętrza i sam widok tej mikrofali.

    0 2
  • #2 31 Sty 2016 00:11
    Sebastian.R
    Poziom 20  

    Tak sobie myślę, że może coś jest źle po podłączane , tj. ktoś kto wcześniej tą mikrofalę próbował naprawić pomylił któreś styki ? No bo jak to możliwe by talerz obracał się przy otwartych drzwiczkach ? Zastanawia mnie szczególnie ten mikrostyk/krańcówka przełączająca NC-COM-NO , zwany "MONITOR SWITCH". Narysowałem na zdjęciu sytuację gdy otworzę drzwiczki. Jak wyciągnę żarówkę (wystarczy że wyciągnę z podstawki od niej kabelek) to nie kręci ani talerz ani wiatrak.

    Monitor Switch - nazwijmy styki , jak widać na zdjęciu : lewy góra LG , lewy dół LD , prawy P . Wydaje mi się , że wspólny , czy COM to właśnie LG , tak powinno być podłączone. NO - LD , NC - P . Wtedy wszystko zależy od MAIN RELAY , od niego zależałoby wtedy zasilanie w "zero".

    Patrząc na rysunek , odnoszę wrażenie że jest jakieś przebicie (?) na wentylatorze i dlatego jakimś cudem idzie napięcie na talerz. To przejście przez żarówkę tego napięcia... Nie zdziwiłbym się jakbym na niej zmierzył napięcie i okazałoby się ono 130Vac.

    0
  • #3 31 Sty 2016 19:19
    Sebastian.R
    Poziom 20  

    Naprawiłem. Polecam w pierwszej kolejności sprawdzić zasilacz 230vac- 5vdc/12vdc , a najlepiej wymienić WSZYSTKIE kondensatory , żadnemu nie przepuścić. Ten na 12V był przebity choć był na 25V (zapewne wysechł) , to dałem taki na 35V , a na 5V też wymieniłem (shit happens) na większej pojemności.
    Oczywiście to były te dwa , których nie wymieniłem na samym początku.

    Po dzisiejszym dniu pełnia zadowolenia , bo przy otwartych drzwiczkach talerz nie kręci , choć światełko pali. Przy zamykaniu jedynie wentylator obróci ze dwa razy i tyle. Polecam też ustawić czas przed wsadzeniem potrawy do grzania , bo wyczytałem , że są problemy jak się nie ustawi zegara.
    Temat zamykam.

    0