Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Webasto Thermo Top C analog - błąd dmuchawy spalania

30 Sty 2016 23:41 1989 13
  • Poziom 33  
    Witam. Problem jak w temacie powyżej. Od jakiegoś czasu Webasto zaczęło awaryjnie się wyłączać bez większych zależności, raz po 10 minutach, raz po 30 a czasem wcale. Udało mi się podpiąć Webasto Thermo Test, wywaliło błąd dmuchawy powietrza spalania. Wymieniłem na 100% sprawną, bo stara buczała. Nie pomogło. W podglądzie parametrów wsio OK, i nagle wywala owy błąd i wygasa. Czy ma ktoś jakiś pomysł, doświadczenie? Gdzieś coś obiło mi się o ucho, że to wina sterownika... Pozdrawiam i czekam na rozwój tematu.
  • Poziom 24  
    Sprawdź tranzystor dmuchamy. Popraw luty.
  • Poziom 33  
    Hm, dojście do niego jest ograniczone plastikową obudową wtyczek, ale postaram się to jutro uczynić:)
  • Specjalista VAG & Ogrzewania Postojowe
    pokaż zdjęcie jaki to sterownik?
  • Poziom 33  
    Webasto Thermo Top C analog - błąd dmuchawy spalania

    Wydaje mi się, że jeden z elektrolitów jest lekko wybrzuszony...
  • Specjalista VAG & Ogrzewania Postojowe
    te sterowniki są kijowe, o wiele trwalsze są te z dużym prockiem, prawy kondensator jest od dmuchawy,wybrzuszona może być tylko niebieska folia ale sprawdź to i wymień jak coś jest nie tak z nim,napewno nie zaszkodzi
  • Poziom 33  
    Kijowe w jakim sensie? Kondensatory w tygodniu wymienię profilaktycznie.
  • Specjalista VAG & Ogrzewania Postojowe
    bardziej sie psują i częściej siada procek
  • Poziom 33  
    No ale coś to ma do głównego problemu bo sam nie wiem...?
  • Specjalista VAG & Ogrzewania Postojowe
    no tyle ma że często coś w obwodzie dmuchawy sie sypie(niewiem czemu)
  • Poziom 33  
    Niestety przelutowanie tranzystora ani wymiana elektrolitów nic nie zmieniła. Ma ktoś może schemat płytki ew. obwodu dmuchawy...???
  • Poziom 24  
    tomus2k napisał:
    Sprawdź tranzystor dmuchamy. Popraw luty.

    A gdzie tu widzisz żebym ci proponował poprawienie lutów samego tranzystora.
    popraw luty - nie tylko tranzystora załączającego tylko wokoło sterowania nim. Zmierz rezystancję rezystorów ( te 2001- 2k , 4751 - 4k7, 4992 - 50k lubią się uszkadzać )itp. Problem może być w kontroli pracy dmuchawy. Zamiast dmuchawę podłącz żarówkę taką jak do migaczy i zobacz czy pracuje poprawnie - oczywiście w testach, bo żarówką nie nadmuchasz do pieca ;-)
  • Poziom 33  
    Rezystory postaram się dziś posprawdzać. Luty wyglądają idealnie w powiększeniu. Na to wygląda, że problem leży właśnie w układzie kontroli jej pracy. Dzwoniłem do kogoś, kto się ogłasza jako naprawa sterowników, to powiedział mi, że akurat ten sterownik jest "dziwny", bardzo często ma problemy z owym błędem i niby naprawa nie sprowadza się tylko do podmiany elementów typu rezystor... Ale spróbować warto. Dam znać jak pomierzę.

    Edit:

    przelutowałem wszystko co się dało. Reystor oznaczony na foto był z jednej strony oderwany, lut matowy jak ta lala. 2 razy włączyłem, nagrzał do końca bez wyłączenia się. Jutro dam znać, czy odniosłem sukces:) Webasto Thermo Top C analog - błąd dmuchawy spalania
  • Poziom 33  
    Sukcesu nie ma...

    Edit: Bardzo ciekawa sprawa. Mój "uszkodzony" sterownik zamieniony miejscami ze sterownikiem z 2015 roku. Oba piece działają sprawnie... Podejrzewam, że jednak w tym moim nawala dmuchawa powietrza, i ten nowy sterownik może jest mniej czuły, nie wiem...