Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative Giga Works T40 - Zasilanie jest , brak dzwieku , trzeszcza

31 Sty 2016 21:16 2547 22
  • Poziom 5  
    Witam niedawno zakupiłem Głośniki Creative GigaWORKS t40 , dokupiłem zasilacz oryginalny z Allegro , gdyż nie było go w zestawie , diody od zasilania się pala , a glosU jak nie było tak nie ma , co jest dziwne na największym poziomie głośności w komputerze lekko "trzeszcza" i "pierdzą" :) nie znam się na elektronice dlatego proszę was drodzy użytkownicy tego forum o pomoc ;-)

    P.s Rozebralem je aczkolwiek nic spalonego na plytkach nie znalazlem,i moja wiedza tutaj sie konczy ;-)

    Pozdrawiam
  • Poziom 43  
    hasuzlasupl napisał:
    diody od zasilania się pala

    To użyj gaśnicy aby pożar się nie rozprzestrzenił.
    hasuzlasupl napisał:
    nie znam się na elektronice

    A znasz się na pomiarach i lutowaniu?
  • Poziom 5  
    na lutowaniu owszem ale na pomiarach już nie , nie mam odpowiednich do tego narzędzi , aczkolwiek warto spróbować ...;-)

    Dodano po 8 [minuty]:

    Creative Giga Works T40 - Zasilanie jest , brak dzwieku , trzeszcza Creative Giga Works T40 - Zasilanie jest , brak dzwieku , trzeszcza Creative Giga Works T40 - Zasilanie jest , brak dzwieku , trzeszcza
  • Poziom 43  
    Sprawa naprawy nie jest trudna jednak bez pomiarów nic się nie da zrobić.
    Te głośniki są bardzo proste.
    Na zdjęciach nie widać gdzie jest końcówka mocy. Poszukaj jej i napisz symbol.
    Zrób z góry zdjęcie płytki z gniazdami.
  • Poziom 5  
    Creative Giga Works T40 - Zasilanie jest , brak dzwieku , trzeszcza

    Dodano po 37 [sekundy]:

    Creative Giga Works T40 - Zasilanie jest , brak dzwieku , trzeszcza

    Dodano po 32 [sekundy]:

    Prost może i są , aczkolwiek Drogie ;p
  • Poziom 43  
    Dalej nie wiem gdzie jest końcówka mocy.
    Ty także bo jak byś wiedział to coś być napisał.
    Czy zamierzasz naprawić te głośniki czy czekasz na cud?
    Pomiary napięć albo szukacz sygnału audio by pomogły. Zrobiłeś coś w sprawie naprawy poza rozkręceniem i zdjęciami?
  • Poziom 5  
    kurcze własnie z ta końcówka jakbyś mógł wyjaśnić , gdzie ją mogę znaleźć .

    wydaję mi się że to może być zasilacz ,bo dziś dźwięk był jak dioda paliła sie cały czas od głośności w kolumnie a także na zasilaczu, potem chciałem podłączyć pod komputer myśląc ze może coś zaskoczyło , aczkolwiek dioda zaczęła migać w kolumnie jak i zasilaczu i brak dźwięku ;)
  • Poziom 5  
    ale jestem optymistą i mysle ze dam rade mam lutownicę , miernika także , hmm myslisz ze to zasilacz może być przyczyną ?
  • Poziom 9  
    Witam, @hasuzlasupl czy udało Ci się rozwiązać ten problem. U mnie prawdopodobnie ta sama usterka. Na żadnej z płytek nie widać uszkodzeń. Wątek do którego odsyła @Lukson nie daje ani rozwiązania ani odpowiedzi na pytanie co może być uszkodzone.
    Obstawiam, że uszkodzenie występuje gdzieś w tej płytce (zał). Zaraz po włożeniu wtyczki zasilacza jest jakby zwarcie i zabezpieczenie w zasilaczu odcina dopływ prądu. Dopiero jak się wyciągnie wtyczkę z kontaktu i włoży spowrotem zasilacz świeci cały czas jednak głośniki nie funkcjonują. Tylko coś pyka i pierdzi.
  • Poziom 32  
    SIN_SK napisał:
    Zaraz po włożeniu wtyczki zasilacza jest jakby zwarcie


    Gdy płytka zasilacza jest podłączona do płyty głównej czy jak leży luzem?
  • Poziom 9  
    W jednym i drugim wypadku. Natomiast jak najpierw włoży się końcówkę do gniazda a potem podepnie zasilacz objaw ten nie występuje i głośniki się załączają. Natomiast poza tym że zapala się dioda głośniki nie chcą działać. Oryginalny zasilacz był walnięty przerobiłem zasilacz do laptopa o podobnych parametrach pod ten zestaw ale ten sam objaw co przy oryginalnym zasilaczu.
    Głośniki przy potencjometrze na full po jakimś czasie zaczynały jakoś tam grać jednak z pykaniem i buczeniem. Prawdę mówiąc nie wiem jak mój wujek to znosił :D:D
  • Poziom 32  
    To pochwal się jeszcze napięciem jakie daje ten zasilacz z laptopa.
  • Poziom 8  
    Stary acz sprawdzony schemat działań w takich przypadkach to:
    - sprawdzić czy na sprzęcie nie widać uszkodzeń (przepaleń, nadłamań itp)
    - upewnić się czy wszystkie połączenia... łączą :)
    Proste a w wielu przypadkach sprawdza się. U Ciebie najwyraźniej nie widać żadnych uszkodzeń zatem proponuję sprawdzić jakość połączeń. To wymaga jedynie niewiele rozgarnięcia i jakiegoś multimetru ( a i to nie zawsze). Dopiero potem zasypuj forumowiczów zdjęciami które jak by nie było niewiele dają.
  • Poziom 9  
    Taka rada to żadna rada. Zdjęcia wrzucam po to jakby ktoś jednak coś zauważył czego ja nie zauważyłem. Albo dzięki tym zdjęciom pokazał w tórym miejscu i jak zmierzyć. A to, że sobie mogę użyć multimetru to też wiem. Także świetna rada, że to wymaga rozgarnięcia. Nie jestem elektronikiem ale trochę ogarniam natomiast z takich suchych porad to wynika tyle. Nie masz wody w wannie to ją napuść xD Banał nie.
  • Poziom 32  
    SIN_SK napisał:
    dzięki tym zdjęciom pokazał w tórym miejscu i jak zmierzyć


    Może jeszcze na odległość naprawić?

    SIN_SK napisał:
    Nie jestem elektronikiem


    To po co się zabierasz za coś, nie mając o tym pojęcia?
  • Poziom 43  
    Zdjęcia to jedno ale bez Twoich działań naprawa nie ma szans. Jakie napięcie dawał oryginalny zasilacz? Jakie są napięcia na wyjściu zasilacza i na wyjściu napięć z płytki?
  • Poziom 9  
    Zdjęcie zasilacza jest wyżej. Są tam podane parametry. A działaś chcę się podjąć natomiast muszę wiedzieć jak to ugryźć. Co i jak sprawdzić multimetrem. Jakieś najbardziej prawdopodobne warianty opisu tej usterki. Po to tu jestem żeby coś zrobić i się nauczyć. Niestety elektroda to pełno trolli choćby takich jak @Lukson. Przy tak zaawansowanej pomocy jaką oferuje ludzie byli by jeszcze w epoce kamienia xD
    Moderowany przez trymer01:

    Regulamin, pkt 3.1.9. Nie ironizuj i nie bądź złośliwy w stosunku do drugiej strony dyskusji. Uszanuj odmienne zdanie oraz inne opinie na forum.
    3.1.17. Nie wysyłaj pytań bardzo podstawowych, na które odpowiedzi można znaleźć w instrukcji obsługi lub ogólnie dostępnych źródłach. Nie prezentuj postawy, że mi się należy. Dbaj o poziom pytań i dyskusji. Dziękujemy.

  • Poziom 32  
    SIN_SK napisał:
    Niestety elektroda to pełno trolli choćby takich jak @Lukson. Przy tak zaawansowanej pomocy jaką oferuje ludzie byli by jeszcze w epoce kamienia xD


    Przy tak zaawansowanej wiedzy jaką posiadasz może tak.
    Na pewno jednak zaczęli by w kolejności:
    1. Zdobywanie wiedzy teoretycznej,
    2. Zdobywanie wiedzy praktycznej,
    3. Zdobywanie wiedzy o danym sprzęcie,
    4. Zabieranie się za jego naprawę.

    Obecnie robisz to w odwrotnej kolejności.
    Rozumiem że to dział dla początkujących i każdy musi kiedyś zacząć ale radzę robić to ze sprzętem troszkę prostszym w naprawie.

    Swoją drogą to oryginalny zasilacz od tego zestawu ma 20V napięcia zmiennego - AC.
    Jakie napięcie powinno być po wyprostowaniu? Jako podpowiedź powiem Ci, że jest nadrukowane na jednej z kolumienek.