Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

DualMig 140A - cały czas prąd na drucie

standexbg 01 Feb 2016 10:41 3669 23
Relpol
  • #1
    standexbg
    Level 10  
    Witam mam problem ze spawarka Dual MIg 140A.
    Mianowicie na końcówce prądowej jest cały czas prąd spawania;/
    Znajomy polecił by wymienić przekaźnik (widoczny na zdjęciu) jednak w sklepie z elektroniką chcą by podał amperaż jaki ten przekaźnik ma bo Oni nie są w stanie stwierdzić .Z racji tego ,ze nie znam się na elektryce czy mógłby mi ktoś powiedzieć jaki amperaż ma ten przekaźnik ? ewentualnie polecić jaki założyć? DualMig 140A - cały czas prąd na drucie

    DualMig 140A - cały czas prąd na drucie DualMig 140A - cały czas prąd na drucie
  • Relpol
  • Helpful post
    #2
    Jarosx9
    Level 35  
    Na pierwszym to transformator a nie przekaźnik.
  • #3
    standexbg
    Level 10  
    Na pewno? w elektronicznym twierdził ze to przekaznik ;/ Jesli to prawda aż strach tam wracać ale nie mam innego sklepu z elektronika przy sobie - mozna to jakoś sprawdzic czy dziala?
  • Relpol
  • Helpful post
    #4
    User removed account
    Level 1  
  • #5
    standexbg
    Level 10  
    znalazlem cos takiego BTA26 600B -->to triak strujacy ?
  • Helpful post
    #6
    User removed account
    Level 1  
  • #7
    standexbg
    Level 10  
    Dzieki wielkie , na necie 6,50 zl za sztukę , dzwonie do sklepu o którym mówiłem cena 35zl :O na zamowienie lol ;)

    Dodano po 59 [sekundy]:

    Na tym mniejszym jest KT8 29A 8902

    Dodano po 3 [minuty]:

    regulacja pradu dziala bez problemu , problemme jest tylko to ,ze prad jest caly czas na drucie

    Dodano po 20 [minuty]:

    dodałem do tematu zdjęcie płytki z tym co tam jest na trzech nogach :)
  • Helpful post
    #8
    User removed account
    Level 1  
  • #9
    standexbg
    Level 10  
    Nie ma zadnych literek , schematu nei posiadam niestety ;(
  • #10
    User removed account
    Level 1  
  • #11
    standexbg
    Level 10  
    Po ścieżce idzie pierwsze do tego L7808cv zaznaczonego na zdjęciu na żółto , jutro zrobię fotkę przodu i tyłu płytki
  • #12
    Krzysztof Reszka
    Moderator of Electrical engineering
    hamunamtrapit wrote:
    To jest triak 25A 600V do regulacji przepływu prądu spawania Ampery czy regulacja prądu działa podaj co jest na tym mniejszym na radiatorze napisane

    Czy kolega jest pewien, bo ja mam wątpliwości .
    Co oznacza skrót ;
    Prim
    Sek
    A co oznacza ten symbol na tym urządzeniu .
  • #13
    standexbg
    Level 10  
    Witam zgodnie z prośbą wrzucam fotki płytki z gory i z dołu , mam nadzieje ,ze pomoże to jakoś rozwiązać zagadkę i moj problem ;) Na foto czerwono zaznaczyłem kolorem czerwonym pin ,który idzie do raczki do włącznika ,drugi kabelek idący od włącznika rękojeści jest podłączony tak jakby do masy :O

    DualMig 140A - cały czas prąd na drucie DualMig 140A - cały czas prąd na drucie DualMig 140A - cały czas prąd na drucie

    Na ostatnim foto widać gdzie jest podpięty drugi kabelek idący z rękojeści (zaznaczony w czerowne kółeczko)
    Dodam jeszcze raz ,ze spawarka spawa, ma regulacje prądu , po naciśnięciu spustu drut sie wysuwa , gaz leci (nie ma elektrozaworku-tylko zaworek przy rękojeści) Jedyne co to ten francowaty prąd stale na drucie po pierwszym spawaniu
  • #14
    Jarosx9
    Level 35  
    Też kiedyś takiego Miga miałem, że cały czas był prąd na drucie - spawał ok, wysuw drutu ok, może to normalne w tańszych konstrukcjach. Właściwie to co ci to przeszkadza?
  • #15
    standexbg
    Level 10  
    Np.to ,ze szybko sie przegrzewa i traci swe parametry spawalnicze
    Pozatym jak cos ma nie mieć prądu to ma nie miec :P
  • #16
    Jarosx9
    Level 35  
    Ale przegrzewanie nie będzie powodowane przez prąd (napięcie) na drucie.
  • #17
    standexbg
    Level 10  
    No własnie wydaje mi sie ,ze jesli transformator jest caly czas właczony to chyba ma prawo sie szybciej zagrzac ? myle sie?

    Dodano po 23 [minuty]:

    Jeszcze dodam taka informacje , ze po włączeniu spawarki nie ma prądu na drucie - pojawia się dopiero po przyciśnięciu spustu i tak zostaje ;/
  • #18
    User removed account
    Level 1  
  • #19
    standexbg
    Level 10  
    Witam w dniu dzisiejszym ;) postanowiłem zrobić schemat (przepraszam za brak fachowych nazw ale nie znam się na tym ) i widać tam gdzie co jest podłączone .Nie rozrysowałem przewodów posuwu drutu bo to działa .
    Może teraz ktoś zauważy błąd ,ja natomiast zastanawiam się czy ktoś wczesnej nie wywalił jakiegoś stycznika (taka kupiłem)

    DualMig 140A - cały czas prąd na drucie

    Dodano po 28 [minuty]:

    Teraz tak patrze na ten schemat i wychodzi na to, że ten zielony cosik - niby zasilacz ,jednak chyba nie będzie zasilaczem tylko jakimś przekładnikiem napięciowym ?
    DualMig 140A - cały czas prąd na drucie
    Czy się mylę?
  • #20
    User removed account
    Level 1  
  • #21
    standexbg
    Level 10  
    A możesz na tym moim schemacie mi to rozrysować (na tym moim schemacie lub na płytce)gdzie wpiąć ten przekaźnik i jaki w ogóle najlepiej kupić .

    Dodano po 2 [godziny] 49 [minuty]:

    NIe mam pojęcia czy działał poprawnie , bo takiego kupiłem ;(
  • #22
    User removed account
    Level 1  
  • #23
    standexbg
    Level 10  
    hamunamtrapit Dziękuję ślicznie za okazana pomoc;)
  • #24
    Moebius_ar
    Level 8  
    Dzień dobry koledzy.
    Nazywam się Christian i pochodzę z Argentyny.
    Próbuję naprawić spawarkę migomat która ma tą płytkę (TL14B)
    Chciałem Cię zapytać, czy ktoś zna pinout wyjściowy sprzętu, aby móc go ponownie podłączyć.
    Z góry bardzo dziękuję i przepraszam za wskrzeszenie tak starego wątku.
    pozdrowienia!

    Good afternoon mates.
    My name is Cristian and I am from Argentina.
    I am trying to repair a migomat welder that has this board (TL14B)
    I wanted to ask you if anyone knows the output pinout of the equipment to be able to reconnect it.
    thank you very much in advance and sorry for reviving such an old thread.
    regards!

    Buenas tardes compañeros.
    Mi nombre es Cristian y soy de Argentina.
    Estoy intentando reparar una soladadora migomat que tiene ésta plaqueta (TL14B)
    Quería consultarles si alguien conoce el el pinout de salida del equipo para poder reconectarla.
    desde ya muchas gracias y perdón por revivir un thread tan viejo.
    saludos!