Elektroda.pl
Elektroda.pl
X
Filament
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kolorowe kwadraciki na ekranie, bezpowrotna zmiana rozdzielczości

Selbh 01 Lut 2016 17:41 687 8
  • #1 01 Lut 2016 17:41
    Selbh
    Poziom 6  

    Witam.

    Siedzę dzisiaj przy komputerze i nagle w lewym górnym rogu wyskoczył kwadrat, złożony z mniejszych różnokolorowych kwadratów oraz górny pasek zadań w przeglądarce zaczął mienić się zielonymi kolorkami. Po chwili ekran zrobił się czarny, lecz komputer dalej chodził. Wyłączyłem go na twardo. Włącza się niby normalnie, ale podczas włączania pokazują się różne szaroczarne wzorki na cały ekran. Komputer włącza się ze zmienioną rozdzielczością, nie da się jej przywrócić do poprzedniego stanu. Przywracanie systemu nic nie dało. Dodatkowo zmienił się motyw? systemu, już nie jest niebieski jak wcześniej tylko paski zadań są szare.

    Jakieś pomysły co się zepsuło, zmieniło? Czy da się to odwrócić?

    Dodam, że stało się to praktycznie kilka minut po włączeniu komputera, także raczej nie ma mowy o przegrzaniu.

    ##
    System wykrywa karte graficzną jako VGA SAVE, moja karta graficzna to GeForce GTX 260. Może to jest przyczyną? Zainstalowałem sterowniki do karty i dalej to samo.

    0 8
  • Filament
  • #2 01 Lut 2016 18:56
    Lesz123
    Poziom 15  

    Za wyświetlanie obrazu odpowiada wyłącznie grafika, więc spróbuj podmienić kartę grafiki na inną.

    0
  • #3 01 Lut 2016 19:05
    karolark
    Poziom 40  

    No cóż 260 ma już swe lata i spore tdp- ekonomicznie tylko wymiana pasty na gpu ale raczej szykuj pieniądze na coś nowego.
    Jaka konfiguracja zwłaszcza moc model zasilacza?

    0
  • Filament
  • #4 01 Lut 2016 19:20
    Selbh
    Poziom 6  

    Zasilacz PowerMan IP-S400Q3-1 400W, od nowości ten sam. Na początku posiadania karta graficzna spaliła się dwa bądź trzy razy i wymieniali na gwarancji, aż dali mi tego GeForca gtx260. Mam go już ładne pare lat, ale raczej nie od daty wydania. Część raportu z everesta.

    Komputer:
    Typ komputera ACPI x64-based PC
    System operacyjny Microsoft Windows 7 Home Premium
    Dodatek service pack systemu operacyjnego Service Pack 1
    Internet Explorer 9.11.9600.18163
    DirectX DirectX 11.0
    Nazwa komputera ZŁOMEK
    Nazwa użytkownika Jakub
    Domena logowania Złomek
    Data / Czas 2016-02-01 / 19:15

    Płyta główna:
    Typ procesora QuadCore Intel Core 2 Quad Q9550, 2833 MHz (8.5 x 333)
    Nazwa płyty głównej Asus P5QL SE (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Gigabit LAN)
    Mikroukład płyty głównej Intel Eaglelake P43
    Pamięć fizyczna 4096 MB (DDR2-800 DDR2 SDRAM)
    Typ BIOS'u AMI (05/07/09)
    Port komunikacyjny Port komunikacyjny (COM1)
    Port komunikacyjny Port drukarki ECP (LPT1)

    Ekran:
    Karta wideo nVIDIA GeForce GTX 260
    Akcelerator 3D nVIDIA GeForce GTX 260

    Multimedia:
    Karta dźwiękowa Realtek ALC662 @ Intel 82801JB ICH10 - High Definition Audio Controller

    0
  • #5 01 Lut 2016 19:25
    karolark
    Poziom 40  

    Zanim zaczniesz wymieniać nową grafikę wymień tą podróbę zasilacza.
    Najprawdopodobniej to winowajca poprzednich zgonów :-(

    0
  • #6 01 Lut 2016 20:04
    Selbh
    Poziom 6  

    No dobra, wielkie dzięki za pomoc. Jakoś przebrnę z wymianą grafiki i zasilacza, choć rozumiem, że komputer dalej może chodzić na tej karcie VGA SAVE tylko, że bez fajerwerków, tak?

    0
  • #7 02 Lut 2016 10:24
    młody14
    Poziom 36  

    karolark napisał:
    Zanim zaczniesz wymieniać nową grafikę wymień tą podróbę zasilacza.
    Najprawdopodobniej to winowajca poprzednich zgonów :-(

    Widać że nie masz pojęcia o tym zasilaczu. Podróba bo co, bo nie jest to Chieftec, Fortron czy BeQuiet? Mam taki zasilacz w domu. Jest na prawdę solidny.

    Grafika najpewniej po prostu zakończyła swój żywot z powodu wieku, ale nie zaszkodzi jej sprawdzić w innym komputerze.

    Dodano po 1 [minuty]:

    Tak, komputer może działać na VGA SAVE ale bez żadnego przyśpieszenia ze strony GPU.

    0
  • #8 02 Lut 2016 13:25
    karolark
    Poziom 40  

    młody14 napisał:
    Widać że nie masz pojęcia o tym zasilaczu. Podróba bo co, bo nie jest to Chieftec, Fortron czy BeQuiet? Mam taki zasilacz w domu. Jest na prawdę solidny.


    A raczył kolega go rozłożyć? jest wiele innych dobrych zasilaczy oprócz oklepanych w kolegi poście.
    Co do zasilacza jest on słabiutki niby ma 2 linie 12V ale max 300W
    Kilka miałem nieprzyjemność naprawiać - stabilność pod obciążeniem tragiczna.

    I teraz test na liczenie na paluszkach tdp 260 - quad 9550 i prawie koniec a gdzie reszta?

    1
  • #9 02 Lut 2016 19:11
    młody14
    Poziom 36  

    karolark napisał:
    A raczył kolega go rozłożyć? jest wiele innych dobrych zasilaczy oprócz oklepanych w kolegi poście.

    Oczywiście że raczyłem. Wiem, to był przykłady tylko.

    karolark napisał:
    Co do zasilacza jest on słabiutki niby ma 2 linie 12V ale max 300W

    Ma na serio 2 linie 12V. 300W na 12V przy zasilaczu 400W to i tak nieźle. Ponadto certyfikat 80plus...

    karolark napisał:
    Kilka miałem nieprzyjemność naprawiać - stabilność pod obciążeniem tragiczna.

    To chyba pomyliłeś sobie zasilacze, serio. U mnie na podręconym Pentium D 925 i 9600GT napięcia są stabilne jak skała przy obciążeniu i w idle (ten PC ciągnie sporo prądu). Oczywiście wszystko w normach.


    karolark napisał:
    I teraz test na liczenie na paluszkach tdp 260 - quad 9550 i prawie koniec a gdzie reszta?

    I tu może być problem. Właśnie tu. Zasilacz pracował ciągle przeciążony więc mógł się przemęczyć po kilku latach.

    0