Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Laguna II 1.8 16V - Injection fault / Injection system faulty

biuro74 02 Lut 2016 13:54 1893 3
  • #1 02 Lut 2016 13:54
    biuro74
    Poziom 7  

    Witam,

    Po wczorajszym CLIPie Lala odpalała się raz w jednym trybie awaryjnym (tym, gdzie wysokie obroty dawały się jeszcze zwiększyć, a jej komputer pokładowy mówił: Injection system faulty bez wywalania błędu na pomarańczowo), raz w drugim (tym, gdzie obroty sa "stałe" 2200 i jakby lekko falujące, a jej komputer pokazuje Injection fault plus ESP fault na pomarańczowo). W międzyczasie CLIP nie mógł się połączyć kilka razy z lalowym komputerem, a na wyświetlaczu Lali pokazywały sie tez tylko 2 wykryte kolka - zawsze pokazywała 4 bez wyjątku. CLIPa trzeba było kilka razy uruchamiać, a nawet nie czytał (nie widział) błędów Lali - pomimo wielokrotnych skanów i restartów samego silnika Lali. Widziałem ustawienia przepustnicy w CLIPie, która miała zawsze 18% uchylenia i była bez reakcji na gaz. Ustawienia pedału gazu były właściwe - czyli była reakcja w całym zakresie.
    Mechanik orzekł niesprawność przepustnicy i polecił ją wymienić (pomimo, ze właśnie wymieniłem na inną - tyle, że używaną - w/g sprzedawcy miała być 100% sprawna, no i tylko 1 rok jeżdżona - ja nie mam problemu z zaufaniem sprzedawcy na słowo - mieszkam w UK).

    Jednak ja w międzyczasie - w oczekiwaniu na przesyłkę - tak z ciekawości mam kilka pytań, bo właśnie wróciłem z trochę dłuższego pomiaru miernikiem połączeń z kostek ECU:

    Mierzyłem z podpiętym akumulatorem, na zapłonie, odpiąwszy wtyczkę od przepustnicy (na tejże wtyczce mierzone):
    1) przy włączonym zapłonie mam 5V na liniach dochodzących do pinów 1-5 przepustnicy (to ma być zasilanie potencjometrów 5V),
    2) przy włączonym zapłonie brak jakiegokolwiek napięcia na liniach dochodzących do pinów 3-4 przepustnicy (to ma być zasilanie jej silniczka 12V), jednocześnie nie ma zwarcia pinów 3-4 z inną linią złącza B,
    3) przy włączonym zapłonie na liniach dochodzących do pinów 1-6 przepustnicy (Pot_2 i jego masa - ale od strony ECU) mam napięcie 0.4V
    4) przy włączonym zapłonie na liniach dochodzących do pinów 1-2 przepustnicy (Pot_1 i jego masa - ale od strony ECU) nie mam w ogóle napięcia.

    W szczególności interesuje mnie porównanie punktu 3 i 4 (no bo 2 jak rozumiem może nie być bez startu silnika) - czy to możliwe, by oba potencjometry były nieco inaczej obsługiwane przez sam ECU ?

    Dalej tez mam ciekawie - to już po wyjęciu aku i sprawdzaniu dwóch końców wiązki:
    5) Wtyczka po lewej stronie kolektora, idąca pionowo w dol, z dwoma kabelkami... nie wiem, od czego ona jest - manual pokazuje, ze to może być elektrozawór koła zmiany rozrządu - sprawdziłem oba kabelki miernikiem na test sygnału (zwarcia) i okazuje się, ze piszczy mi pomarańczowy kabelek na złącze C ECU w lokalizacjach E1, G1, G2 i G3 (???),
    6) ta sama wtyczka, ale biały kabelek idzie na złącze C ECU do pozycji E2 (sterowanie kata zmiany wtrysku),
    7) wtyczka z 3 pinami, która jest pewnie czujnikiem ciśnienia kolektora jest OK i odpowiada swoim odpowiednikom (złącze B ECU, piny H2, H3 i H4),




    8. wtyczka powyżej, dopięta w takim gumowym kółku (czyli lewy górny róg), manual mi mówi, ze to elektrozawór recyrkulacji oparów paliwa, jeden kabelek piszczy na złączu C ECU na pozycjach G1, G2, G3 i E3,
    9) ta sama wtyczka, ale drugi - szary kabelek - idzie na złącze C ECU do pozycji E1 (ale tam przecież tez idzie kabelek z punktu 5),
    10) Cylinder - nazywam go #4 - ten od prawej, ma wtyczkę z dwoma kabelkami: brązowy idzie do złącza C, pinu H2
    11) .. a biała linia piszczy na złączu C pinach H1 i H3 (masa mocy i sterowanie obydwoma innymi cewkami ???)
    Poza tym widzę, ze cewki 1 i 4 (te tylko sprawdzałem) są połączone w szereg, jak odepnę wtyczkę od jednej, to druga traci kontakt.

    PINY PRZEPUSTNICY
    1 - Masa potencjometru przepustnicy (idzie do złącza B pinu G4 w ECU)
    2 - Sygnał potencjometru 1 (idzie do złącza B pinu G3 w ECU)
    3 - Motor przepustnicy (-) (idzie do złącza B pinu M3 w ECU)
    4 - Motor przepustnicy (+) (idzie do złącza B pinu M4 w ECU)
    5 - Zasilanie potencjometrów (idzie do złącza B pinu G2 w ECU)
    6 - Sygnał potencjometru 2 (idzie do złącza B pinu D3 w ECU)

    ZŁĄCZE B ECU
    M3 - Sterowanie (-) przepustnica z silnikiem
    M4 - Sterowanie (+) przepustnica z silnikiem
    H2 - Zasilanie czujnika ciśnienia kolektora
    H3 - Sygnał czujnika ciśnienia kolektora
    H4 - Zasilanie czujnika ciśnienia kolektora
    G2 - Zasilanie potencjometru obudowy przepustnicy z silnikiem
    G3 - Sygnał potencjometru (ścieżka 1) obudowy przepustnicy z silnikiem
    G4 - Masa potencjometrów obudowy przepustnicy z silnikiem
    D3 - Sygnał potencjometru (ścieżka 2) obudowy przepustnicy z silnikiem

    ZŁĄCZE C ECU
    E1 - Sterowanie elektrozaworu odpowietrzania pochłaniacza
    G3 - Blok sterujący ogrzewania dolnej sondy lambda
    G2 - Zasilanie + po przekaźniku
    G1 - Blok sterujący ogrzewania górnej sondy lambda
    H3 - Sterowanie cewka zapłonowa 2 i 3 cylindra
    H2 - Sterowanie cewka zapłonowa 1 i 4 cylindra
    H1 - Masa mocy
    E2 - sterowanie kata zmiany wtrysku

    Macie pojęcie, co to za cuda ? Byłby ktoś uprzejmy z takimi doświadczeniami, żeby się podzielić swoją wiedzą, czy to Renault w swoim geniuszu opracował plan nie do rozgryzienia przez zwykłych śmiertelników, czy tez może najzwyczajniej porobiły mi się zwarcia z jakiegoś tytułu gdzieś w wiązkach, a może jeszcze bardziej zwyczajnie - tak się nie sprawdza, jak ja to zrobiłem ?

    Dzięki za wszelkie sugestie, bo męczę się już z tą lalą tydzień, ja nie zarabiam, bo auto stoi.

  • #2 02 Lut 2016 14:39
    domex32
    Moderator Samochody

    Jeśli Clip miał problem z połączeniem, może warto na początek sprawdzić instalacje, zwłaszcza w okolicach podstawy akumulatora oraz samą skrzynkę bezpiecznikową w komorze silnika i jej połączenia.

  • #3 02 Lut 2016 15:06
    DJ ANNUS
    Poziom 31  

    biuro74 napisał:
    Macie pojęcie, co to za cuda ? Byłby ktoś uprzejmy z takimi doświadczeniami, żeby się podzielić swoją wiedzą, czy to Renault w swoim geniuszu opracował plan nie do rozgryzienia przez zwykłych śmiertelników, czy tez może najzwyczajniej porobiły mi się zwarcia z jakiegoś tytułu gdzieś w wiązkach, a może jeszcze bardziej zwyczajnie - tak się nie sprawdza, jak ja to zrobiłem ?
    domex32 napisał:
    warto na początek sprawdzić instalacje, zwłaszcza w okolicach podstawy akumulatora oraz samą skrzynkę bezpiecznikową w komorze silnika


    Oraz wiązki przepustnicy i pedału gazu oraz diagnoza komputerowa tak 5-6h sobie zafunduj przy lagunie.

  • #4 02 Lut 2016 15:53
    biuro74
    Poziom 7  

    Dzięki za odpowiedzi.
    Wiązkę pedału gazu sprawdzałem dwukrotnie: raz normalnie miernikiem obserwowałem opór przy wciskaniu/zwalnianiu pedału gazu, a drugi raz "na żywo" CLIPem podczas włączonego silnika przy obserwacji jego stopnia wciskania.
    Wiązka przepustnicy wydaje się być OK, ale za pomocą zwykłego miernika nie wiem, czy mogę coś więcej zmierzyć (to znaczy kable nie mają zwarć, idą sygnały, gdzie trzeba, a przy rozwieraniu motylków przepustnicy zmienia się i opór potencjometrów, więc wynika, że ta wiązka przekazuje sygnały).
    Skrzynkę bezpieczników mam na takiej wielkiej podstawce plastikowej, w której siedzi akumulator - ona jest więc tuż za akumulatorem - to o nią chodzi ?

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo