Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iFI AUDIO Micro iDAC - Głośny szum z sieci, słyszalna praca procesora

02 Lut 2016 15:53 675 4
  • Poziom 5  
    Witam,

    szukałem rozwiązania mojego problemu jednak niczego nie znalazłem, dodatkowo nie chciałem ryzykować prób eksperymentowania z rozwiązaniami znalezionymi "byle gdzie w sieci" ze względu na wartość sprzętu.

    Problem jest następujący: Mam wzmacniacz z podłączonymi do niego kolumnami, a jako źródła używam komputera z podłączonym do niego DAC'iem iFI AUDIO Micro iDAC (jest to DAC zasilany z portu USB).

    Na początku słuchałem z laptopa i na laptopie wszystko jest idealnie, niemal idealna cisza. Także, gdy laptop jest podłączony do sieci.

    Natomiast, gdy podłączam DAC'a do terminala, który kupiłem by zrobić z niego a'la streamer (HP T5730W z zainstalowanym systemem Daphile) to słychać stosunkowo głośny szum. Baza tego szumu, to po prostu szum, ale oprócz tego słychać także cyfrowe przydźwięki i piski, cykle pracy procesora oraz zmiany jego obciążenia.

    Głośność tego szumu jest na tyle wysoka, że w przerwach między słuchanymi utworami (słuchając nie bardzo głośno, tylko normalnie) wyraźnie ten szum i piski słychać z odległości 3 - 4 metrów.

    Nie mam pojęcia co z tym zrobić. Będę wdzięczny za wszelką pomoc.

    Dodano po 1 [godziny] 21 [minuty]:

    Znalazłem informacje, że to może być spowodowane kiepskim lub za mało wydajnym zasilaczem do terminala i jego brakiem rezerwy prądowej.

    Terminal oryginalnie przybył do mnie z takim zasilaczem:
    INPUT 100-240V ~1,5A(1,5A) 50-60Hz
    OUTPUT 12V 4,16A(4,16A)
    EFFICIENCY LEVEL IV 50 Watts max

    Czy mogę bezpiecznie podłączyć do niego zasilacz od laptopa celem sprawdzenia, czy na tym będzie w porządku?
    INPUT 100-240V ~ 50-60Hz 2.0A
    OUTPUT +19V 3.42A

    Nie chciałbym niczego spalić.
  • Poziom 40  
    Cytat:
    Terminal oryginalnie przybył do mnie z takim zasilaczem:
    INPUT 100-240V ~1,5A(1,5A) 50-60Hz
    OUTPUT 12V 4,16A(4,16A)
    EFFICIENCY LEVEL IV 50 Watts max

    Czy mogę bezpiecznie podłączyć do niego zasilacz od laptopa celem sprawdzenia, czy na tym będzie w porządku?
    INPUT 100-240V ~ 50-60Hz 2.0A
    OUTPUT +19V 3.42A


    Nie możesz podłączyć ponieważ napięcie powinno wynosić 12V a nie 19V. Układ może się uszkodzić.
  • Poziom 5  
    Krzychu7 napisał:

    Nie możesz podłączyć ponieważ napięcie powinno wynosić 12V a nie 19V. Układ może się uszkodzić.


    Czyli jeśli dobrze rozumiem, to muszę znaleźć zasilacz z identycznymi parametrami, a różniący się wyłącznie większą ilością watów.
  • Pomocny post
    Poziom 40  
    Tak. Spróbuj może na innym zasilaczu o takiej samej mocy.
    Bez muzyki (przy ciszy) nie jest potrzebna duża moc.
  • Poziom 5  
    Krzychu7 napisał:
    Tak. Spróbuj może na innym zasilaczu o takiej samej mocy.
    Bez muzyki (przy ciszy) nie jest potrzebna duża moc.


    Nie do końca rozumiem w jaki sposób miałoby to pomóc. Szum występuje właśnie przy ciszy (wtedy jest najbardziej słyszalny). Jak rozumiem może być tak, że sam USB DAC jest na tyle prądożerny, że zasilacz jest za mocno obciążony, tak? I pytanie, czy DAC może mieć różne zapotrzebowanie na prąd w zależności od tego co jest doń podłączone.

    Bo jedno co mi teraz przyszło na myśl, to że jak podłączyłem dla próby wyłącznie terminal + USB DAC, a do niego słuchawki (wzmacniacz był w ogóle wyłączony i niepołączony z DAC'iem) to wtedy szumu nie było. Natomiast, gdy do DAC'a był podłączony wzmacniacz (kablem RCA) to wtedy szum był zawsze. Bez względu na konfigurację:

    Próbowałem tak, by komputer i wzmacniacz były podłączonego do tego samego gniazdka, jak i tak, by były podłączone do różnych gniazdek. Próbowałem też podłączać DAC'a do różnych gniazd USB. Niestety nie dawało to żadnych rezultatów.

    Czy zatem w takiej sytuacji wymiana na zasilacz o takiej samej mocy ma sens, czy potrzeba mocniejszego?

    Dodano po 59 [minuty]:

    Krzychu7 napisał:
    Tak. Spróbuj może na innym zasilaczu o takiej samej mocy.
    Bez muzyki (przy ciszy) nie jest potrzebna duża moc.


    No dobra, chodziło Ci chyba o to, że aktualny zasilacz może być zużyty i nie trzymać parametrów? Czy w takim razie taki `Zasilacz Stabilizowany 12V 60W 5A` jak tutaj: http://allegro.pl/zasilacz-stabilizowany-12v-60w-5a-desktop-kabel-i5755859184.html się nada?

    I przede wszystkim: Czy jest szansa, że problemy z szumem i zanieczyszczeniami znikną?

    Dodano po 3 [godziny] 58 [minuty]:

    Kolejne eksperymenty doprowadziły mnie do tego, że spróbowałem podłączyć zasilacz terminala bez uziemienia.

    Wszystkie problemy zniknęły. Jest idealna cisza. Niestety nie bardzo rozumiem czym to jest spowodowane. Czy to w ogóle bezpieczne - tak dla ludzi jak i dla sprzętu?

    Dodano po 1 [godziny] 42 [minuty]:

    Jako, że ten temat w miarę mojego choć trochę lepszego rozumienia problemu coraz mniej nadaje się do tego działu, to założyłem nowy, bardziej adekwatny: https://www.elektroda.pl/rtvforum/topic3157364.html

    Aktualny temat można zamknąć lub usunąć, wedle uznania moderatora.