Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Głośniki Creative 2.1 A220 (FM 0400) brak basu

03 Feb 2016 12:16 1800 3
  • Level 15  
    Witam.
    Posiadam głośniki do komputera Creative w których w wyniku spadku napięcia coś się spaliło. Mianowicie głośnik basu buczy.
    Bardzo diękuję za zainteresowanie tematem
    Głośniki Creative 2.1 A220 (FM 0400) brak basu
    Głośniki Creative 2.1 A220 (FM 0400) brak basu Głośniki Creative 2.1 A220 (FM 0400) brak basu
    [30.03.2021, webinar elektroda] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 13  
    Cześć
    W wyniku spadku napięcia raczej nie powinno się nic spalić. To raczej gdyby za bardzo wzrosło to wtedy można by tak domniemywać. Głośniki są zasilane z wewnętrznego zasilacza i to tam doszukiwał bym się problemu.
    Buczenie może oznaczać brak filtracji zasilacza, lub problemy z sygnałem wejściowym. Proponuję odłączyć wszystkie przewody i na podpiętym zasilaczu i max pod głoszeniu powinno być tylko słychać szum. Jeżeli jest inaczej zasil wzmacniacz z innego zasilacza i przeprowadź ten sam test (to pozwoli wykluczyć zasilacz)
    Jeżeli zasilanie będziesz miał pewne wtedy trzeba przejść do sygnału wejściowego i tam posprawdzać. Nie wiem na jakich scalakach jest ten wzmacniacz bo nie widać tego na zdjęciach ale jak rozkręcisz i coś bliżej napiszesz to daj znać
    pozdrawiam
  • Level 15  
    Dziękuję za zainteresowanie.
    Opisze jak doszło do awarii. W domu wyrzuciło mi "różnicówkę" i gdy próbowałem ją włączyć nie zaskoczyła do końca i znów się wyłączyła. Po ty zaczął się problem. Odłączyłem kabel od głośnika basowego i na bocznych głośnikach gra dobrze. Na tych głośnikach praca jest prawidłowa.
  • Level 13  
    Cześć
    Nie pasuje mi stara sieć 2 przewodowa i różnicówka tak się nie da.
    Reszta głośników jest zasilana z tego samego zasilacza?
    Czy basowy po odłączeniu sygnału we. nie buczy?
    Opisz coś bliżej te kombinacje podłączeń które wypróbowałeś
    pozdrawiam

    Dodano po 2 [minuty]:

    Jeszcze jedna informacja to że różnicówka wyłączyła się kolejny raz nie do końca może oznaczać że nie zaskoczyła a wręcz przeciwnie że w przewodzie różnicowym popłynął prąd który nie miał tam popłynąć. Trzeba sprawdzić.