Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kamera JVC GR FXM38 - uszkodzona

michu82 18 Cze 2005 22:47 1994 3
  • #1 18 Cze 2005 22:47
    michu82
    Poziom 14  

    Witam. Taki mam problem.
    Po włączeniu kamery pojawia się na wyświetlaczu komunikat: "CONDENSATION OPERATION PAUSED. PLEASE WAIT."
    Wczesniej wyskakiwal tez komunikat "E04 UNIT IN SAFEGUARD MODE REMOVE AND REATTACH BATTERY".
    Kamera się da włączyć na tryb play, lecz obraz widać od czasu do czasu, po włączeniu na nagrywanie manualne lub automatyczne wyskakuje wyżej podany komunikat (condensation.....) i nie reaguje ona na żadne operacje, natomiast da się uruchomić automatyczna demonstracja.
    czy da się to naprawic?
    w serwisie Pan "zlota raczka" po przekazaniu mu dokladnie takich samych objawow stwierdzil ze uszkodzony jest procesor.
    czekam na pomoc.
    pozdr.

    0 3
  • #2 19 Cze 2005 10:51
    michu82
    Poziom 14  

    Dodaje jeszcze kilka moze pomocnych informacji.
    Na trybie Play wyskakuje komunikat
    Condensation ...
    Na trybie nagrywania auto wyskakuje obraz widziany przez kamer? np.
    pok?j kt?ry chcia?abym sfilmowa?,lecz kamera nie reaguje na moje
    rozkazy,czyli zbli?enia, nagrywanie itp. Na trybie manual r?wnie?
    jak wy?ej. Jest mo?liwa automatyczna demonstracja obrazu
    digitalowego, czyli efekty cyfrowe (zw??anie obrazu, kratka itp)
    pomocy??

    0
  • #3 20 Cze 2005 16:09
    tmalota
    Poziom 15  

    Komunikat "Condensation..." pojawia się w momencie zawilgocenia kamery. Czasem bywa że nawet po wyschnięciu nie ustępuje, niestety czujniki wilgoci w kamerach przy długim działaniu wilgoci kumulują ją w sobie i podają błędną informację. Najlepszym wyjściem jest wymiana czujnika na nowy, można ewentualnie próbować moczyć przez kilka godzin w izopropanolu, ale efekt nie jest murowany.
    Inna sprawa to błąd E04, wskazuje on na problemy z silnikiem DRUM. Jeżeli kaseta jest w środku, to może to być nawet logiczne, ponieważ pod wpływem wilgoci przykleiła się do bębna.
    Jeżeli chcesz się bawić to do roboty, rozbieraj sprzęt i pisz co tam w środku, może dostała się tam woda?

    Pozdrawiam.

    0
  • #4 14 Lis 2005 13:05
    michu82
    Poziom 14  

    wymiana czujnika wilgotnosci nie pomogla. odpuscilem sobie dalsza naprawe. dzieki. pozdr.

    Dodano po 4 [minuty]:

    temat zakonczony

    0