Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Merkury dsh-303a -

03 Lut 2016 15:54 2388 25
  • Poziom 8  
    Witam serdecznie!

    Nazywam się Max, nie mam pojęcia o elektronice, bardziej się orientuje w kwestiach motoryzacyjnych. Mam sympatie do sprzętu HiFi z Unitry. Mam kolegę który mi ogarniał usterki, ale jest coraz bardziej zarobiony i czuje że jak się nie wezmę sam za sprzęt wymagający naprawy to będzie zbierającym kurz elektrośmieciem.
    Sprawa ma się następująco. Przy okazji czyszczenia domku letniskowego z dziurawym dachem przy warsztacie samochodowym znalazłem wyżej wymieniony amplituner- cały brudny, obudowa z płyty wiórowej napęczniała, okleina odchodzi. Myślę, że fajans, ale postawiłem nad kozą, niech się sezonuje. Po dwóch tygodniach, stwierdziliśmy z kolegą że dla jaj włączymy do prądu, najwyżej korki w warsztacie wyrzuci- nie wyrzuciło skala się zaświeciła, po chwili żarówki od oświetlenia skali się kolejne zaświeciły, podłączyłem kolumnę pod jeden kanał i przez wyjście magnetofonowe telefon. Okazało się że gra jeden kanał. Odstawiłem, poczytałem że to ma jakieś hybrydy stk077 i ciężko to naprawić. Pewnego razu podłączyłem drugi raz i okazało się że oba działają tylko potencjometr głośności chodzi bardzo ciężko i przerywał jeden kanał z jego powodu. Radio też odbierało na ukf przy pomocy kawałka kabla- rmf classic, rmf fm, radio wawa udało się złapać.
    Powyższe stan zachęcił mnie do podjęcia próby reanimacji.
    Rozebrałem z pędzla brud ruszyłem, sprężonym powietrzem przedmuchałem, panel gałki poczyściłem, zaniosłem do domu i po podłączeniu pod kolumny pod którymi gra na codzień Radmor 5102, zrobił na mnie lepsze wrażenie od wyrobu z Gdyni. Dźwięk jakby bardziej naturalny, aczkolwiek mniej basowy niż w przypadku 5102. Działają wejścia gramofonowe, na magnetofon. Wszystko pięknie, prócz radia.

    Stwierdziłem że spróbuje przestroić. Na YT znalazłem filmik z przestrajania. Powycinałem kondensatory, ustawiłem sobie drugie radio na początku częstotliwości. Generalnie słabe efekty kręcenia na początku i końcu skali gdzieś przesunięte stacje inaczej niż być powinny, urwał się trymer(c120). Pojechałem na wolumen kupiłem drugi, odlutowałem głowice, wymieniłem, wlutowałem głowicę. Dalej słabo, kręciłem cewką herodyty(L109),chyba się gwint popsuł... przykleiłem na kropelkę zapałkę do tego żebym mógł tym kręcić podciągając do góry. Wczoraj znalazłem sobie schemat serwisu elektroniki 12/99, wg. zaleceń porobiłem zmiany nastawów R707 na 15v, r827 na 3v, r825 nie mogłem bo została tylko zewnętrzna część potencjometru(środka nie było, tego gdzie się wkrętak wsadza, może dlatego nie działa tuner, nie daje się wyregulować i ma jakieś dziwne wartośći?). Pojadę na wolumen kupić taki. Wedle schematu średnio czytelnego wynika, że powinien być tam 4,7k czy może jest to 47k i źle czytam schemat?

    Drugą sprawą związaną z programatorem jest to, że chwile po zabawie z radiem parę tygodni temu jak sobie programowałem to co udało mi sie złapać zaciął się 3 sensor, ciągle się świeci, inne się zapalają jak przytrzymuje je palcem i wtedy wartości na wskaźnikach wychyłowych się zmieniają. Czyściłem dranie spirytusem i kontakt S i wariowały jak były mokre, jak wyschły to ciągle to samo-3 sensor zacięty. No i regulacja 4 sensora nie działała.

    Wracając do tunera to nie wiem gdzie się te warikapowe napięcie mierzy. Jedyne co mi pokazywało jakieś w miarę możliwe pomiary to końcówka czarnego przewodu multimetra do szkieletu blaszanego amplitunera, a czewonego do końcówki rezystora R115 w głowicy- dla początku skali 3v a dla końca 42v. To możliwe? Wg. Serwisu Elektroniki pierwsza wartość 3v, a druga 25v...
    Proszę o pomoc i wyrozumiałość. Wracam do tego amplitunera co jakiś czas, liczę że coś wymodzę, ale bez wiedzy w zasadzie nic nie zdziałam, a chciałbym doprowadzić go do pełnej sprawności technicznej.
  • Poziom 34  
    Masz schemat to go załącz, bo nikt tutaj nie jest wróżką żeby wiedział z jakiego schematu korzystasz - może masz zły.
  • Poziom 8  
    Unitra Merkury dsh-303a - . W schemacie element zaznaczony na czerwono.
  • Pomocny post
    Poziom 43  
    puchacz27 napisał:
    To możliwe?
    Możliwe, jeśli układ stabilizatora napięcia jest uszkodzony. T 802, T804 i dioda zenera do sprawdzenia.
  • Poziom 8  
    sprawdzałem przed chwilą, wychodzi 39 v w górnej części pasma

    Dodano po 17 [minuty]:

    W jaki sposób mogę sprawdzić te elementy? Może w pierwszej kolejności kupie ten potencjometr od programatora, bo to chyba powiązane ze sobą? Tylko nie mam pewności co do jego wartości czy to co na schemacie to jest 4,7k czy 47k?
  • Poziom 34  
    A dlaczego tego napięcia nie mierzysz na emiterze T 802? Przecież to jest stabilizator i z niego pobierane jest to napięcie i to na nim ma być te 25V. A potencjometr R825 musi być sprawny, jest elementem stabilizatora. Ma wartość 4.7k
  • Pomocny post
    Poziom 43  
    Jeżeli zakres regulacji jest jak pisze Autor - do 42V to znaczy, że układ stabilizatora (patrz wyżej) jest uszkodzony, więc i na emiterze T802 będzie pewnie tyle samo - 42V.
    Jak sprawdzić elementy...Kolego, nie każ mi podawać tego, co każdy piszący na forum technicznym wiedzieć powinien. A nawet jeśli nie wie - może sobie poszukać i znaleźć bez najmniejszego problemu - szukajka -> hasło "sprawdzenie tranzystora bipolarnego" -> kilka minut i masz...
  • Poziom 8  
    Dziękuje za odpowiedzi. T802 i T804 najpewniej kupie na wolumenie i pozamieniam, bo nie umiem specjalnie tego pomierzyć i zweryfikować sprawności, natomiast nie wiem dokładnie która to jest ta dioda zenera. Jakbym ją zlokalizował, to też bym wymienił. To będzie ta na schemacie co ją na pomarańczowo zaznaczyłem o symbolu d601? [img]http://obrazki.elektroda[url=https://obrazki.elektroda.pl/4028341700_1454540

    Dodano po 2 [minuty]:

    [url=https://obrazki.elektroda.pl/9276739500_1454540417.jpg]Unitra Merkury dsh-303a -
  • Pomocny post
    Poziom 34  
    Tak, to jest ta.
  • Poziom 8  
    Witam serdecznie,
    Wymieniłem w sekcji tunera T802 i T804 oraz potencjometr PR 4,7k (R825). Napięcie warikapowe waha się pomiędzy 3v, a dochodzi do 36v, potencjometrem da się zmniejszyć to do 31v potencjometrem R825. Rozumiem, że najpewniej padnięta jest ta dioda Zenera o symbolu na schemacie D601? Nie mogę jej znaleźć na płytce, wg internetu ta dioda wygląda jak „szklany rezystor” jeśli jest możliwość to czy mógłby mi ktoś pomóc, wysyłam zdjęcie? Jeszcze jedno, przy ostatnim odpaleniu trochę się dymił D801 (zaznaczyłem na pomarańczowo) na płytce programatora oraz rezystor bodajże R710 (zaznaczyłem na czerwono) w innej części amplitunera.
  • Poziom 34  
    Prawdopodobnie masz jeszcze raz do wymiany T802 i T804 skoro nie wymieniłeś zenerki. To ta twoja dymiąca D801 którą mylnie wcześniej odczytałeś jako D601. Na tej płytce numeracja elementów zaczyna się od cyfry 8. I nic dziwnego że też dymił R710 bo on zasila układ programatora gdzie jest uszkodzona dioda zennera D801 i prawdopodobnie tranzystory które już wymieniałeś a które już prawdopodobnie padły. Dioda D801 to BZP630C9V1 (i tą masz wymienić). Wygląda jak BC108 w metalowej obudowie z dwiema nóżkami.
  • Poziom 8  
    Dziękuje za odpowiedź, kupiłem te diodę Zenera i te dwa kondensatory. Mam jeszcze pytanie: czy rezystor, też wymieniać? Czy taki jak na zdjęciu się nada na podmianę?
  • Poziom 34  
    Tak, te oporniki będę dobre.
    puchacz27 napisał:
    kupiłem te diodę Zenera i te dwa kondensatory
    Jakie kondensatory? Nikt ci nie mówił że masz jakiekolwiek kondensatory wymieniać. Prawdopodobnie tranzystory w tym stabilizatorze są do wymiany, te które już wymieniałeś. Jak nie wiesz jak je sprawdzić to wymień na nowe.
  • Poziom 8  
    Przepraszam, chodziło mi o tranzystory, T802 i T804, które wczoraj wymieniłem. Również jest nowa dioda Zenera D801 oraz rezystor R710. Niestety napięcie warikapowe dalej nieodpowiednie od 3v do 31v (po korekcji R825, bo dochodzi nawet do 34v). Udało mi się na kawałku przewodu złapać radio zet, więc coś tam odbiera.
    Myślałem że wczoraj uda mi się przestroić odbiornik i zostanie tylko naprawa przycisków sensorowych od programatora, lecz niestety jeszcze droga daleka do sprawności tunera. Może miałby ktoś szrot w postaci takiego amplitunera- chętnie odkupie całą płytkę programatora? Proszę też o pomoc dotyczącą tej płytki, może uda mi się uruchomić to co jest, lecz powoli tracę samozaparcie.
  • Poziom 34  
    Jakie masz napięcie na D801?
  • Poziom 8  
    zaraz sprawdze

    Dodano po 4 [minuty]:

    napiecie pomiędzy masą odbiornika a jednym odszczepem diody 29v
  • Pomocny post
    Poziom 34  
    Więc masz diodę uszkodzoną. Ma być 9,1V. Jakie tam tranzystory wstawiłeś?
  • Poziom 8  
    Cholera, nową diodę wlutowałem, no jak trzeba to kupie jeszcze jedną...
    Dioda ma symbol na obudowie C10, a tranzystory BC107B, tranzystory wymieniałem już dwa razy. To mam kupić samą diodę Zenera i wymienić czy jeszcze dodatkowo po raz trzeci te BC107B?
  • Poziom 34  
    Jak nie wiesz jak sprawdzić to wymień, jak będą uszkodzone to dioda się spali.
  • Poziom 8  
    Ja wymieniłem diodę i jednocześnie te dwa tranzystory i rezystor, więc jestem mocno zaskoczony że nic to nie dało, no cóż podjadę na wolumen, kupię kolejne dwa tranzystory+diodę, jak nie to nie da, to będę szukał całej płytki programatora. Ewentualnie może bym sprawdził sprawność tych elementów? Jeśli jest możliwość to w jaki sposób?
  • Poziom 34  
    A PR-ka też wymieniałeś? R825 4.7k
  • Poziom 8  
    Tak PR825 jest innego wzoru (bodajże ceramiczny, ale ma ponoć pojemność 4,7), ale również został wymieniony.
  • Poziom 8  
    Witam ponownie,
    Nie kupiłem jeszcze potrzebnych elementów, więc temat dotyczący naprawy tunera stoi w miejscu. Chciałbym się upewnić czy jest jeszcze inna przyczyna występowania tak dużego napięcia warikapowego, od przyczyn wcześniej omówionych?
  • Pomocny post
    Poziom 34  
    Sprawdź czy C807 nie ma zwarcia (100nF) i wymień C809 (4,7μF/25V) może mieć upływność.
  • Poziom 8  
    Ok, dzięki za informację, sprawdzę dziś wieczór
  • Poziom 8  
    Witam! Wymieniłem C807, zamiast C809 wymieniłem inny elektrolit 40v 100uf...
    Jutro wymienie te C809. Facet w sklepie któremu pokazałem kondensator 100nM 100v wymienił mi go na coś o zupełnie innych symbolach 0,1 160A WIMA FKS8. Wymieniłem kolejny raz diodę zenera. Po podmianie elementów napięcie warikapowe jest od 3.6 v (było mniejsze ale się potencjometr rozpadł podczas regulacji) do maksymalnie 11v. Winny C809 który jutro wymienię, czy może dostałem zły C807.