Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ariston ARMXXD 1290 - Błąd F13 (pralko-suszarka).

jam_es 03 Lut 2016 20:57 3453 7
  • #1 03 Lut 2016 20:57
    jam_es
    Poziom 23  

    Witajcie.

    Od jakiegoś czasu w trakcie procesu suszenia zaczął się pojawiać błąd F13.
    Czy mógłbym prosić o bliższe informacje dotyczące zdiagnozowania problemu?
    Prawdopodobnie związany jest on z czujnikiem NTC suszarki.
    Gdzie jest on zlokalizowany, jak się do niego dobrać?
    Gdzie jest podłączony na płytce sterownika oraz jakie powinien mieć parametry (podobno 20k?w temp. 20°C)?

    Prośba o pomoc w rozwiązaniu kryzysu-żona będzie wniebowzięta :wink:

    P.S. Może ktoś dysponuje instrukcją serwisową? Tak przyszłościowo-na wszelki wypadek.

    0 7
  • Relpol
  • #2 10 Lut 2016 00:24
    wstan
    Poziom 9  

    czesc, poradziles sobie? ja mam to samo i nie bardzo wiem co dalej.
    moj email wstan(at)tlen.pl

    2
  • Relpol
  • #3 10 Lut 2016 20:03
    jam_es
    Poziom 23  

    Mam nadzieję, że jestem bliski rozwiązania.
    Jak się uda, to zamieszczę instrukcję dla potomnych ;-)

    2
  • #4 10 Lut 2016 21:10
    wstan
    Poziom 9  

    a ile jest czujnikow NTC w pralko suszarce? jeden kolo bebna -czy tez jakis drugi kolo nagrzewnicy?

    0
  • #6 10 Lut 2016 23:50
    wstan
    Poziom 9  

    Dzięki namierzony
    czy jego charakterystyka powinna być taka sama jak tego kolo bębna - czyli 20k w 20 stopniach?
    I ostatnie - jaka jest jego charakterystyka rezystancja od temperatury? Pralka stoi w garażu - jest z 5 stopni więc jestem ciekaw jaka powinna być rezystancja.

    1
  • #7 10 Lut 2016 23:51
    nares
    Specjalista AGD

    wstan napisał:
    czy jego charakterystyka powinna byc taka sama jak tego kolo bebna- czyli 20k w 20stopniach?

    Tak jest.

    0
  • #8 11 Lut 2016 10:10
    jam_es
    Poziom 23  

    -----------------------------------------------------------------------
    Dodano 18 lutego 2016
    -----------------------------------------------------------------------

    Wczoraj w końcu zabrałem się do naprawy i niestety poległem.
    Wymieniłem czujnik (C00290251), wyczyściłem z nagromadzonego pyłu turbinę wentylatora, wyczyściłem filtr powietrza zainstalowany na przyłączu kotła, wyczyściłem plastikowy kanał powietrzny (ścianki miał oblepione sklejonym pyłem).
    Pomyślałem, że powodem F13 mógł być również ograniczony przepływ powietrza przez układ wentylatora i grzałki, a tym samym przegrzewanie się całości.
    Po zmontowaniu wszystkiego załączyłem na pustej pralce program suszenia "Bawełna-Szafa" trwający ok. 3h.
    Po mniej więcej 1h suszarka wyłączyła się z błędem F13.

    Czy ma ktoś jakieś pomysły?

    -----------------------------------------------------------------------
    Dodano 23 lutego 2016
    -----------------------------------------------------------------------

    Dziś podczas normalnego prania pojawił się błąd F15 (problem z pompą?).
    Włączyłem program wirowania trwający ok 16min.
    Na początku pompa wystartowała i odpompowała część wody.
    Potem zaczęło się wirowanie z narastającą prędkością.
    Po około 4min pojawił się F15.
    Zrobiłem jeszcze kilka prób z wirowaniem jak i wydalaniem wody.
    Pompa normalnie pompowała, a po pewnym czasie błąd przy wirowaniu.
    Filtr pompy był niedawno czyszczony.

    Gdzie tym razem szukać przyczyny?
    Czy F15 może mieć jakiś związek z F13?


    -----------------------------------------------------------------------
    Dodano 25 lutego 2016
    -----------------------------------------------------------------------

    Na wszelki wypadek sprawdziłem:
    - filtr pompy odpływowej (był czysty)
    - pompę odpływową (nie blokuje się wirnik)
    - węże pompy odpływowej (dolot z kotła oraz wylot do kanalizacji drożne i czyste)
    - wężyk presostatu (przedmuchany, drożny)
    - presostat (przełącza, jednak nie byłem w stanie sprawdzić stanu styków)
    - moduł główny (czysty, suchy, kondensatory OK, przekaźniki nie wyglądają na sklejone, triak grzałki suszarki nie ma przebicia A1-A2)
    - wszystkie złącza (dogięte styki dla pewności kontaktu)
    - czujnik NTC suszarki oraz jego ciągłość (rezystancja widoczna po stronie kontrolera)
    - grzałka suszarki (nie ma przebicia, rezystancja ok. 42Ω)

    Testowałem program płukania bawełny trwający 36min.
    0:36 - Pobieranie wody do niższego poziomu i wolne ruchy rewersyjne
    0:34 - Dobieranie wody do pełna i szybsze oraz dłuższe ruchy rewersyjne
    0:33 - Zakończenie pobierania i wciąż ruchy rewersyjne
    0:31 - Uruchomienie pompy odpływowej i grzałki suszarki (napięcie narasta od ok. 170V do 230V w czasie ok 1min). Wentylator suszarki nie pracuje, bęben kręci się ciągle ze średnią prędkością.
    0:30 - Uruchamia się wentylator suszarki i w tym momencie F15, sygnał dźwiękowy i odblokowanie drzwi.

    Sprawdziłem również działania na starym czujniku NTC suszarki (okazał się sprawny - oporność ok 20kΩ w temp 20°C).
    Sterowanie grzałki suszarki (przekaźnik + triak) wygląda na sprawne, zresztą grzałka nie grzeje ciągle, tylko jest sterowana.
    Po uruchomieniu cyklu z odłączonym NTC suszarki, F13 gdy załącza grzałkę (czyli prawidłowo).

    Testowałem również program samego wirowania.
    Na początku startuje pompa odpływowa i również od razu załącza grzałkę suszarki.
    Po chwili, gdy startuje wentylator suszarki, wyrzuca F15.
    Czy jest to normalne, że grzałka suszarki pracuje w trakcie wirowania (jakoś mało energooszczędnie)?

    Prośba o pomoc - chyba dotarłem do ściany.


    -----------------------------------------------------------------------
    Dodano 27 lutego 2016
    -----------------------------------------------------------------------

    Po dogłębnym poznaniu budowy pralko-suszarki, problem rozwiązany - zamykam temat.

    0