Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Potencjometr tempopara LM324N szybkie pyt.

wtełek1 04 Lut 2016 16:11 468 7
  • #1 04 Lut 2016 16:11
    wtełek1
    Poziom 14  

    Witam.
    Czy mogę włożyć inny potencjometr do tego układu bo nie mam 10K ?
    Czy LM358N może być zamieniony na LM324N ?

  • Pomocny post
    #2 04 Lut 2016 18:03
    konti
    Poziom 27  

    Możesz ale będziesz miał inną regulację zadziałania (czułość)
    LM358 to op-amp który ma w swojej strukturze dwa wzmacniacze, a LM324 posiada ich cztery.

  • #3 04 Lut 2016 18:07
    wtełek1
    Poziom 14  

    Nie wiem jeszcze jakie jest dopuszczalne napięcie. Próbowałem na 12V i 24V nic.
    Założyłem potencjometr 1M i tego LM324N zamiast tego LM358. Niestety przekaźnik nie daje znaku, zero reakcji.
    Z tego co jest na schemacie i tego co pisał autor schematu (też z elki) to zasilał on to 28V nap.

  • Pomocny post
    #4 04 Lut 2016 18:23
    konti
    Poziom 27  

    1M to za dużo. Spróbuj dobrać wartość eksperymentalnie, możesz również usunąć R4 a R5 dobrać w zakresie 4.7K - 56K. Jeżeli się mylę niech mnie ktoś poprawi. Układ sam w sobie jest dość prosty.

  • #5 04 Lut 2016 18:33
    wtełek1
    Poziom 14  

    Układ jest prosty a mimo drugiego roku montera nie działa mi he he.
    Spróbuje 50K i dam znać.

    Niestety nic, nie mam pojęcia co może być nie tak.
    Czy wzmacniacz uszkodzony czy tranzystor.

  • Pomocny post
    #6 04 Lut 2016 19:42
    jarek_lnx
    Poziom 43  

    LM324 i LM358 to nie są precyzyjne wzmacniacze, taki wzmacniacz może mieć typowo 2mV offsetu a maksymalnie nawet 7mV, a czułość termopary to ok 40µV/°C, dlatego ten offset może bardzo utrudniać.

    Sprawdź czy działa pierwszy stopień (napięcie na nóżce 1 i jak zmienia siez temperaturą)

  • #7 04 Lut 2016 20:18
    wtełek1
    Poziom 14  

    Dobra udało mi się odpalić układ.
    Zrobiłem mały błąd bo zapomniałem o tym że LM324 ma inne wyprowadzenie GND i VCC zamiast na 4 i 8 nóżce to ma na 11 i 4.

    Układ działa, ale smaży się tranzystor jak przekaźnik się przełączy.
    Wlożyłem BC547 potem BC548. I smaży.
    Trafo to 24V 50VA. Filtracja 2x4700uF 45V. Wydaje mi się że napięcie jest za duże i dlatego. Jakeiś pomysły ? zmniejszenie napięcia kondensatorów ?

  • #8 05 Lut 2016 15:20
    jdubowski
    Specjalista - urządzenia lampowe

    wtełek1 napisał:
    Układ działa, ale smaży się tranzystor jak przekaźnik się przełączy.
    Wlożyłem BC547 potem BC548. I smaży.


    Jaki przekaźnik - jaka rezystancja cewki? Problem może polegać na tym że tranzystor nie orwiera się do końca - jakie masz napięcie na wyjściu 2-go wzmacniacza przy załączonym przekaźniku?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME