Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

3LCD Epson EB-450W - Nowa Lampa - nie za każdym razem się włącza

07 Lut 2016 00:38 1902 5
  • Poziom 9  
    Witam,

    zakupiłem projektor bez lampy, więc nie jestem w stanie powiedzieć jak się wcześniej zachowywał.
    Po zakupie nowej lampy(zamiennik) w obiektywie widać, że lampa próbuje odpalić - czasem się udaje, a czasem nie.
    Policzyłem, że w ciągu 3 minut, jest maksymalnie 9 takich prób - bardzo słabe światełko widoczne w soczewce, zapala się na sekundę po czym gaśnie,
    Jeśli w trakcie tych prób uda się zapalić lampę (czasem za 7, czasem za 8 razem), projektor działa normalnie, jeśli to się nie uda - włączają się wentylatory i zaczyna migać lampka czerwona z żarówką oraz druga na czerwono na stałe - lampka on/off po czym projektor się wyłącza (lampki nadal w ten sam sposób migają) w/g podręcznika takie zachowanie wskazuje na:
    Błąd lampy, Awaria lampy, po włożeniu lampy licznik został wyzerowany, a filtry są czyste.

    Czy to możliwe, że coś z nową lampą jest nie w porządku, czy problemu szukać w balaście?

    Pozdrawiam.
  • Poziom 11  
    Tak to problem z ballastem, typowe dla tego modelu projektora.
  • Poziom 11  
    A rozbierałeś może już projektor ? Z tego co pamiętam to ballast wygląda mniej więcej podobnie jak na środkowym zdjęciu.
  • Poziom 11  
    Problemu nie szukałbym w zasilaczu. Sprawdź tranzystory w balaście na radiatorze i inne elementy w ich okolicy.