Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telewizor Unitra Vela 203 skaczący obraz.

Unitra fan 07 Feb 2016 12:27 2058 17
  • #1
    Unitra fan
    Level 11  
    Witam.

    Mas starszy z czasów PRL telewizor Unitra Vela 203 gdy go kupiłem to miał być sprawny, włączyłem i była kasza i szum nie miałem jak dalej sprawdzić.

    W domu zaprogramowałem kanał wideo ko korzystania z magnetowidu VHS i modulatora MTV-9000.

    Dźwięk jest dobry ale obraz skacze góra dół.
    Testowałem oba urządzenia pod nowszym TV i jest normalnie
  • Helpful post
    #2
    jacekko0
    Level 31  
    Zaprogramuj na ostatnim przycisku programatora, jeśli nie pomoże trzeba ustawić synchronizację pionową.
  • #3
    Unitra fan
    Level 11  
    Próbowałem na wszystkich 3 kanałach i to samo.
    Gdzie się ustawia tą synchronizacje ?

    Dodano po 52 [minuty]:

    Posiadam jeszcze Neptuna 150 ale nie mogę dostroić kanału WIDEO w ogóle nic kiedyś raz przez chwile złapało ale po chwili znikło.
  • Helpful post
    #4
    mirex
    Level 43  
    A obejrzałeś choć ten telewizorek?
  • #5
    Unitra fan
    Level 11  
    mirex wrote:
    A obejrzałeś choć ten telewizorek?

    W jakim sensie to zapytanie ?

    Jeżeli chodzi o zakup oba więdziałem że jest kasza i szumi sprzedawcy nie mieli jak ich sprawdzić dlatego niska cena.

    Jeżeli chodzi o stan techniczny to z zewnątrz BDB a w środku czysto więcej nie sprawdzałem.
  • Helpful post
    #6
    mirex
    Level 43  
    A o co pytałeś?
  • #7
    Unitra fan
    Level 11  
    mirex wrote:
    A o co pytałeś?

    Pytałem w jakim sensie oglądałem telewizor czy przy kupnie czy chodzi o stan techniczny.

    Wracając do tematu

    Na tylnej ścianie jest otwór w którym jest miejsce na płaski śrubokręt i jest on oznaczony strzałki na boki.

    Jest również czarne pokrętło z strzałkami góra-dół kręciłem nim i patrzyłem na ekran ale bez zmian praktycznie bez reakcji.

    W obu jest miejsce na śrubokręt jeden głębiej drugi wystaje z obudowom.

    Zdjęcie nie jest moje bo nie mam czasu zrobić, ja mam nietypowy pomarańczowy kolor obudowy.
    Telewizor Unitra Vela 203 skaczący obraz.
  • Helpful post
    #8
    mirex
    Level 43  
    Nie kolego, twoje pytanie brzmiało
    Unitra fan wrote:
    Gdzie się ustawia tą synchronizacje ?

    I do tego pytania sugerowałem obejrzenie telewizora.
    Unitra fan wrote:
    Jest również czarne pokrętło z strzałkami góra-dół kręciłem nim i patrzyłem na ekran ale bez zmian praktycznie bez reakcji.

    Najwidoczniej TV jest uszkodzony, bo jakaś reakcja być powinna.
  • Helpful post
    #9
    krzysio61
    Level 20  
    Witam.
    Myślę kolego, że masz przesterowany odbiornik zbyt mocnym sygnałem.
  • #10
    LeDy
    Level 43  
    krzysio61 wrote:
    Witam.
    Myślę kolego, że masz przesterowany odbiornik zbyt mocnym sygnałem.

    I tak bywało . Wysuń lekko wtyk antenowy i zobacz czy się poprawi? Przyczyna w p.cz.?
  • #11
    Unitra fan
    Level 11  
    Może racja sygnał jest pociągnięty kablem więc jakość jest duża, a pamiętam że te telewizorki najczęściej miały słaby sygnał.

    Dodano po 13 [minuty]:

    Ten napis brak sygnału jest wyświetlany przez dekoder DVB-T bo nie podłączyłem anteny.

    Obraz jest wyświetlany podwójnie a w skokach nawet potrójnie na jednym obiekcie na ekranie to widać, a gdy włączę telewizje wielki bałagan.




    Wysuwałem wtyczkę powoli, robiła się kasza ale wciąż podskakiwało. Telewizor Unitra Vela 203 skaczący obraz.
  • Helpful post
    #12
    LeDy
    Level 43  
    Quote:
    Posiadam jeszcze Neptuna 150 ale nie mogę dostroić kanału WIDEO w ogóle nic kiedyś raz przez chwile złapało ale po chwili znikło.

    To prawie to samo co Vela i podobnie podłączasz i szukasz. Na jakim kanale masz ustawiony modulator?
  • #13
    Unitra fan
    Level 11  
    Na magnetowidzie mam 36 więc na modulatorze też na nowszym tv działa.
    Na Neptunie szukałem na zakresie 21-60.

    Mam jeszcze TV Biazet ale on ma gniazdo AV na Din5 zrobiłem przejściówkę na cinch
  • #14
    Unitra fan
    Level 11  
    Próbowałem wszystko robić od początku w obu telewizorach i bez zmian.
  • #15
    mirex
    Level 43  
    A jak magnetowid podłączysz, to co jest?
  • #16
    kotuniunia
    Level 29  
    Trzeba sprawdzić napięcia na zasilaczu,być może nie ma filtracji(50Hz) ,lub stabilizacji,na pierwszy rzut oka tak mi to wygląda i od tego mogą być wszystkie pochodne. Poszukaj schematu i zwróć uwagę na nap. wy zasilacza. Ten odbiornik mógł być też zasilany z zewnątrz z 12V. Podłącz więc zasilacz o wydajności min 3A12V do odpowiedniego gniazda przy zachowaniu biegunowości ,a wiele się wyjaśni.
  • #17
    Unitra fan
    Level 11  
    Mam zasilacz nawet z dobrą średnicą bolca.
    Ale nie pasuje bo gniazdo jest bardzo głębokie nawet po zdjęciu tylnej ściany muszę coś poszukać.

    Dodano po 1 [godziny] 35 [minuty]:

    Pożyczę zasilacz z odpowiednią wtyczką, od skanera DC 12V 3.5A
  • #18
    Unitra fan
    Level 11  
    Podłączyłem zasilacz i nic połączenia w gniezdne jest ale tv nie rusza.
    Zauważyłem że położyłem TV na przodzie przy rozkręcaniu pojawiła się czarna plamka na ekranie od środka gdy pochyliłem do tyło to znikła.