Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung NP-N102 - Po włączeniu dioda led świeci lecz komp. nie włącza się

cultstyleboy 07 Feb 2016 15:42 987 22
  • #1
    cultstyleboy
    Level 12  
    Witam,
    Po podłączeniu zasilacza prawidłowo świeci zielona dioda led. Po włączeniu suwakiem zapala się prawidłowo niebieska dioda led. Na tym koniec. Komputera suwakiem nie można wyłączyć - brak reakcji przy próbie wyłączenia. Jedyne co robiłem celem rozwiązania problemu to reset cmos, który nie pomógł. Gdzie na płycie szukać przyczyny ? Z góry dziękuję za pomoc.
  • #2
    xironeksik
    Level 22  
    Bios przeprogramowałeś? Sprawdź czy wszystkie niezbędne napięcia na cewkach są obecne.
  • #4
    cultstyleboy
    Level 12  
    Samoistnie, po prostu pewnego razu się nie włączył. Kości nie programowałem, tymczasowo nie mam dostępu do programatora. Coraz częściej jest potrzebny więc rozważę zakup.
  • #6
    cultstyleboy
    Level 12  
    ERIC rewizja 1.0
    Poproszę o informację gdzie mierzyć.
  • #8
    xironeksik
    Level 22  
    Quote:
    Kości nie programowałem, tymczasowo nie mam dostępu do programatora


    Polecam TL866. Bardzo dobry sprzęt. Jak nie masz $ i chcesz kilka $ zaoszczędzić kup np ezp2010. Chociaż prawdziwy kombajn to tl866 stosunek cena=jakość, nie do zastąpienia.
  • #9
    cultstyleboy
    Level 12  
    Oo dziękuję bardzo za polecenie programatora. Ciekaw jestem "ile są warte" programatory z popularnego serwisu aukcyjnego, których ceny zaczynają się od 25zł i co jeszcze oprócz ceny je róźni od tych 10 razy droższych.
  • #10
    xironeksik
    Level 22  
    Quote:
    Ciekaw jestem "ile są warte" programatory z popularnego serwisu aukcyjnego, których ceny zaczynają się od 25zł i co jeszcze oprócz ceny je róźni od tych 10 razy droższych.


    Kup a przekonasz się jaki luksus jest zaprogramować kość poprawnie w ciągu 30sec, lub w ciągu 2-3dni i to nie koniecznie poprawnie... (jak się uda oczywiście). Na ebay stosunek ceny = około 150zł za tl866. Czy warto dołożyć? Kup tani a przekonasz się na własnej skórze ;-)
  • #11
    boro1234567
    IT specialist
    cultstyleboy wrote:
    Ciekaw jestem "ile są warte" programatory z popularnego serwisu aukcyjnego, których ceny zaczynają się od 25zł

    Podaj model programatora o którym mowa.
  • #12
    boro1234567
    IT specialist
    cultstyleboy wrote:
    Ciekaw jestem "ile są warte" programatory z popularnego serwisu aukcyjnego, których ceny zaczynają się od 25zł

    Podaj model programatora o którym mowa.
  • #13
    cultstyleboy
    Level 12  
    Wpisz: 5802298762
    Dzisiaj pomierzę napięcia na cewkach.
  • #14
    cultstyleboy
    Level 12  
    Jednak najpierw ktoś musi mi powiedzieć na których cewkach mierzyć. Z góry dziękuję.
  • #15
    sk1977

    IT specialist
    Na cewkach przetwornic - te duże.

    Co do programatora to mam gdzieś jeszcze podobny - do SPI i 24C wystarcza. Dokup adapter, nie ma sensy do płytki programatora lutować, bo długo nie pożyje...
  • #16
    xironeksik
    Level 22  
    Tutaj masz przykładowe foto. Czerwonymi punkcikami masz zaznaczone. Mierzysz do masy.

    Samsung NP-N102 - Po włączeniu dioda led świeci lecz komp. nie włącza się
  • #17
    cultstyleboy
    Level 12  
    Na cewce przy złączu baterii mam 0,39v z tym, że teraz świeci tylko dioda zielona i po próbie włączenia dioda niebieska już się nie zapala! Ciekawe czemu swoją drogą.
  • #18
    xironeksik
    Level 22  
    Zaznacz / nałóż na zdjęciu wszystkie napięcia z wszystkich cewek. Lub wypisz w postaci np PL1 -3,3V , PL2 - 5V itp itd... Przy okazji możesz również podać rezystancję względem masy na cewkach .
  • #19
    cultstyleboy
    Level 12  
    Na pozostałych cewkach mam 0V. Rezystacja cewki przy złączu baterii względem masy wynosi 0,5 Mega Ohm
  • #20
    xironeksik
    Level 22  
    Quote:
    Na pozostałych cewkach mam 0V.


    Jesteś pewny że nie masz chociaż napięć 3,3 oraz 5V? Trochę dziwne... bo pisałeś

    Quote:
    Po włączeniu suwakiem zapala się prawidłowo niebieska dioda led.
  • #21
    cultstyleboy
    Level 12  
    No bo tak było - zapalała się, lecz o dziwo teraz już się nie zapala. I bardzo mnie ciekawi czemu.
  • #22
    xironeksik
    Level 22  
    Quote:
    No bo tak było - zapalała się, lecz o dziwo teraz już się nie zapala. I bardzo mnie ciekawi czemu.


    Mam nadzieje że rezystancję mierzyłeś z odłączonym zasilaniem... Podaj rezystancję względem masy z wszystkich cewek. Zaznacz najlepiej je na foto.
  • #23
    cultstyleboy
    Level 12  
    tak, hehe :)