Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elektrolux EWS106410W - Błąd E66 / E68 - czy to grzałka? Mierzę rezystancję i...

fridekmistek 07 Lut 2016 18:56 987 4
  • #1 07 Lut 2016 18:56
    fridekmistek
    Poziom 2  

    Witam serdecznie
    Objawy:
    Kilka dni temu pralka odmówiła posłuszeństwa - po włączeniu jakiegokolwiek programu pokrętłem funkcji i wciśnieciu start pojawiał się napis " Err ".
    Nie dało się włączyć niczego.
    Po wejściu w tryb serwisowy ( jednoczesne nacisniecie przycisku z symbolem zegara i startu ) pojawia się napis E66 .
    Po kilkukrotnym wyłączeniu i włączeniu zasilania przy wejściu w tryb serwisowy zamiast błędu włączało się sprawdzenie funkcji i po tym pralka mogła prać raz lub dwa po czym problem się powtarzał. Parokrotnie zamiast E66 wyświetlił E68.
    Jak juz udalo się włączyć pranie ustawiłem temperaturę na 90C ale podczas całego cyklu prania szyba drzwiczek pralki była zimna.

    Grzałka?
    Wyjąłem grzałkę i miała na sobie dużo kamienia a pod spodem w miejscach najbardziej zakamienionych grzałka poczerniała.

    Mam analogowy multimetr i po podłączeniu styków multimetru do styków gdzie podłącza się prąd do grzałki multimetr wskazuje 0
    Po podłączeniu jednego styku do miejsca prądowego a drugiego styku do samej grzałki multimetr wskazuje 50 kiloOmów, po zamianie biegunów około 40 kiloOmów.
    Jak interpretować te wyniki? Jestem zielony z elektroniki.
    filmik z pomiaru:
    https://www.youtube.com/watch?v=V6I-3FTDlo0&feature=youtu.be

    Zanim zamówie nową grzałkę chciałbym wiedzieć czy to na pewno ona padła
    Pozdrawiam

    0 4
  • #2 07 Lut 2016 20:00
    Borutka
    Poziom 24  

    Przetrzyj miejsce kontaktu z kablami multimetru papierem ściernym, żeby mieć pewność kontaktu. Sprawna grzałka miałaby kilkadziesiąt omów.

    0
  • #3 07 Lut 2016 20:07
    fridekmistek
    Poziom 2  

    Styki były czyste.
    Nie wiem czy to widać ale podczas pomiarów pokazuje między 4 a 5 na skali a przełącznik ustawiony jest na x10k

    0
  • #4 07 Lut 2016 20:18
    fridekmistek
    Poziom 2  

    OK
    Ale z jakiegoś powodu pralka nie podgrzewa wody i wywala błąd.
    Spróbuję sprawdzić czy pralka podaje prąd na grzałkę podczas prania

    Edit:
    Podczas prania na początku miernik nic nie pokazywal ale jak pralka puscila napiecie na grzalke to miernik zwariowal i wywalilo korki ( prawdopodobnie zrobilem cos nie tak ale najwyrazniej pralka podaje prąd na grzałkę ) a woda w pralce zimna.

    Mi to wygląda jednak na uszkodzoną grzałkę ale może ktoś coś doradzi ?

    0
  • #5 07 Lut 2016 21:57
    nares
    Specjalista AGD

    fridekmistek napisał:
    może ktoś coś doradzi ?

    Grzałka do wymiany, jest ewidentnie uszkodzona.

    0