Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota W53904 Avensis T25 - Radio nie wyłącza się po podpięciu AUX USB

mefist 08 Lut 2016 10:05 1569 6
  • #1 08 Lut 2016 10:05
    mefist
    Poziom 11  

    Podpiąłem do radia W53904 emulator zmieniarki z wejściami USB i Jack.

    Niestety po podpięciu sprzętu radio przestało automatycznie wyłączać się po przekręceniu stacyjki. To samo dotyczy komputera pokładowego - oba trzeba wyłączyć ręcznie. Podobnie z włączaniem - nie włączą się już automatycznie.

    Sama zmieniarka działa poprawnie tylko do pierwszego wyłączenia radia - potem przestaje być rozpoznawana.

    Jakieś sugestie jak się za to zabrać? Co mogło stać się z radiem, że nie reaguje na sygnał ACC?

    "Zmieniarka" to chińszczyzna: http://www.aliexpress.com/item/2015-New-Arriv...terface-Adapter-AUX-In-Input/32356240849.html

    0 6
  • #2 08 Lut 2016 13:32
    djlj24
    Spec od car audio

    Może ma kiepskie buforowanie portów i blokuje transmisję na szynie ACP.

    0
  • #3 08 Lut 2016 16:22
    mefist
    Poziom 11  

    W Toyocie urządzenia audio-video komunikują się po AVC-Lan.

    Myślisz, że to może powodować przywieszanie się wyłączania komputera pokładowego? W tej sytuacji jedynym lekiem byłoby pewno zdeponowanie tego adaptera w śmietniku.

    Ja planowałem poszukać jakiegoś przebicia między pinem ACC a stałym + bo to jedyne co mi przyszło do głowy. Niestety auto razem z moją siostrą wyjechało do innego miasta i aktualnie przez tydzień nie mam możliwości grzebania, więc zajmuję się snuciem teorii które potem sprawdzę.

    0
  • #4 09 Lut 2016 08:54
    djlj24
    Spec od car audio

    Może w urządzeniu styki obu plusów są zwarte ze sobą i trzeba jeden z nich odłączyć. Trudno powiedzieć co tam zostało zrobione bez zaglądania do środka.

    0
  • #5 09 Lut 2016 09:13
    mefist
    Poziom 11  

    Jak się dorwę do tego to zajrzę do wnętrza.
    Mam taki barbarzyński plan, żeby w razie braku ewidentnego zwarcia wmontować tam mały przekaźnik, który załączać się będzie przez napięcie na zacisku ACC w radiu, a urządzeniu będzie podawało na to wejście napięcie ze stałego plusa. Nie napisałem tego w jasny sposób, ale zasadniczo chodzi o fizyczne odseparowanie przewodu ACC od tego chińskiego badziewia.

    0
  • #6 12 Lut 2016 17:10
    mefist
    Poziom 11  

    auto właśnie rozładowało się pomimo codziennego użytkowania, więc moduł i moje 30$ leci na śmietnik.

    0
  • #7 02 Sie 2018 05:21
    kwieti1984
    Poziom 1  

    Mialem to samo. Pomoglo przecięcie w emulatorze przewodu stalego plusa i wszysyko działa ok

    0
  Szukaj w 5mln produktów