Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sony xr-2803 - Słaby odbiór

henio 123 08 Lut 2016 19:17 426 8
  • #1 08 Lut 2016 19:17
    henio 123
    Poziom 23  

    Witam.Ostatnio kupiłem VW Polo z radiem Sony XR-2803.Radio to działa na odtwarzaczu kaset.Sam tuner działa ale trudno wyszukać jakąś stację.Nie działa na paśmie FM ,wyświetlacz działa .Na pozostałych pasmach słychać charczenie.Nie posiadam polskiej instrukcji,lecz angielską.W instrukcji VW Polo piszą że po wyjęciu akumulatora następuje rozkodowanie radia.Nie jestem pewiem czy to radio też temu podlega .Czy ktość posiada informacje jak je zaprogramować.

  • #2 08 Lut 2016 19:41
    kokapetyl
    Poziom 42  

    henio 123 napisał:
    W instrukcji VW Polo piszą że po wyjęciu akumulatora następuje rozkodowanie radia.

    Nie w tym problem.
    Zakodowane radio nie będzie działać i wyświetla się wówczas opcja wpisania kodu.
    henio 123 napisał:
    Sam tuner działa ale trudno wyszukać jakąś stację

    Mamy to rozumieć, że przeszukuje pasmo częstotliwości, jednak nie znajduje żadnej stacji, czy jest brak tego przeszukiwania ?
    Czy cokolwiek (jakąkolwiek stację znajduje) ?

  • #3 08 Lut 2016 20:11
    powalla
    Moderator CarAudio

    henio 123 napisał:
    W instrukcji VW Polo piszą że po wyjęciu akumulatora następuje rozkodowanie radia.


    Dotyczy fabrycznych radyjek.

    henio 123 napisał:
    Sam tuner działa ale trudno wyszukać jakąś stację.Nie działa na paśmie FM ,wyświetlacz działa .


    Antenę masz oryginalną? Separator do tego masz?

  • #4 08 Lut 2016 22:02
    henio 123
    Poziom 23  

    Witam.Dzięki za odzew .Po uruchomieniu działa opcja głośności.Przy użyciu przycisku Mode na wyświetlaczu pojawiają się cyfry częstotliwości .Ale odgłosu stacji brak.Gdy na wyświetlaczu pojawi się LH to słychać cicho jakąś stację.Gdy pojawi się pasmo FM brak stacji.Antena jest na taka krótka.Co do reszty to nie wiem czy coś jest .Na przyciskach numerycznych brak stacji .

  • #5 08 Lut 2016 22:09
    powalla
    Moderator CarAudio

    henio 123 napisał:
    Co do reszty to nie wiem czy coś jest .


    powalla napisał:
    Separator do tego masz?


    Tylko nie pisz że nie wiesz ...

  • #6 08 Lut 2016 22:24
    henio 123
    Poziom 23  

    Zbyt krótko go mam by wszystko przejrzeć.Z książki napraw wynika że jest to sony xr-2803 - Słaby odbiór Co do reszty to muszę jutro rozgrzebać deskę rozdzielczą.

  • #7 08 Lut 2016 22:38
    powalla
    Moderator CarAudio

    Sprawdź co to jest "separator" , po co się go stosuje itd. , bo kompletnie nie wiesz jak to ugryźć i liczysz chyba na to że my sobie wywróżymy co masz w aucie ...

  • #8 08 Lut 2016 23:18
    henio 123
    Poziom 23  

    Kolega mnie nie zrozumiał .VW polo z radiem fabrycznym posiadały seperatory w odbiorniku.Te sony nie jest fabryczne dlatego go nie ma .Jedynym wyjściem jest jego zakup.Może poprawi on odbiór i ożywi to radio.Ten VW Polo to 1996 r.Więc fabryczne radio już się dawno posypało .Powyciągałem radio razem z przewodami.Między nimi znalazł się seperator. sony xr-2803 - Słaby odbiór Napięcie na przewodzie doprowadzającym napięcie z radia wynosi 10.8 V.Natomiast na wejściu do żyły głównej przewodu antenowego brak napięcia.Między żyłą główną a ekranem jest przejście.Są dwie możliwości I padnięty seperator II padnięty wzmaczniacz anteny.Zamówiłem nowy seperator wtedy wyelimunuje się usterkę .

  • #9 13 Lut 2016 19:47
    henio 123
    Poziom 23  

    Witam.Usterka wynikła z powodu uszkodzonego wzmaczniacza anteny.Po wymianie anteny problem zniknął.Radio gra głośno bez seperatora jak z nim.Temat uważam zamknięty .

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME