Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mysz się zawiesza.

19 Cze 2005 17:26 28715 29
  • Poziom 26  
    Od jakiegoś czasu zawiesza mi się mysz.
    Po wyjęciu i wpięciu działa dalej.
    Nie wiem czy to komp, a raczej płyta czy sama mysz.
  • Użytkownik usunął konto  
  • VIP Zasłużony dla elektroda
    Czy mysz "odwiesza się" sama po kilku minutach? Może szkodzą Ci jakieś procesy zagnieżdżonych drobnoustrojów Zrób na wszelki wypadek log przy pomocy hijackthis i wklej go na forum.
  • Poziom 12  
    mam identyczny problem, mysz zwiesza się na parę sekund, a czasami pomaga tylko wypięcie i ponowne podłączenie jej do portu. mysz identycznie zachowuje się na porcie PS2 i na usb. nie jest to wina zasilacza ani myszki, po podłączeniu innej (tylko pod ps2) efekt był identyczny, sprzęt sprawdzałem tez na 2 zasilaczach i nadal to samo. po wielu próbach doszedłem do wniosku ze to płyta główna :(

    i teraz pytanie :

    co może powodować takie anomalia ? płyta wygląda normalnie, żadnych śladów przypalenia, uszkodzenia, nic :( kondensatory tez ok.

    sprzęt :
    płyta - ecs k7s5a; mysz - mx310; zasilacz - aton 300W
  • Poziom 14  
    Nie wydaje mi się żeby to była wina płyty. Jak często się to dzieje ?
    Próbowałeś na innym sofcie ?
  • Poziom 12  
    sterowniki i system odpada, testowałem na sterownikach od producenta i standardowych w windows - problem ten sam, sprawdzałem tez pod 2 systemami, w w2k mysz wiesza się trochę rzadziej niż w xp
    przerywanie pracy myszki występuje średnio co kilka , kilkanaście minut
    problem nasila sie gdy komputer działa trochę dłużej tzn. po ok. 6 godzinnej pracy mysz zaczyna się wieszać częściej.
  • Poziom 15  
    A czy jak ci się zawiesza mysz to wszystko inne też sie na chwile zwiesza? Czy możesz operowac wtedy np. klawiaturą?
  • Poziom 14  
    To dziwne skoro była podłączona pod ps2 , czy usb był ten sam problem.
    To są dwa różne wejścia.
    Jak masz możliwość podłączenia myszy pod RS232 to spróbuj(tak z ciekawości)
  • Poziom 12  
    praca w windows przebiega prawidłowo, nie wiesza się nic prócz myszki, jak myszka podpięta jest pod usb słychać dźwięk rozłączania/podłączania urządzenia, wygląda to tak jak bym wyciągał i wkładał wtyczkę

    nie mam możliwości podpięcia myszki pod com - nie mam przejściówki ale postaram sie takowa zdobyć, zobaczymy
  • Poziom 36  
    Nie wiem czy to jest rozwiązanie, ale spróbować możesz.
    U mnie identycznie się mysza zachowywała (ABIT BH6). Powód? Prozaiczny: komputer był podłączony do gniazda bez.... bolca uziemiającego! :D . Zrobiłem uziom w gnieździe i jak ręką odjął! Widać jakieś ładunku gdzieś się tam pałętały po kaście. Uziemienie u mnie zakończyło kłopoty :)
  • Poziom 19  
    Siemanko :P
    Swego czasu też miałem problemy z myszkami ale powód był prosty- przerywały się kabelki przy wyjściu z myszki.
    :?: Objawem było czasem bieganie kursora po ekranie i włączanie różnych okien, a czasem zawieszanie i wtedy trzeba było wyjąć wtyczkę myszki z kompa i włożyć spowrotem.
    Można to łatwo naprawić :P skracając kabel o około 2cm za myszką i przylutować lub bez lutowania włożyć w dziurki we wtyczce w środku myszy (w odpowiednie kolory) i wcisnąć na piny. :wink:

    Dodano po 42 [sekundy]:

    Siemanko :P
    Swego czasu też miałem problemy z myszkami ale powód był prosty- przerywały się kabelki przy wyjściu z myszki.
    :?: Objawem było czasem bieganie kursora po ekranie i włączanie różnych okien, a czasem zawieszanie i wtedy trzeba było wyjąć wtyczkę myszki z kompa i włożyć spowrotem.
    Można to łatwo naprawić :P skracając kabel o około 2cm za myszką i przylutować lub bez lutowania włożyć w dziurki we wtyczce w środku myszy (w odpowiednie kolory) i wcisnąć na piny. :wink:
  • Poziom 20  
    Wydaje mi sie ze kolega Krisstoferes ma racje. Powodem niesprawnosci myszy jest prawdopodobnie przewod. Ja mialem dwie takie myszki, ktore mialy uszkodzony przewod, a obiaw byl podobny- po prostu mysz przestawala dzialac. Po sprawdzeniu przwodu i jego wymianie, wszystko wracalo do normy.

    Samo to, ze po padzie myszki podpietej pod USB slychac dzwiek odlaczenia urzadzenie wskazuje na uszkodzenie przewodu. Po prostu pojawia sie przerwa w przewodzi i komputer "nie widzi" myszki jakbys ja odlaczyl.

    Pozdrawiam.
  • Poziom 12  
    pisałem wcześniej ze sprawdzałem na 2 myszkach i na obydwóch było tak samo wiec problem nie leży po stronie myszki

    ->Trabi
    Komputer mam podłączony do gniazdka z bolcem(bolec zmostkowany do zerowego przewodu), sprawdzę jeszcze na innym gniazdku w drugim pokoju na innej fazie, ale dopiero jutro jak przyniosę odpowiednio długi przedłużacz
  • Poziom 11  
    Cześć! koledzy mają rację to wina przewodu - często przwełamuje się w miejscu wyjścia z obudowy. Poruszenia myszą powudują chwilowy brak kontaktu, a następne poruszenie zwiera na powrót, i tak bez końca. już kilka "gryzoni" tym sposobem mi padło. Rada - jak sprawdzić - ano rozmontować i lekko pociągnąć za poszczególne przewody, napewno jakiś lekke wysunie się i to jest to. Naprawa - skrócić przewody (jak jeszcze jest z czego). Najlepiej zarobić do wtyczki, ostatecznie posztukować ale lutowanie musi być pewne - inaczej problem się znowu ujawni. Najlepiej zaopatrzyć się w nową i miec w pogotowiu :-)
  • Poziom 12  
    koledzy na pewno nie maja racji, a rozkręcanie mojego MX'a ani mi nawet przez myśl nie przeszło, bo od tego jest 5 lat gwarancji (mysz mam ok. 6mies.) i tak jeszcze przy okazji to logitechy maja taki kabel ze mógł byś się na nim powiesić i tak by się nie urwał :)
  • Poziom 15  
    Aby juz być 100% pewnym że to nie wina myszy weź ją sprawdź na innym komputerze. Bo jeśli inne myszy też sie zawieszją na twoim kompie to rzeczywiście winy trzeba szukać gdzie indziej.
  • Poziom 17  
    Wgraj na nowo system operacyjny i powinno grać jak nie to mysz jest walnięta i musisz kupić nową optyczna na kablu jest to koszt 15zł. a zwykła 10zł. nie ma co żałować
  • Poziom 22  
    Hmm, a może zimny lut na gnieździe ? Hmm no ale na trzech gniazdach. Jedyna możliwość jaka przychodzi mi do głowy to właśnie ten przewód. Ewentualnie hmm, mysz dużo prądu nie bierze więc sprawa kiepskiego zasilacza raczej odpada. Może jakoś śmiesznie myszka wchodzi na przerwanie czegoś innego i się gryzą ? Hmm też mało prawdopodobne. Spróbuj przełączyć myszkę do innego komputera. Jeżeli będzie chodzić normalnie, to wtedy można zacząć grzebać w komputerze. Jeżeli nie będzie chodzić, to sprawa prosta - poprostu kabel sie przerwał.

    Pozdrawiam
  • VIP Zasłużony dla elektroda
    Koledzy, tomcio wywołał temat 19 czerwca o godzinie 17:26 i przestał się nim interesować. Może poczekajmy na niego z następnymi poradami?
  • Poziom 14  
    Sorki, ale rozwiazywany jest problem kolegi - gregul
  • Poziom 12  
    tomcio założył ten temat, ale jego długa nieobecność wskazuje na to ,ze przestał się nim interesować jak słusznie zauważył jankolo , albo rozwiązał juz swój problem.
    pozwoliłem sobie przyłączyć się do tematu z własnym, ?podobnym? problemem, nie chcąc zaśmiecać forum dwoma identycznymi tematami.
    większość odpowiedzi i sugestii odnosi się do mojego problemu który opisałem w 4 poście tego tematu i chciał bym go kontynuować, nie chcę jednak by rozmowa toczyła się tylko między mną a resztą forumowiczów pomijając kolegę tomcio jeżeli nie uporał się jeszcze ze swoją myszką. nie chcę również przerywać tej rozmowy na dłuższy czas, spowoduje to ,że temat odejdzie w zapomnienie bez rozwiązania mojego problemu :(
  • Poziom 22  
    Cytat:
    Hmm, a może zimny lut na gnieździe ? Hmm no ale na trzech gniazdach. Jedyna możliwość jaka przychodzi mi do głowy to właśnie ten przewód. Ewentualnie hmm, mysz dużo prądu nie bierze więc sprawa kiepskiego zasilacza raczej odpada. Może jakoś śmiesznie myszka wchodzi na przerwanie czegoś innego i się gryzą ? Hmm też mało prawdopodobne. Spróbuj przełączyć myszkę do innego komputera. Jeżeli będzie chodzić normalnie, to wtedy można zacząć grzebać w komputerze. Jeżeli nie będzie chodzić, to sprawa prosta - po prostu kabel się przerwał.

    Pozdrawiam



    gregul- proszę więc dać cięcie moim hipotezą, bym mógł słać kolejne.
  • Poziom 26  
    Ja na razie przeinstalowałem system i działa, ale jak dla mnie to system się krzaczy.
    Co było u mnie dziwne to kalwiatura w większości działała jak nie działa mysz.
    Muszę od nowa postawić system, bo innego sposobu to chyba nie ma.
    System 98SE, a do tego jeszcze Skeyp, choć do tej pory działało to OK.

    Temat przeglądałem i miło, że powstała taka dyskusja do której kolega się dołączył.

    Pozdrawiam wszystkich.
  • Poziom 15  
    Mialem podobny problem, mysz A4 techa zawieszala sie na pare sekund. Nie dzialaly rowniez przyciski. Sepcjalnie nie ruszalem mysza, aby wyeliminowac uszkodzony przewod - po paru sekundach przyciski odblokowywyaly sie. Pomogla wymiana myszy :)
  • Poziom 12  
    myszka była sprawdzana na innym kompie -działa prawidłowo, a inna myszka na moim kompie działa tak samo tzn. wiesza się.
    - wiec jakiekolwiek problemy po stronie myszki możemy odrzucić.

    w tej chwili działam na czystym, świeżo zainstalowanym systemie, wcześniej problem występował i na w2k i na wxp po re-instalacji obydwóch - problem nie znika.
    - problemy z systemem możemy odrzucić. chyba ze problem tkwi w przerwaniach jak kolega zauważył ale w biosie nie mam możliwości ich ustawiania a w systemie mogę tylko się dowiedzieć z jakiego przerwania korzysta – bez możliwości zmian (chyba, że czegoś nie wiem :P)
    przerwania są następujące:

    0- czasomierz systemowy
    1- standardowa klawiatura 101/102 klawisze…PS2
    5- gigabyte radon 9200SE
    5- otwarty kontroler hosta PCI do USB SiS 7001
    6- standardowy kontroler stacji dyskietek
    8- zegar systemowy CMOS/czasu rzeczywistego
    9- system zgodny ze standardem Microsoft ACPI
    10- C-Media AC97 Audio Device
    11- otwarty kontroler hosta PCI do USB SiS 7001
    12- Karta Realtek RTL8139 Family PCI Fast Ethernet NIC #2

    pozostaje sprawa sprzętu.

    komputer sprawdzałem na 2 zasilaczach i problem nadal występował, po za tym mysz pobiera niewiele tylko 98mA wiec zasilacz powinien to wytrzymać :)
    -problem z zasilaczem odpada.

    Sprawdzałem poprawność uziemienia – jest ok. ale profilaktycznie sprawdzę jeszcze na innym gniazdku w drugim pokoju (inna faza)

    pozostaje reszta wiec: płyta(k7s5a v3.1), ram(256DDR), grafika(radeon9200se), karta sieciowa(realtekRTL8139), dysk(maxtor6Y080L0), cd-rom(teac Cd-w54e) - takie sprzęty mam wsadzone w bebechy :)

    pozdrawiam i czekam na propozycje
  • Poziom 20  
    Witam,
    Obawiam się że problem zasilania może tu być przyczyną. NIE ZASILACZA, tylko zasilania. Już opisuję...

    Mysz i modem wewnętrzny (ISA/PCI/AMR) jako jedyne urządzenia korzystają z napięcia -5V. Nie jest problemem zatem niewydolność zasilacza i pobór 100mW, tylko chwilowy zanik tego napięcia na płycie. Może to być spowodowane albo uszkodzeniem zasilacza (ale skoro testy na 2 zasilaczach prowazdiłeś to raczej wykluczam) albo zimnego lutu na gnieździe zasilającym na płycie głównej. Postaraj się wykręcić płytę i przlutować wszystke złączki gniazda zasilającego ATX.

    Pozdroofka
  • Poziom 12  
    Miałem podobny objaw, wymieniłem mysz na drugą i ustąoiło.
    To chyba najprostrze co można zrobić, pożyczyć na jakiś czas, zamienić się aby sprawdzić, lub kupić nową- najtańsze kosztują poniżej 10zł.

    Pozdrawiam
  • Poziom 20  
    Przeczytaj dokładnie cały temat - było testowane na 2 różnych myszkach i na USB i PS/2... A z tymi zimnymi lutami to spotkałem się już z tym - tzn z brakiem styku jednego zasilania na złączu ATX i na dodatek jedna z płyt była produktem ECS'a :P

    Pozdroofka
  • Poziom 12  
    sprawdzałem dzisiaj płytę i luty przy wtyczce od zasilania nie maja takiej barwy jak powinny tzn straciły naturalny połysk, są delikatnie matowe. co prawda nie wskazuje to jednoznacznie na zimny lut ale cyna jest lekko utleniona więc jutro przejadę je lutownica. dziś zauważyłem jeszcze jedną prawidłowość w tych dolegliwościach, tj dioda w myszce w trakcie tych zwiasów na ułamek sekundy gaśnie - wiec to jest wina zasilania i być może właśnie tego złącza jak sugeruje kolega.

    pozdrawiam
  • Poziom 12  
    poprawiłem luty na gnieździe zasilania płyty, niestety bez rezultatu :(
    zauważyłem również ze jak mysz podpięta jest pod USB w czasie tych zwiasów dioda gaśnie, na PS2 tego nie ma, albo zaniki są tylko tak krótkie ze trudno to uchwycić

    Moderowany przez jankolo:

    Temat z powodu wygaśnięcia dyskusji zamykam