Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zenec Ze-Nc2010 nie włącza się po aktualizacji

kubbus55 09 Lut 2016 20:24 1230 4
  • #1 09 Lut 2016 20:24
    kubbus55
    Poziom 2  

    Witam serdecznie
    Mam następujący problem. Dokonywałem aktualizacji CAN INTERFACE UPDATES. Plik pobrałem ze strony zenec.de nagrałem go na pendrive i postępowałem zgodnie z instrukcjami na stronie producenta. Po aktualizacji 100% radio zgasło. Wtedy odłączyłem aku na conajmniej 5 min. Po tym czasie podłączyłem wsiadłem do auta i lipa. Radio kompletnie się nie chce włączyć, brak jest nawet podświetlenia nie reaguje na nic. Sprawdziłem bezpiecznik odpowiedzialny za radio i jest dobry. Wiecie może co się mogło stać? Co zrobić żeby radio się włączyło? Z góry dziękuje za wszelkie cenne uwagi i pomoc.

    0 4
  • #2 09 Lut 2016 23:23
    ciesla
    Poziom 24  

    Witam. Ile u kolegi trwał czas aktualizacji?

    0
  • #3 10 Lut 2016 11:03
    kubbus55
    Poziom 2  

    Tak jak pisało na str. producenta 5 min a czemu pytasz?

    0
  • #4 10 Lut 2016 11:16
    ciesla
    Poziom 24  

    Witam. Według opisu które znalazłem wygląda to tak:

    8. Your system will be updated in a step-by-step process.The info bar in the lower screen area will inform about update progress.The v11 update („3.Bluetooth“ and 6.MCU“ only) will take approx 4.5 min. The complete update procedure of all modules takes approx. 15 minutes of your time.

    9. Naviceiver will restart automatically once the update process of “6. MCU” has been completed successfully. However if MCU has not been selected the system will prompt to restart the unit manually after all selected parts are updated.

    5 min to trochę za krótko chyba?

    1
  • #5 10 Lut 2016 22:14
    kubbus55
    Poziom 2  

    Sprzęt odpalił po odłączeniu aku na 15 min.

    0
  Szukaj w 5mln produktów