Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telewizor Toshiba 32LV933G - padnięty procesor?

09 Feb 2016 21:17 5640 3
  • Level 12  
    Witam.

    Mam telewizor Toshiba 32LV933G. Działał bardzo dobrze, aż kilka dni temu tak po prostu od niechcenia odmówił posłuszeństwa i nie chciał się włączyć. Brak reakcji zarówno na pilota jak i na wbudowane przyciski. Dioda świeci cały czas, po kilku minutach zaczyna migać.

    Telewizor został w zeszłym tygodniu dostarczony do serwisu RTV. Dzisiaj odebrałem go z powrotem. Z tego co mi powiedziano to wymieniali w nim pamięć flash ale nic to nie dało. Podobno trzeba by wymienić całą płytkę z elektroniką (bo sądzą, że padł główny scalak a nie mają sprzętu aby go wymienić), koszt tego zabiegu to jakieś 700zł, więc podziękowałem. Telewizor oczywiście zabrałem ze sobą i rozebrałem go aby jeszcze samemu sprawdzić co tam jest w środku ;D

    Mogę potwierdzić, że pamięć była wymieniana bo widać to po lutach. Na płycie jest też chyba jakiś procesor, a dokładnie MSD3704PX. Gdy podłączę telewizor do gniazdka i chwilę poczekam to układ robi się ciepły i to nie taki letni, ale ciepły.

    Do płytki dochodzi kabel od modułu zasilacza

    Telewizor Toshiba 32LV933G - padnięty procesor?

    Z tego co mi się wydaje to żółte przewody są od +12V, czerwone od +5V a czarny od GND. Sprawdziłem więc napięcia miernikiem i na czerwonych jest faktycznie 5V, ale na żółtych nie ma nic. Czy tam nie powinna być 12V cały czas? W sumie może być tak, że zasilacz 12V jest włączany dopiero w momencie załączenia telewizora np. pilotem.
    Jest jeszcze jedna ciekawa sprawa. Gdy po chwili zaczyna migać dioda sygnalizacyjna to w tym zasilaczu słychać takie "pstryknięcia" tak jakby zasilacz był włączany i wyłączany (przez co właśnie ta dioda miga), a na przewodach czerwonych zamiast 5V napięcie pulsuje w granicy 1,5 - 2V.

    Czy te objawy z zasilaczem są w porządku? Czy może to on właśnie coś szwankuje?
    I czy można jakoś sprawdzić czy faktycznie wina leży po stronie uwalonego procka?

    P.S. W załączniku przesyłam instrukcję serwisową tego telewizora ze schematami - ja niestety nie posiadam takiej wiedzy aby na ich podstawie dojść do wniosku czy z zasilaczem jest wszystko ok.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 24  
    Witam. W tym modelu częsta przypadłość niestety to uszkodzony główny procesor BGA najczęściej w gałęzi 3.3V, więc nic nie zdziałasz kolego tylko wymiana płyty głównej. Pozdrawiam.
  • Level 12  
    Rozumiem. Ale mam jeszcze jedno pytanie, dlaczego po jakimś czasie gdy telewizor jest podpięty do gniazdka to napięcie z zasilacza na czerwonych przewodach gdzie powinno być 5V w trybie Standby, zaczyna pulsować w okolicy 2V? Co zresztą objawia się migającą czerwoną diodą na panelu telewizora...
    Doszedłem już dlaczego na żółtych przewodach nie ma napięcia 12V - jest ono włączane prze procesor (zwierana jest linia PS_ON do +5V). Ale dlaczego napięcie 5V i to jeszcze generowane w trybie Standby zaczyna po chwili pulsować? Przecież z tego co mi się zdaje to powinno ono utrzymywać się cały czas na poziomie 5V.

    Oto schemat zasilacza
    Telewizor Toshiba 32LV933G - padnięty procesor?

    Dodano po 4 [godziny] 24 [minuty]:

    Ok mam nowy trop.
    Okazuje się, że zasilacz pracuje prawidłowo! Najpierw od wtyczki, zasilającej płytę główną (tej co widać na zdjęciu w pierwszym poście) wyjąłem kable: Szary, Czarny, Zielony, Niebieski i Fioletowy. Pozostawiłem więc tylko przewody +5V GND i +12V tak aby płyta główna nie miała dostępu do przewodów sterujących zasilaczem.

    Efekt był taki sami - po kilku sekundach napięcie na linii +5V zaczyna pulsować w granicach 2V. Skoro płyta główna nie miała wpływu na działanie zasilacza (wyjęte pozostałe kable), pomyślałem, że może po jakimś czasie płyta pobiera za dużo prądu i to wykrywa zasilacz. Odłączyłem więc wtyczkę od płyty głównej i wpiąłem w nią, a konkretniej w linie +5V i GND, żarówkę halogenową 12V 20W. Widać to na tym zdjęciu

    Telewizor Toshiba 32LV933G - padnięty procesor?

    Z takim obciążeniem zasilacz pracował normalnie przez kilka minut i pracowałby nadal ale go wyłączyłem.

    Wychodzi na to, że płyta główna po kilkunastu sekundach od włączenia zasilacza zaczyna co niecałą sekundę zwierać linię +5V do GND. Innego wytłumaczenia nie mam.

    Jakieś pomysły dlaczego tak się dzieje? Może tutaj leży problem?

    Dodano po 4 [minuty]:

    Zauważyłem też, że gdy telewizor jest wyłączony przez dłuższy czas to zanim te pulsacje napięcia/zwieranie do masy nastąpi mija dobrych kilkadziesiąt sekund. A gdy w tym momencie odłączę telewizor od gniazdka i podłącze znowu po krótkiej chwili to nie minie 5 sekund a znowu się zaczynają te "zwarcia". Tak jakby ten czas zależał od stanu naładowania jakiegoś kondensatora czy coś... dziwne
    I w momencie tych "zwarć" słychać ciche pstryknięcia na płycie głównej.