Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja Win 7, Blue Screen w AHCI w IDE czarny ekran nie odpala

10 Lut 2016 19:12 1374 11
  • Poziom 5  
    Witam, mam problem posiadam Laptop Lenovo idepad 100 z fabrycznie zainstalowanym win 10, chcę zmienić go na win 7 x64 utworzyłem bootowalnego pendriva (na pewno dobrze bo wcześniej to robiłem i wszystko działało) odpalam instalacje z poziomu boot menu instalator ładuje pliki poszym pokazuje się "starting windows" gaśnie i mamy blue screen. Dodam że w biosie mam ustawione AHCI i możliwość wyboru COMPATIBLE z poziomu AHCI mam właśnie Blue screen a przy opcji COMPATIBLE nawet instalator nie łąduje plików tylko od razu czarny ekran i nic się nie dzieje. Załączam mój blue Screen
  • Poziom 43  
    Magikk33 napisał:
    w tym celu pobrałem pirata win 7 x64

    I to chyba wszystko na ten temat.
  • Poziom 5  
    Przy oryginalnym ale Win 8.1 dzieje się to samo z tym, że ja nie chcę 8 i próbuję z tą 7 da cię coś zrobić
  • Poziom 31  
    Wyłącz security boot w BIOSie, partycje GPT czy MBR? Boot bez UEFI... "Mowa jest srebrem a milczenie złotem" ale żeby pisać co się ściąga to jak dać policji namiar na dziuple.
  • Poziom 5  
    Nie pomaga .. Gdzie sprawdzić jakie partycje
  • Poziom 31  
    Użyj programu G-Parted.
  • Poziom 30  
    Temat poruszany. To blokada win lub biosu.
    Ja bym tu sformatował partycje jakimś programem z Boot menu i dopiero próbował ale zrobisz na swoją odpowiedzialność.
  • Poziom 43  
    Post#1, screen #1. BIOS in this system is not full ACPI compilant.
    Czyżbyśmy trafili pierwszy laptop z UEFI zablokowanym na WIN7-8?
    winmap napisał:
    Temat poruszany.

    Prosimy linki.

    Dodano po 2 [minuty]:

    irondick napisał:
    Wyłącz security boot w BIOSie

    UEFI. ;)

    Dodano po 3 [minuty]:

    @Magikk33 W jaki port USB wkładasz instalację, w 3.0? Masz włączone CMS?
  • Poziom 30  
    Nawet tutaj na forum było. Skąd mam pamiętać link? Wystarczy poszperać.
    Blokada to przenośnia. Jakieś tam marne zabezpieczenie ale da się to obejść.
    Może kolega zle zbootował płytę albo nie po ustawiał co trzeba.
    Ta 7 to pirat? Jeżeli tak to tak że może być dodatkowe utrudnienie.
  • Poziom 5  
    Mam partycje GPT blokady wyłączałem włączałem robiłem na różne sposoby i nawet nie rusza albo blue screen. Win 7 to pirat ale próbowałem z winem 8.1 oryginalnym to jest to samo nie wiem już co robić...

    Dodano po 57 [sekundy]:

    w port 3.0 instalacja a jak te cms sprawdzić i co to jest