Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lexmark Intuition s505 - Nie drukuje czarnego po wymianie tuszów

tdx110 11 Feb 2016 14:42 1614 9
  • #1
    tdx110
    Level 18  
    Witam
    Mam problem z moją drukarką.
    Otóż wymieniłem w niej tusze i przestała nagle drukować w kolorze czarnym.
    Od drukowania do wymiany tuszy minęło 3 dni.
    Jak daje czyszczenie głowicy nie drukuje w kolorze czarnym, a jak daje dokładne czyszczenie głowicy to drukuje tylko po części.
    Głowicę myślałem że mam zaschniętą więc ją udrożniłem, jednak bez skutku.
    Co może być tego przyczyną?
  • #2
    User removed account
    User removed account  
  • #3
    tdx110
    Level 18  
    Nie wiem czy to pomoże w identyfikacji problemu, ale gdy wprowadzam do środka głowicy (od wewnątrz wstrzykuje do tej gąbki), aby wyczyścić ją, to jak drukuję stronę testową to jedna wychodzi dobrze (tylko lekko wyblakła), kolejna jest już przerywana, a następna już pusta.
  • #4
    User removed account
    User removed account  
  • #5
    tdx110
    Level 18  
    Tak, wszystko drukowało dobrze.
    Niestety teraz po wymianie tuszu czarnego nie drukuje na czarno.
    Wymieniłem model z 100 na 100A (abym mógł napełniać).
    Nie drukowało, więc przełożyłem Chip do starego pojemnika i napełniłem go, niestety bezskutecznie.
    I takie pytanie poboczne.
    W kartridżach są 3 otworki (w niektórych 2 ponieważ trzeci zaślepiony).
    Po napełnianiu powinny być one wszystkie zaklejone czy nie?
  • #6
    User removed account
    User removed account  
  • #7
    tdx110
    Level 18  
    Zamiennik, jednak z wielu opinii wiem, iż w przypadku lexmarka nie ma znaczenia czy to jest zamiennik czy oryginał.
    PS:
    Poprawka, pomyliłem się.
    Nie ma 3 otworków tylko są 2, więc nie robię zdjęć bo wiadomo do czego one są.
  • #8
    tdx110
    Level 18  
    Witam.
    Więc tak:
    Wymieniłem tusz na nowy i drukuje bez problemu.
    Miałem Kartridż 100, 100A i nie drukowało (pomimo iż 100A napełniłem).
    Wymieniłem na Kartridż 100XL i drukuje.
    Podmieniłem Chip z 100A do 100XL i przestała drukować.
    Powie mi ktoś dlaczego nie drukuje na 100A, pomimo iż jest to Chip, który nie pokazuje poziomu tuszu i można go napełniać?
  • #9
    User removed account
    User removed account  
  • #10
    tdx110
    Level 18  
    Może inaczej.
    Jak włożę Chip z 100A to drukuje, pokazuje znak zapytania przy poziomie z tuszem, tylko, że drukuje puste strony albo przy czyszczeniu głowicy tylko w niektórych miejscach linie takie.
    Jak podmieniam w tym samym Kartridżu Chip to jest już wszystko dobrze.