Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Spawarka Inwertorowa NTW180INV Uszkodzone tranzystory

gustlik666 31 Mar 2016 23:41 5562 45
  • Helpful post
    #31
    rafal8916
    Welding machines specialist
    Pytanie z innej beczki.

    Jakie igbt wstawiłeś i gdzie kupowane (źródło).

    Jeżeli na żarówce pracuje ok, to i bez powinno być ok, pod warunkiem, że igbt mają odpowiednie parametry i nie malowanki.
  • #32
    gustlik666
    Level 13  
    Wstawiłem HGTG te co polecali w temacie, sklep sciąga z TME wiec raczej powinny być dobre...


    Ostatnio na żarówce tez działało miałem 50V, podłączyłem bezpośrednio i strzelił jeden tranzystor i dioda...teraz chciałbym mieć wiekszą pewność, bo 25 złotowa petarda to jednak troche duzo:D

    Dodano po 4 [godziny] 14 [minuty]:

    Dałem w szeregu żarówke 200W. W tej chwili na kondensatorach 300V a na wyjściu 80V...co można wstawić większego w szereg by to jakoś zabezpieczyć w razie "w"?
  • #33
    rafal8916
    Welding machines specialist
    W takim razie jest dobrze. Bez żarówki na kondensatorach powinno być około 320V, jak przy 300V jest ok, to raczej będzie ok. Przydałby się oscyloskop, ale go nie masz, więc pozostaje tylko testować na żywca.
  • #34
    gustlik666
    Level 13  
    Mogłbym gdzies kolegi popytać co ma jakis stary oscyloskop by popatrzeć na napięcie na bramkach tak? Bo co innego jeszcze nim wypadałoby sprawdzic?

    Jeszcze wepnę rownolegle do 200W 100W i bede miał 300W w szeregu...może to napięcie dociągnie do 315-320V...
  • Helpful post
    #35
    rafal8916
    Welding machines specialist
    Jak przebiegi bramkowe są ok to musi działać.
  • #36
    SQ5AZP
    Level 28  
    Ty włącz te żarówki w kolektory tranzystorów IGBT.... Najlepiej palniki halogenowe liniowe 230VAC tak po 200-300W.
    Włączenie żarówek w obwód wejściowy zasilacza ZAWSZE skutkuje spadkiem napięcia maksymalnego na kondensatorach filtru głównego.
    (prawo Ohma się kłania)
  • #37
    gustlik666
    Level 13  
    Dołożyłem w szeregu w sumie 300W, i na głónych kondensatorach mam 313V, na wysciu 85V.. jutro pojade popatrzeć do kolegi na przebiegi bramkowe.
  • #38
    gustlik666
    Level 13  
    Byłem u kolegi na oscyloskopie...stary analogowy, ale coś tam zobaczyłem. Otóż z układu UC3845b wychodzi przebieg niby taki:
    Spawarka Inwertorowa NTW180INV Uszkodzone tranzystory

    i taki sam przebieg jest na bramce jednego z tranzytorów. Mierząc zwykłym miernikiem na nastawie napiecia zmiennego napięcie wynosi 4.5V.

    Natomiast na bramce drugiego tranzystora jest przebieg zblizony do sinusoidalnego....i ten sam miernik pokazuje mi tam 114V co jest troche dziwne..Napięcia mierzone względem minusa na głónych kondensatorach. Tranzystor to ten, który niby ocalał po ostatnim bum...możliwe, że on jednak jest uszkodzony ?

    Czy ten przebiegh wychodzący z UC3845b jest poprawny? Mierzę, go zaraz na wyjściu układu, ale to samo mam na jednej bramce, czyli ten cały układ z IRFD120 i transformatorem itd...chyba dobry nie?
  • #39
    SQ5AZP
    Level 28  
    Bo pomiaru należy dokonywać ZAWSZE pomiędzy elektrodami tranzystora.
    W tym przypadku pomiędzy bramką, a emiterem. Jeżeli próbujesz w stosunku do masy urządzenia - będziesz miał takie "zabawne'' wyniki.
  • #40
    gustlik666
    Level 13  
    Na jednym tranzystorze miedzy B-E mam 9,4V na drugim 8,9V...mierzę na napięciu zmiennym...ta różnica bedzie miała jakis wpływ?
  • Helpful post
    #41
    robson132
    Level 20  
    Trochę robisz przerost formy nad treścią z tymi pomiarami. Osiągnąłeś ponad 300V na zasilaniu falownika i nic się nie wydarzyło więc i nic się nie wydarzy jak osiągniesz te pełne 320V.
  • #42
    SQ5AZP
    Level 28  
    gustlik666 wrote:
    Na jednym tranzystorze miedzy B-E mam 9,4V na drugim 8,9V...mierzę na napięciu zmiennym...ta różnica bedzie miała jakis wpływ?

    Oscyloskopem!
    Przebiegi sterujące powinny być maksymalnie zbliżone do prostokąta, mieć podobną (najlepiej identyczną) amplitudę i wypełnienie.

    Proszę panować nad językiem! Usunąłem niepotrzebne docinki
  • #43
    gustlik666
    Level 13  
    Przebiegi wczesniej sprawdziłem i są jak wyżej...jeden zbliżony do prostokąta, a drugi pół prostokąta, a pół przerwy...pisałem o tym wcześniej co mam..Z samego układu nie wychodzi prostokąt więc tego mam wątpliwości co ma być...z resztą, ten oscyloskop ledwo to złapał więc sam nie wiem czy to co zaobserwowałem jest tym co tam jest...nie posiadam cyfrówki i w okolicy 20km też nikt nie ma. Niektórzy bez oscyloskopu dają sobie radę, więc i tu myślałem, że dostanę jakieś mądre porady.....trzeba się ratować tym co się ma...

    Moderated By bestler:

    Usunąłem zbędne uszczypliwości

  • Helpful post
    #44
    bestler
    Admin of DIY, Automation
    Bez oscyloskopu Kolego, to możesz co najwyżej multimetrem posprawdzać wszystkie elementy, ale to nie gwarantuje sukcesu niestety.

    Musisz mieć coś nie tak, bo przebiegi na obu tranzystorach powinny być identyczne. Warto też tak samo przykładać sondę do obu tranzystorów.
  • #45
    gustlik666
    Level 13  
    Podłączyłem dziś w szeregu czajnik 2000W, napięcie na kondensatorach 310V bez wiatraka, z wiatarkiem spada do 290V, Obciążyłem spawarkę rezystorem 3.3Om 10W, zanużonym w wodzie...napięcie wysciowe wahało się w granicy 13-18V. Po parunastu sekundach rezystor przepalony, ze spawarki przy kręceniu potencjometrem od regulacji prądu słychać "cykanie" głośniejsze przy większym prądzie, słabsze przy mniejszym... Postaram załatwić sobie kable i próbować coś niby spawać...zobacze jak się zachowa i wtedy ewentualnie pominę ten czajnik i włączę bezpośrednio.
  • #46
    gustlik666
    Level 13  
    Włączyłem bezpośrednio, podłączyłem kable i spawarka działa. Długo jej nie testowałem, z pół elektrody wyspawałem i spawarka poszła do klienta i oby szybko nie wróciła:D
    Podsumowując w spawarce poszły z dymym tranzysotry IGBT, dwie diody w ich obwodach oraz rezystor ładujący kondensatory.
    Wszystkim dziękuję za pomoc i dobre rady.

    P.S. Z tego co się dowiedziałem to od nowości nie była używana, tzn. gość podpiął odwrotnie kable i od razu poszła z dymem. W inwertorowych spawa się minusem A plus podłącza do spawanej rzeczy.