Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka Inwertorowa NTW180INV Uszkodzone tranzystory

11 Lut 2016 14:46 4077 45
  • Poziom 13  
    Witam kolegów!
    Z góry dziękuję za zainteresowanie i wszystkie sugestie związane z tą spawarka. Jest to niskobudrzetowa, tak sądzę spawarka, za 700-800zł. Po rozebraniu i oględzinach uszkodzone są rezystory ładujące wstępnie kondensatory elektrolityczne. Są one połączone równolegle, po gabarytach stwierdzam, że 10W, jednak wartości nie znam i nie idzie odczytać. Podejrzewam, że będzie to kilka omów, ale jeśli ktoś ma ten model lub wie jakie mają być to proszę o taką informację.

    Kolejnymi elementami uszkodzonymi są dwa tranzystory IGBT w głównej przetwornicy. Bez nich i włożeniu 100W żarówki w miejsce spalonych rezystorów spawarka uruchamia się, wentylator pracuje itp. Czyli wnioskuję, że mała przetwornica zbudowana na ukł. UC3842 lub coś podobnego działa poprawnie. Napięcie na elektrolitach 315-320V więc mostek jak i same elektrolity też wydają się być ok.

    Niestety w jednym tranzystorze IGBT mam dziurę i nie mogę go odczytać:( Z tąd prośba o pomoc w zdiagnozowaniu elementu. Drugi tranzystor odczytałem i jest to FGH60N60SMD Link. W sklepie dostałem FGA60N60UFD, założyłem dwa w miejsce uszkodzonych, jednak efekt tego był wybuchowy:D....Albo ten drugi z dziurą na środku ma być inny albo nie podeszły...

    Sterowanie ich wygląda, przynajmniej mierząc elementy zwykłym miernikiem na OK, gdyż nie ma żadnych spalonych rezystorów, przebitych diod czy tranzystorów.

    Z góry dzięki za wszelkie porady i pozdrawiam, mam nadzieję, że ktoś miał z tym modelem do czynienia i podpowie.
  • Pomocny post
    Poziom 20  
    Jeśli nie jesteś pewny działania układu to nigdy nie wpinaj go bezpośrednio do sieci, używaj żarówki włączonej szeregowo w kabel zasilający wtedy nic nie spalisz.
    Masz 50zł nauczki;)
  • Pomocny post
    Specjalista - spawarki
    robson132 napisał:
    Jeśli nie jesteś pewny działania układu to nigdy nie wpinaj go bezpośrednio do sieci, używaj żarówki włączonej szeregowo w kabel zasilający wtedy nic nie spalisz.
    Masz 50zł nauczki;)


    To po pierwsze. Po drugie nie miesza się różnych igbt gdyż są one łączone po 2 równolegle.

    Wszystkie 4 tranzystory są takie same.

    Dodano po 5 [minuty]:

    A po trzecie i najważniejsze wystarczy spojrzeć w datasheety na dopuszczalną moc rozpraszaną. Twoje "zamienniki" mają o połowę mniejszą niż oryginały więc odpowiedż nasuwa się sama. Nie darmo ktoś zamontował tranzystory z Pd sięgającym 600W przy 25 stopniach (300 przy 100 stopniach), a ty dajesz o połowę słabsze.
  • Poziom 13  
    Dzięki za odpowiedź. W mojej spawarce są tylko dwa tranzystory. To, że moce mniejsze to wiem, lecz ja nią nie zdąrzyłem spawać. Na "biegu jałowym" powinna działać pomimo mniejszej mocy. Jeśli kolega dysponuje wiedzą odnośnie wartości rezystorów, o których pisałem to byłbym wdzięczny.
  • Poziom 1  
    @gustlik666 I możliwe jest karta zdjęcie?
  • Specjalista - spawarki
    Skoro IGBT strzeliły na biegu jałowym, to sterownie na pewno jest uszkodzone. Na biegu jałowym powinna działać nawet na tranzystorach o dużo mniejszym Pd.

    Nie ma tam czasem w sterowaniu HCPL3120 (A3120)? Jeżeli tak, to obowiązkowo do wymiany obie sztuki.

    Tranzystory jeżeli są tylko 2, muszą być takie same (przetwornica typu forward 2 tranzystorowy). Oryginały dostępne raczej tylko w mouserze lub elfie. Zamienników szukaj w tme lub soltroniku.
  • Poziom 13  
    Sterowanie z tego co widze to na 1 układzie 3845B (prawdopodobnie UC3845B). Co do tranzystorów...ma ktoś namiary gdzie można je kupić w rozsądnych pieniądzach? Bo z tego co widze, to koszt naprawy wyjdzie prawie tyle co połowa spawarki kosztowała:D

    Miłoby było jakby jaki schemat do tego dostać, bo te częsci smd niektóre to nie ma jak rozszyfrować...
  • Poziom 13  
    A co kolega by zaproponował jako zamiennik i w miarę ogólnie dostępny, lub po "ludzkich pieniądzach"? :D
  • Poziom 20  
    Zależy o jakich "ludzkich pieniądzach" mówimy, problem jest taki że FGH60N60SMD mają Pd 300W przy 100 stopniach, a to już bardzo dużo, dlatego tanio nie będzie. Więc osobiście zastosowałbym po dwie pary słabszych np. STGW30NC60WD
  • Poziom 13  
    te poprzednie były po 45zł, a Pd miały wiecej niż przez pol mniejszy... na naprawe mam budżet 200zł, z czym 70zł już poszło z dymem więc dostanie gdzieś dwa w cenie do 100zł?
  • Poziom 20  
    Jak ma być tanio to spróbuj HGTG30N60A4D Pd sporo mniejszy, ale przejrzałem całe allegro i te najbardziej podchodzą (chyba że kolega rafal8916 będzie miał lepszą propozycje).
    Zakup również coś taniego, zwykłe tanie mosfety polecam IRFP460 i na nich wykonuj próby (dla minimalnych nastaw prądu spawania) powinny dać radę. IGBT wstaw dopiero kiedy będziesz miał pewność poprawnego działania wszystkich układów.
  • Specjalista - spawarki
    IRGP4690DPBF ale Pd mniejsze od oryginału o prawie 150W

    Idealne były by: IRGPS46160DPBF mające Pd 750W, ale będzie problem z montażem, trzeba montować na spinki, bo nie mają otworów na śruby (obudowa TO-247AA), pod względem prądowym też z zapasem, tylko cena mało przyjemna bo 42zł netto za sztukę (TME).

    Z hgtg też można próbować, bardzo mocne tranzystory, wręcz stworzone do spawarek, ale tylko z pewnego źródła, żadnego allegro ani olx, bo jest dużo podróbek. Oryginały do kupienia w soltroniku i TME.
  • Poziom 13  
    Dziś siadłem do tej spawarki i udało mi się namierzyć uszkodzoną diodę RHRP1560. Jedna nie ma przejścia, a druga pokazuje 441 Om pomiędzy anodą a katodą. Jeżeli chodzi o sterowanie to idzie ono z UC3845B z nóżki 6 przez rezystor 47om na tranzystor o oznaczeniu IRFD120, który z kolei "zasila" transformatorek. Na drugim uzwojeniu tego transformatorka znajduję się kilka elementów dyskretnych (diody, oporniki, tranzystory). Sprawdziłem je i wyglądają na OK. Zero przerw na opornikach czy zwarć na diodach i tranzystorach

    Jeżeli jest zastosowany ten transformator, to czy możliwe jest by uszkodzony był sam UC3845B? tranzystor IRFD120 nie ma zwarć pomiędzy nóżkami, a sam rezystor 47 om też jest ok, znajdujący się między układem a tranzystorem.

    Teraz głupie pytanie...jak sprawdzić bez oscyloskopu sterowanie tych IGBT? Podłączyłem cały układ przez żarówkę bez IGBT i wiatrak jak i pomocnicza przetwornica działa. Pomiędzy masą a bramką jak mierzyłem zwykłym miernikiem było 0,5V...Możliwe, że sterowanie jest OK, a winowajcą wybuchu poprzednich IGBT były winne te diody?
  • Poziom 13  
    Koledzy, kupiłem te HTGT30N60A4D, wstawiłem też jedną diodę RHRP15120, bo druga raczej dobra, odpaliłem przez żarówkę i na wyjściu mam 50,8V. Żarówka 100W lekko się świeci..trochę boję bezpośrednio włączać ale wychodzi na to, że chyba działa..

    Ani tranzystora IRFD120 ani UC3845b nie zmieniałem bo one są jak widać dobre. Uszkodzone byby tylko główne tranzystory, jedna dioda RHRP no i ten rezystor ładujący kondensatory...

    Czy to 50,8V jest napięciem OK i czy mogę włączać do sieci normalnie??

    Pozdrawiam.
  • Pomocny post
    Admin DIY, Automatyka
  • Poziom 13  
    Obciążam rezystorem 4,7Om, i żarówka pulsuję, opornik się mocno nagrzewa, wiec chyba działa..włączać bezpośrednio do sieci??


    ...I włączyłem bezpośrednio...i szlak trafił znowu 70zł...K###a.!

    Poszła dioda RHRP1560 i jeden HTGT...Drugi nie ma zwarcia między nogami, a jedynie między 2-3 w jednym kierunku pokazuje 445om...wydaje mi się, że jest to dioda pomiędzy C-E..

    Ma ktoś jakieś porady?:D Kupić jeszcze jeden tranzystor i tą diodę i próbować?
  • Pomocny post
    Admin DIY, Automatyka
  • Poziom 13  
    Dokupiłem ta diodę i tranzystor, wlutowałem i sytuacja przez żarówkę wygląda tak samo jak ostatnio czyli 50V na wyjściu mam. Bardziej dziwne jest napięcie na głównych kondensatorach, które wynosi tylko 184V...Po wylutowaniu jednego tranzystora napięcie wynosi wtedy 284V...wychodzi na to, że ten jeden tranzystor albo ma być innej polaryzacji albo problem ze sterowaniem... Układ testuje przez żarówkę 100W........z dwoma tranzystorami żarówka się lekko jarzy, z jednym w ogóle.

    Możliwe, że tranzystor uszkodzony, chociaż mierząc go nie ma przebicia, a pomiędzy C-E mam opór ok 450 Om, ale to wydaje mi się, że to ta dioda zabezpieczająca. Mogę zamienić jeszcze miejscami te tranzystory ale czy jest sens?, czy problem leży gdzieś indziej?

    Pozdrawiam.
  • Poziom 20  
    Na dwóch tranzystorach spawarka pracuje dlatego pojawia się spadek na żarówce. Na jednym przez transformator nie przepływa prąd.
    Możesz wylutować dwa tranzytory wtedy napięcie na kondensatorach powinno dojść do pełnych 320V.
    Odłącz również wentylator bo możliwe że przez niego spawarka nie chce się uruchomić na żarówce.
  • Poziom 13  
    Czyli na biegu jałowym przy dwóch tranzystorach spadek na głównych kondensatorach byłby az taki duzy ze napiecie wynosiłoby tylko 184V??......ostatnio tez tak działało, i po włączeniu bez zarówki trafiło jeden tranzystor i diode...boję sie trochę włączać znowu bez 100% pewności...:/ Niby wtedy też na wyjsciu miałem 50V jak i teraz...


    Tak mi przyszło do głowy, możę zamiast tej żarówki 100W dać coś innego w szereg by ten prąd był nieco większy...Jaka moc żarówki w szeregu byłaby bezpieczna do testowania tego typu przetwornic?
  • Poziom 20  
    Cytat:
    Podłączyłem cały układ przez żarówkę bez IGBT i wiatrak jak i pomocnicza przetwornica działa. Pomiędzy masą a bramką jak mierzyłem zwykłym miernikiem było 0,5V...Możliwe, że sterowanie jest OK, a winowajcą wybuchu poprzednich IGBT były winne te diody?


    Póki co odłącz ten wiatrak, najprawdopodobniej przez niego żarówka tak mocno się żarzy.
  • Admin DIY, Automatyka
    Ewentualnie możesz dać równolegle drugą żarówkę. Ja mam dwie, jedną 40W drugą 60W i w zależności od potrzeb używam ich w różnych kombinacjach bo najważniejsze to poprawnie odczytywać otrzymane objawy.
  • Poziom 13  
    Po odłączeniu wiatraka mam na głównych kondensatorach 250V, na wysciu 65V, żarówka już mniej jarzy ale widać, że się jarzy.
  • Poziom 13  
    OK, to rozumiem, czy 65V teraz to napiecie jest ok? wcześniej miałem 50V....W ogóle jakie dla takich spawarek jest właściwe napięcie wyjściowe bez obciążenia?....no i co dalej z tym robić? Próbować zmniejszać rezystancje w szeregu a tym samym zwiekszać prąd dochodzący do spawarki? gdyby coś było nie tak w sterowaniu IGBT to jaki bezpieczny prąd zwarciowy dla nich może być? Chodzi mi o to, żeby podłączyć w szereg np. cos o mocy 300-400W i w przypadku zwarcia przez tranzystory popłynie tam max z 1.5A i czy te 1.5A ich nie spali....
  • Pomocny post
    Poziom 31  
    Napięcie wyjściowe takich spawarek wynosi od około 50V do około 100V, więc nie ma przepisu ile ma być, ale zależy ono od napięcia zasilającego. Na kondensatorach głównych powinno być nominalnie 320V.
    Podłączenie przez żarówkę czy coś innego ograniczy tylko prąd z sieci, nie zabezpieczy to tranzystorów gdyż w razie błędu prąd popłynie z kondensatorów, a tam jest wystarczająco energii aby narobić dużo szkód.