Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Jetway BX133-1 - Martwa (?) Płyta główna?

Kamillo678 11 Feb 2016 16:48 801 10
  • #1
    Kamillo678
    Level 9  
    Witam!
    Dostałem jakiś czas temu płytę BX133-1 marki Jetway. Niestety płyta się nie włącza, opiszę poniżej całą historię. Włożyłem nową bateryjkę i zresetowałem BIOS.

    1. Płyta nie odpalała się, odłączyłem wszystko co się dało, wyjąłem i włożyłem procesor. (Pentium III Slot 1 450MHz, zworki ustawione według instrukcji 100MHZ FSB i 4,5x mnożnik)
    2. Płyta odpaliła się, dołożyłem RAM (Samsung 133MHz SDRAM)
    3. Płyta odpaliła się, dołożyłem kartę graficzną (Nvidia FX5200, obsługuje AGP 2x)
    4. Po dołożeniu karty płyta odmawia startu
    5. Wyjąłem wszystko, ponownie wyjąłem i włożyłem procesor, bez rezultatu
    6. Wyjąłem Pentiuma III i włożyłem Celerona 400MHz socket 380, bez rezultatu

    Cały czas płyta nie wydaje dźwięków z głośniczka systemowego, głośniczek działa, sprawdzałem.

    Zasilacz jest na 100% sprawny, sprawdzony na drugim komputerze, wszystko OK



    Poprzedni właściciel twierdzi, że 11 lat temu, gdy komp był odstawiony do garażu płyta działała, razem z celeronem. Powodem wymiany była spalona karta graficzna.

    Pochodzenie RAMu nie jest mi znane, to samo Pentiuma III.

    Na płycie głównej nie ma spuchniętych kondensatorów, te które były spuchnięte wymieniłem (nie ma widocznych zwarć pomiędzy ścieżkami w miejscu lutowania, miernikiem NIE sprawdzałem).

    Aktualna konfiguracja systemu:
    Jeway BX133-1
    Pentium III 450 Slot 1 LUB Celeron 400 Socket 380
    RAM 3 kostki po 256MB 133MHz SDRAM
    Dysk nie podłączony
    Grafika nie podłączona
    Zasilacz Qoltec Wind 505 (działa, żadnych śladów eksplozji :D )
    Podłączona jest tylko wtyczka 20-pin ATX (Innych nie ma na płycie).

    Czy możliwe jest, że zasilacz nie uruchomi się bez podpiętych wtyczek zasilania procesora?

    Z góry dziękuję za pomoc.
  • #2
    ValValiantThor
    Level 33  
    Czyli problem jest wtedy kiedy podpinasz grafikę. Sprawdzałeś z inną grafiką?





    Kamillo678 wrote:
    Witam!

    Czy możliwe jest, że zasilacz nie uruchomi się bez podpiętych wtyczek zasilania procesora?



    O których wtykach mówisz?
  • #3
    Kamillo678
    Level 9  
    Mówię o 4-pinowym zasilaniu procesora, którego na tej płycie głównej nie ma.
  • #4
    ValValiantThor
    Level 33  
    Jeśli nie ma gniazda na tej płycie to widocznie producent tego nie przewidział i powinno być wszystko ok.
  • #5
    konmaj
    Printers specialist
    Kamillo678 wrote:
    Nvidia FX5200, obsługuje AGP 2x

    Jesteś na 100% pewny?
  • #6
    fakvat
    Level 17  
    Uruchom płytę bez pamięci, jeśli będzie pikać to jest jeszcze mała szansa, że jeszcze da się ją uruchomić prawidłowo. Załóż jakąś kartę vga na pci. Jeśli nie będzie żadnego dźwięku to niestety płyta na śmietnik.
  • #7
    Kamillo678
    Level 9  
    Tak, jestem pewny, że Nvidia FX 5200 obsługuje AGP 2x, bo stanęła by w płomieniach, gdyby tego nie robiła, i AGP 2x ma inne złącze niż 8x

    Nie, płyta nie pika a nie mam grafik na PCI (jeszcze). Co w takim razie muszę wymienić? Czy jest to wykonalne czy chipset padł (Mam na myśli mostek północny i południowy). JEżeli koszt naprawy nie przekroczy 50zł to będzie warto :D
  • #8
    konmaj
    Printers specialist
    Fakt, karta fizycznie pasuje do starych gniazd AGP, bo ma 2 wycięcia w złączu, więc jest przystosowana do obu napięć AGP i nic się nie spali, ale mogą być problemy z prawidłową pracą. Sam miałem miałem kiedyś podobny problem - podobno Radeony z tamtych czasów (np. 9200) były bardziej "tolerancyjne" w stosunku do starszych standardów AGP.
  • #9
    Kamillo678
    Level 9  
    Z grafą czy bez grafy, płyta się niestety nie odpala, byłbym w stanie wymienić "sterownik" BIOSU (jeden scalak obok jest połączony z większością nóżek z pamięcią FLASH BIOSu) i FLASHa, problem powstaje przy samym biosie, strona producenta nie istnieje ;S
  • Helpful post
    #10
    fakvat
    Level 17  
    Nie ma co inwestować nawet 20 zł w ta płytę. Jak chcesz się bawić to trzeba ją cała pomierzyć. Jest to jednak strata czasu, bo jak nastąpiło poważne zwarcie to między warstwami tej płyty pod portem agp mogą być uszkodzenia. Tego nie da się naprawić metodą chałupniczą.

    Tutaj jest podobna płyta z procesorem za 50zł http://olx.pl/oferta/plyta-glowna-socket-370-hp-CID99-IDaYJ67.html#010b0e5766 lub cały komputer za 25 zł http://allegro.pl/toshiba-equium-pentium-3-procek-800-ghz-i5981978234.html
  • #11
    Kamillo678
    Level 9  
    Dzięki, zależy mi jednak na płycie na Slot 1, na Socket 370 się parę wala po domu. OK, wylutuję wsio co dam radę i do wywalenia. Temat do zamknięcia.