Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wymiana końcówek mocy we wzmacniaczu WS 442

1boro5 12 Feb 2016 01:31 1596 5
  • #1
    1boro5
    Level 11  
    Mam dosyć spory problem i już dłuższy czas go próbuje rozwiązać.
    Dostałem wzmacniacz ze spalonymi kanałami. Wpadłem na pomysł żeby wymienić wszystkie elementy w części wzmacniacza. Wszystko pięknie wyczyściłem, wylutowałem stare części, wlutowałem nowe przy pomocy schematu i go uruchomiłem.
    I tu pojawił się problem bo gdy chciałem ustawić prąd spoczynkowy to na rezystorach multimetr nie pokazywał żadnego napięcia mimo że był ustawiony na zakres 200mV. Ale coś mnie skłoniło do podłączenia głośnika 8ohm do jednego kanału i nagle kupa dymu z tranzystorów mocy (BD911 i BD912) i teraz muszę wymienić jeszcze raz tranzystory w tym kanale. Ale zastanawia mnie dlaczego na rezystorach nie ma żadnego napięcia.
    Nie wiem co dalej z tym zrobić, może użyłem złych zamienników, liczę że pomożecie mi go uruchomić, wstawiam zdjęcia jak wyglądał przed i po wymianie. Jeżeli są potrzebne jeszcze jakieś informacje co do tego to pytajcie.
    To fajny wzmacniacz i szkoda go wyrzucać...
  • #2
    Setel
    Level 25  
    Wypadało by zamieścić schemat tej końcówki... Bez tego ani rusz...
  • #3
    1boro5
    Level 11  
    Setel wrote:
    Wypadało by zamieścić schemat tej końcówki... Bez tego ani rusz...


    schemat już dodałem
  • #4
    Tomek_GZ
    Level 20  
    Kolego ten wzmacniacz czasem do dziś śni mi się w koszmarach. Ile ja się w nim na wymieniałem tranzystorów... Nawet na elektrodzie założyłem temat : https://www.elektroda.pl/rtvforum/topic1450528.html .
    Niestety problemem obecnych czasów są podróbki wszystkiego co możliwe i niestety też tranzystorów. Lutujesz wszystko jak trzeba, ustawiasz, włączasz i po chwili jest bum... I nie wiesz co zrobiłeś źle. Okazuje się, że wszystko zrobiłeś dobrze, a części są do kitu. Struktura krzemu w tranzystorach 80 Watowych (a takimi są właśnie BD911/912) powinna wynosić około 4mm2 a w podróbkach wynosi 1mm2, czyli taka, jaka jest w tranzystorach 10 Watowych. Dotychczasowe doświadczenia nauczyły mnie, aby uruchamiać wzmacniacz na wpiętej żarówce 230V/60W zamiast bezpiecznika sieciowego oraz ustawiać prąd spoczynkowy nieco mniejszy niż zaleca producent. Ustawiam spadek napięcia około 15-20 mV na rezystorach emiterowych.

    Dodano po 11 [minuty]:

    I nie wiem czemu, ale zawsze BD911/912 mi strzelały. Jak zamontowałem 2N6488/91 problem ustępował. Zapomniałem też o kwestii wzbudzania się. Warto zamontować kondensatory ceramiczne około 200pF między bazę a kolektor tranzystorów końcowych. W jednym AT9100 naprawianym przeze mnie rozwiązało to problem.
  • #5
    SlawekKedra
    Level 43  
    Jakie jest napięcie na wyjściach jeśli tranzystory mocy są wylutowane?
  • #6
    1boro5
    Level 11  
    Spróbuję wlutowałem inne tranzystory. Kiedy uszkodziły się tranzystory główne to uszkodziły się też inne i musze wylutować wszystkie które są na radiatorze, póki tego nie zrobię nie mogę sprawdzić napięcia na wyjściu. Ale nadal nie wiem dlaczego nie mam żadnego napięcia na rezystorach w drugim kanale (lewym).

    Po wylutowaniu tranzystorów przy radiatorze na wyjściu jest 0V.